Contribute
Register

Search results

Loading Google Results...
  1. fliptwister

    HP Probook 4530s issue installing Yosemite

    I had 10.7.2 on my HP Probook 4530s and it ran well. There is software that I need that will not run on that version of OS X. I created a unibeast flash drive with unibeast 6.2. I have read rehabman's most recent guide. I have the most recent bios installed on notebook. I have all bios settings...
  2. fliptwister

    Performance difference with graphics?

    I recently reinstalled 10.10.2 on my dual boot computer and I'm wondering if I have an issue with my setup or if poorer graphics performance on OS X is just inherent of drivers, os, etc. I have a GTX 970 that I'm overclocking to 1,468 MHz core and 7,830 MHz memory, a i5-4690K @ 4.9 GHz, and...
  3. fliptwister

    Moved from GTX 660 to GTX 970. Not booting. Running 10.10.1.

    I moved to a new graphics card (GTX 970) and I cannot boot into OS X anymore. Is there a particular procedure for changing video cards? Any recommendations on particular boot flags which will help me get in? Thanks!
  4. fliptwister

    Anyone have success with EtronTech EJ168 USB 3.0 controller?

    Hello. I'm running 10.7.2 on my computer and it mostly works with the exception of the USB 3.0 controller. I have the Asrock P67 Extreme4 mobo. For whatever reason Asrock decided to go with the EtronTech controller over the NEC one. I have tried the USB 3.0 on the latest multibeast and it does...
  5. fliptwister

    DVD drive not working after going from 10.7.0 to 10.7.2

    Hello! I had everything working great with 10.7.0. I have an Asrock P67 Extreme4 mobo. I installed 10.7.2 with the combo file from Apple and then ran MultiBeast 4.1 with the same choices I had when installing 10.7.0. Everything works now except the DVD drive. My choices in MultiBeast that...
  6. fliptwister

    GTX 460 driver issue with 10.6.8

    Hello! Great site and forum! I successful loaded 10.6.8 on to my PC. I have an Asrock p67 Extreme4 mobo and a GTX 460 video card. I loaded up the nvidia drivers (256.02) and my screen was looking great at native res (1920x1080). I was still having issues with shutting down, booting, and bad...
Top