Contribute
Register

Search results

Loading Google Results...
  1. Helmi74

    Asus Maximus Hero VIII: Error Code 00

    Hey there, My hack ran great for quite a while now. Suddenly this morning it was off even though I didn‘t switch it off. Trying to switch it on again made it suddenly go out after only lighting the power LED for a second. Luckily I had an identical PSU laying around. Switching it to a...
  2. Helmi74

    100TX only with Mausi 2.20

    Hey there, my Mainboard is an Asus ROG Maximus VIII Hero Gaming and I'm using IntelMausiEthernet.kext in Version 2.20 which seems to be the latest (stable at least). I only happen to see 100TX sync with my Ubiquiti unifi switch. Any idea what's going wrong? I already tried disabling auto...
  3. Helmi74

    Missing Emojis

    Hey there, I'm seeing this issue for quite a while. As it hasn't been that important I didn't instantly try to fix it and thought it maybe gone with any of the coming OS updates but it's not. Here's a screen: http://d.pr/i/UMoI To me this looks like as there are some missing...
  4. Helmi74

    Nvidia GTX970 w/ 5k gone after Bios update

    Hey there, updated my ASUS Maximus Hero VIII to Bios 3101 today which looks like it broke NVRAM support. I got the Nvidia Web Driver working again after loading EmuVariableUefi Driver (see this thread https://www.tonymacx86.com/threads/solving-nvidia-driver-install-loading-problems.161256/) and...
  5. Helmi74

    Switching Graphics Card for better dual monitor setup

    Hey there, I'm on a GTX970 (exactly it's this one: EVGA 04G-P4-3975-KR NVIDIA GTX970 SuperSC ACX 2.0 3,2S) an on MacOS Sierra with a Dell UP2715K 5k display. While everything basically works good the mouse pointer bug that already was adressed on this forums quite some times drives me crazy...
  6. Helmi74

    Broadcom Wifi/BT from OSXWifi under Windows

    Hey there, I've got this card from OSXWIfi http://www.osxwifi.com/adapters/apple-wifi-bt-4-0-card-to-pci-e-x1-adapter-for-pc-hackintosh It contains the Apple Broadcom BCM94360CD card which works great on OSX. Also I managed to get Keyboard and Magic Trackpad Pro running on the Bios Level. Also...
  7. Helmi74

    Asus onboard LAN gone bad the second time

    Hey there, I've got a Asus ROG Maximus VIII Hero in my Hack that I bought from Amazon. The first one's onboard LAN broke after a while and also caused my network to go wild (some kind of a short circuit seemed to take down my POE-Router, which worked again after I unplugged the LAN plug)...
  8. Helmi74

    Mouse pointer / Mouse cursor issues in Sierra

    Hey there, since my update to Sierra a few days after release I'm seeing an issue that slowly steals my patience: Whenever the mouse cursor changes (like when you hover over the edge of a windows and get these double arrows or that single slim vertical line in a text field) it doesn't change...
  9. Helmi74

    Mouse cursor weirdness, window flickering, video performance

    Hey there, update to Sierra went ok overall and everything works but the mouse cursor is doing weird things when rolling over different features. Also it seems to bit of a by a bit quite often which makes window resizing or other finer work really hard. Has anyone seem that yet? I think this...
  10. Helmi74

    Installation hangs after only a little while

    Hey there, I updated Clover to the latest version, did a backup of everything including EFI and started installation. After the first reboot and selecting macOS installation from Clover it starts but then instantly hangs after a few minutes. Anyone seen this yet? I did the new Nvidia-Config...
  11. Helmi74

    Strange m.2 SSD issues - broken?

    Hey there, I'm running my CustoMac for a few weeks and am quite happy with everything working. Today I started seeing strange issues what looks like a broken M.2 SSD (SM951 AHCI) Here's my drive setup: - m2 SSD SM951 512GB with OSX 10.11.6 running good (main usage) - Samsung 850pro running...
  12. Helmi74

    OSX running, Win10 to install on different disk

    Hey there, on my newly built hack OSX is running quite well on an M.2 AHCI SSD. That works. Also in the machine is a SATA SSD that is meant to be used for Windows and a Harddisk for TM-Backups. I've created a Win10 UEFI Bootstick using Rufer. It boots well if i directly boot it from the Bios...
  13. Helmi74

    BCM94360CDAX for Wifi and BT

    Hi, from what I read everywhere the BCM94360CDAX should be working out of the Box on a Hack without any modifications. Mine isn't so I'm unsure where to start. I'm using the Card in one of these PCIEx adapter cards. I have put everything together and tested in different slots - currently it's...
  14. Helmi74

    Dell UP2715k with GTX 970

    Hey there, my quite freshly running Hack still needs some tweaks (iMessage for example) but today the new Display arrived \o/ I instantly put in on my crafting table in the basement and hooked it up to the already running Hack and it looked brilliant. I'm not exactly sure which resolution I...
  15. Helmi74

    Asus Maximus VIII Hero

    Hey there, this is my first build so please bear with me if I sound like an idiot. I've spent quite some time around the site and forums and hopefully got a basic idea. My parts mostly arrived and I started building and installing. Here's what I have: - Asus Maximus VIII Hero - i7 6700k -...
  16. Helmi74

    Asus Z-170 Deluxe vs Maximus VIII Hero

    Hi, I'm trying to wrap my head around everything. This is my first CustoMac build and I'm still trying to find some details. I will go with an i7 6700K, 2x8GB Ram (for now, more later), EVGA GTX 970 SSC. Basically everything is planned except from the mainboard. I will use a Samsung PM951...
  17. Helmi74

    NVMe, 5k, Target Display Mode

    Hey there, planning to build a desktop replacement for my iMac I had already looked across the June buyers guide and have some imaginations of what to buy build but I have few questions left: 1. For a 5k 60Hz setup, what GPU/graphics card should I use at minimum? The Mac Pro buyers guide...
Top