Search results

Loading Google Results...
  1. mladouceur29

    Unknown CPU model 0x3a - Ivy Bridge Power Management issue

    Thank you for the feedback P1LGRIM. I think I found the problem and fixed it with this thread: http://www.tonymacx86.com/ssdt/86906-ssdt-generation-script-ivybridge-pm-49.html Now I have a new issue. Will post in new thread
  2. mladouceur29

    Unknown CPU model 0x3a - Ivy Bridge Power Management issue

    I've installed ML on my SSD and can only boot using -x. The issue when I boot with -v is: This is an unknown CPU model 0x3a -- power management may be incomplete or unsupported After surfing through a bunch of different forums it seems that the problem is that the system is trying to support...
  3. mladouceur29

    Boot0: error after multibeast installation. ML

    Yes, That was this issue. I mis-read the directions. Boot0: error was fixed just as the guide said. Now onto the CPU Power management issue 0x3a. Will continue to search and possibly start a new thread. Thank you!
  4. mladouceur29

    Boot0 error when starting without USB

    I'm in the same spot. Have you found a fix for this problem?
  5. mladouceur29

    Boot0: error after multibeast installation. ML

    Hey everyone. This is my first build and it's been going well but I'm hung up on the infamous boot0: error after using multibeast. I tried using the official guide: http://www.tonymacx86.com/25-boot0-error-official-guide.html I got hung up on trying to unmount the disk with ML on it. When I...
Top