Search results

Loading Google Results...
  1. alexketchum

    Backing up With Time Machine

    I hope this is in the right topic (still getting the feel of navigating around the site) I had a question regarding backing up a Hackintosh with time machine. Let's say I did and then used that back up on a normal factory built Mac from the apple store, will there be any compatibility errors...
  2. alexketchum

    How to get WiFi working - Gigabyte Z97N + AzureWave Broadcom BCM94352HMB

    Thanks for the reply, so I installed these kexts and the patch and my WiFi is working now. My Bluetooth is showing up, but I can't connect to anything (my keyboard for example) is there something I did wrong? - FakePCIID.kext and FakePCIID_Broadcom_WiFi.kext - BrcmPatchRAM
  3. alexketchum

    How to get WiFi working - Gigabyte Z97N + AzureWave Broadcom BCM94352HMB

    I just installed El Capitan with great success following this guild: http://www.tonymacx86.com/el-capitan-desktop-guides/180966-guide-gigabyte-h-z97n-wifi-using-hd4600-gtx-750-ti-using-clover-el-capitan.html I need to get the WiFi working now. I chose one of the WiFi cards from the buyer's...
  4. alexketchum

    Cannot get sound - ALC892

    Disregard this, I figured it out. I installed everything and then re-configured my setting again using multibeast and somehow it's working. I just installed El Capitan and got it working following this guild...
  5. alexketchum

    OS Freezing at load bar?

    It's saying download failure verify network, do I need internet to install these or something?
  6. alexketchum

    OS Freezing at load bar?

    audio_cloverALC-110.command.zip audio_realtekALC-110.command.zip audio_pikeralphaALC-110.command.zip Piker-Alpha/AppleHDA8Series.sh I tried injecting those. I was following this guide, http://www.tonymacx86.com/audio/143757-audio-realtek-alc-applehda-guide.html
  7. alexketchum

    OS Freezing at load bar?

    When I'm injecting the patch with the terminal I'm getting a message saying "unzip: cannot find or open /tmp/alc892.zip,/tmp/alc892.zip or /tmp/alc892.zip.zip. error: download failure, verify network no system files were changed"
  8. alexketchum

    OS Freezing at load bar?

    I checked my "config copy.plist" and they're showing up under kernel and kext patches in clover I also checked "config .plist" but they're not showing up in that one
  9. alexketchum

    OS Freezing at load bar?

    I checked and yes, inject kexts is set to "yes" in system parameters
  10. alexketchum

    OS Freezing at load bar?

    Hey so I just tried that patch you sent me, used EFI mounter to open the EFI then I double clicked on that audio clover file and ran it through the terminal hit "y" on everything and finally restarted my computer, I went into system preferences and audio but I don't see any output choices...
  11. alexketchum

    OS Freezing at load bar?

    I can't seem to get the sound or wifi working though, can you tell me how I can fix that? I see you have almost the same build as me I used the Realtek ALC892 driver for the audio, but it didn't work...
  12. alexketchum

    OS Freezing at load bar?

    Hey I figured out my issue, I didn't type in the kext code to change the usb ports from 15 to 30 properly. I fixed that and it started up again perfectly. Thanks for your reply though!
  13. alexketchum

    OS Freezing at load bar?

    Here's a photo. It just gets stuck at this position and nothing else happens.
  14. alexketchum

    OS Freezing at load bar?

    I installed El Capitan following this guide step-by-step: http://www.tonymacx86.com/el-capitan-desktop-guides/180966-guide-gigabyte-h-z97n-wifi-using-hd4600-gtx-750-ti-using-clover-el-capitan.html it worked perfectly. I shut down my computer and came back to it a couple hours later and it seems...
  15. alexketchum

    Guide for Gigabyte H/Z97N-WIFI Using HD4600 or GTX 750 Ti Using Clover (El Capitan)

    Nevermind I got it working, thank you!! I do have one question though, how do I enable WiFi?
  16. alexketchum

    Guide for Gigabyte H/Z97N-WIFI Using HD4600 or GTX 750 Ti Using Clover (El Capitan)

    Hi I got up to using the EFI Mounter V3. I can't seem to mount the drive using EFI Mounter v3 I checked which drive is my el capitan internal drive (mine happened to be disk0) and then I was given an option to either mount the disk or unmount the disk using EFI. I chose mount but I recived an...
  17. alexketchum

    Having Trouble Installing OS: Can Someone Please Help?

    Omg I've been looking everywhere for something like that, thank you!! I'll try it out and write back if something goes wrong
  18. alexketchum

    Having Trouble Installing OS: Can Someone Please Help?

    Having Trouble Installing OS - Gigabyte LGA 1150 Intel Z97N | Intel i7-4790k Thanks for the tip and response. I have a couple of questions though: 1) Is there any other programs I need to install other than Multibeast? 2) Do I need to remove my graphics card when installing the OS, or should...
  19. alexketchum

    Having Trouble Installing OS: Can Someone Please Help?

    https://www.youtube.com/watch?v=G1U854LusZg < This is a link to my build. Can anyone please help me?
  20. alexketchum

    Having Trouble Installing OS: Can Someone Please Help?

    Hi everyone, I just want to apologize in advance if I'm posting this tread in a wrong area or if there is already one started, but I'm having trouble installing the OS onto my Hackintosh. Here is my build: MOBO: Gigabyte LGA 1150 Intel Z97N WiFi/BT Card: AzureWave Broadcom BCM94352HMB...
Top