Search results

Loading Google Results...
  1. SafetyThird

    G4 Cube Alternate Touch Power Button

    Hi u/phunguss , thank you for all you've done on G4 Cube modding! Your cubes have been such a good help and inspiration in my mod build. I'm exactly at the point where I'm installing the touch sensor and want to add to your post. If you prefer me to make my own I will delete and create a new...
  2. SafetyThird

    A solution of ASUS new bios ver.2012 (not downgrading)

    ASUS Rog Strix Z390-i didn't have that option in the latest bios though. Search showed "RTC wake schedule" or something. So the solution wasn't for all motherboards. That's when I got frustrated and gave up. I know people are using hackintoshes on those boards so it can be fixed. I just don't...
  3. SafetyThird

    A solution of ASUS new bios ver.2012 (not downgrading)

    No, I never did. Not only did I give up trying to make that work, I exchanged boards for the ASRock Phantom Gaming z390 ITX. I know this isn't a solution for everyone, but it's all I could do!
  4. SafetyThird

    [Guide] ASRock Z390 Phantom Gaming-ITX/ac, i9-9900K, RX 580

    Big THANK YOU to @ammulder @d3mone @pupin for their work on this. Once I got the bios properly setup, it was as easy as using the installation. So the hardware works! For those still stuck on some stuff: BIOS: I rolledback my bios to 1.2. I know that pupin has the bios fix. I just had to...
  5. SafetyThird

    A solution of ASUS new bios ver.2012 (not downgrading)

    Got the same board. Did you find an alternate solution? I can't rollback the bios. Maybe there is something else I can change?
  6. SafetyThird

    Stuck on AppleNVMe Assert failed: ( 0!= data ) :(

    This is very confusing because I am also getting the issue with my Samsung NVMe drive. But it's in the buyer's guide, and definitely supported in MANY other builds. I will try your suggestion to replace it... Also I should mention too that it was working before my BIOS got updated.
  7. SafetyThird

    [Solved] AppleNVMe Assert failed / ASRock Z390, 9700k, 970Pro NVMe M.2

    Thank you for this thread Toby. I'm running into this same issue and based on more research I am definitely thinking I need to rollback my bios. Although on a Rog Strix this is actually pretty complicated! Thanks again!
Top