Search results

Loading Google Results...
  1. eric90066

    GTX 660 glitch issue with MacOS High Sierra 10.13

    Does anyone know if GeForce GTX 950 will work with High Sierra or does it have the same affliction as the 6xx line?
  2. eric90066

    GTX 660 glitch issue with MacOS High Sierra 10.13

    Very frustrating. Whatever the cause, it effect video transcoding so glitches appear in the video which is a mess. The idea of going back to Sierra is unsustainable. And not for nothing, but the glitches appear even when I am not connected to my discrete nVidia graphics cards.
  3. eric90066

    GTX 660 glitch issue with MacOS High Sierra 10.13

    I've also seen improvements by using just the onboard graphics, but it has not solved the issue for me as artifacts remain. Has anyone updated to the recent security release? Any improvements with graphics?
  4. eric90066

    GTX 660 glitch issue with MacOS High Sierra 10.13

    You have the same card as I do. Please update if this works.
  5. eric90066

    GTX 660 glitch issue with MacOS High Sierra 10.13

    Sounds like you're kinda in the same boat as I am. I use my Mac only for Final Cut Pro. My 650TI Boost only has glitches when using Final Cut. I am beginning to notice artifacts in the transcoded outputs as well. It's a shame really. The 650 is a great card which has really been amazing...
  6. eric90066

    GTX 660 glitch issue with MacOS High Sierra 10.13

    Hey - Sorry for the late reply. Not sure I can help. The card works natively with OSX and I have never seen the "lockscreen error".
  7. eric90066

    GTX 660 glitch issue with MacOS High Sierra 10.13

    Did not realize that. Thanks for the clarification!
  8. eric90066

    GTX 660 glitch issue with MacOS High Sierra 10.13

    In my case, so far, I only see glitches with Final Cut. I viewed youtube video and I have no issues. I close Final Cut and reopen I have no issues. Its only when I start using effects like Ken Burns on new projects that I have problems.
  9. eric90066

    GTX 660 glitch issue with MacOS High Sierra 10.13

    I've been reading portions of this thread. I noticed some people had thought about switching from the 660 to the 650ti. I have a nvidia 650ti and when running Final Cut Pro 10.4 on 10.13.3 and noticed some sever glitches like described in this post. Has anyone tried graphic intense apps with a...
  10. eric90066

    macOS 10.13.3 Update

    Just updated Sierra (10.12.3) to High Sierra (10.13.1) using the upgrade patch. That worked flawlessly. Then used this guide to update to this version and that worked without incident. In awe of what you guys do here. My old gigabyte z68 is still running strong. Thanks guys for all you...
  11. eric90066

    OS X 10.11.6 Update

    Updated using app store update. Went smooth as silk. No issues with audio. Could not be happier (except for that darn usb 3 issue. Oh well). :)
  12. eric90066

    El Capitan freezes or reboots spontaneously

    I’m at my wits end. After installing my new usb 3.0 card, the ORICO USB 3.0 PCI-E Expansion Card, which has the FL1100 host controller just like the much talked about Inateck PCIE card I have been having spontaneous freezes or reboots. Weirdly in some instances the system will not sleep, in...
  13. eric90066

    Clover reboots upon waking from sleep (El Cap 10.11.5)

    I have a similar issue which I thought was usb 3 related, but now I think its video card related. I have an nvidia 650 ti BOOST which has been working great until all of a sudden when one of my three screens comes on line I reboot. When I wake from sleep I reboot. When I wake from display...
  14. eric90066

    OS X 10.11.5 Update

    Smooth update directly from app store. Only issue -- overclocking no longer working on my system.
  15. eric90066

    Another "PCI Configuration begin" issue

    You, sir, are a genius. Love that your Master Mhack has the same specs as mine -- right down to the video card and cpu!!!
  16. eric90066

    El capitan USB issues - possible fix.

    OK. Removing all devices still shows ?. Tried running syslog |grep -i "Wake reason" At one point Wake reason showed EHC1. So I renamed EHC1 to EH01 and that did not help. Tried changing system def from 13,1 to 14,1. That did not help. About to give it one last try. @RehabMan - I removed...
  17. eric90066

    El capitan USB issues - possible fix.

    Still showing wake reason:? Even removed usb 2.0 devices as well.
  18. eric90066

    El capitan USB issues - possible fix.

    Sorry about that. Must have some how detached. I’ve recreated it and reattached. I also decided to keep the card where it is. On another note, I discovered something interesting. In El Capitan I noticed for the card to function with my devices, I have to plug it into the power supply...
  19. eric90066

    El capitan USB issues - possible fix.

    Here it is. Thanks. Going to try moving the card to a different slot and see if there is any difference.
  20. eric90066

    El capitan USB issues - possible fix.

    Installed the SSDT. Still getting wake reason: ? in the log. Not sure what is going on.
Top