Search results

Loading Google Results...
  1. strifecrafter

    macOS 10.14.6 Supplemental Update 2

    After I "successfully" performed the security upgrade, my iCloud account features seem to no longer work. For example - "Mail" can not poll my icloud account, "Messages" no longer show any messages sent or received after the upgrade from my iPhone like it used to, and under "Settings" ->...
  2. strifecrafter

    Mojave on Z390 Aorus Ultra, i7-9700k, Vega 64

    Hi, I tried using Asterion266's EFI - but it didn't make any difference for the issue(s) I am seeing. My build isn't seeing the onboard ethernet or the Fenvi BT. It's possible I don't have the Fenvi plugged into the correct USB port on the motherboard - but the big issue for me is the lack of...
  3. strifecrafter

    Swapping out an nvidia card for a Radeon?

    I have an older nvidia card from 2016, and it's been causing no end of headaches ever since the latest web driver update. I'm currently running High Sierra - and it frequently panics and every time the problem report mentions the web driver as the cause: Kernel Extensions in backtrace...
  4. strifecrafter

    Stuck at Apple logo/empty progress bar -

    I did the codec dump, and while I was running Linux, I tried making some sounds. Nothing. I then hooked up my new cheap set of amplified speakers to my iPhone - nothing (!) I plugged headphones into my Hackintosh (still running Linux) and was able to get sound. Rebooted back into El Capitan -...
  5. strifecrafter

    SUCCESS: El Captain – Z170X Gaming 5 – i7 6700k - GTX 950

    Could you give some detail on how you managed to get your sound working - even if it has an issue with sleep/wake? I'm using the same motherboard and I'm trying to figure out how to get ANY sound out of it.
  6. strifecrafter

    Stuck at Apple logo/empty progress bar -

    And... of course it isn't. I'm trying to muddle my way through this guide: http://www.tonymacx86.com/threads/audio-realtek-alc-applehda-guide.143757/#post886744 But I'm currently stalled at right at the beginning: "Audio codec/ALC Injection? audio_codecdetect.command.zip (Select View Raw...
  7. strifecrafter

    Stuck at Apple logo/empty progress bar -

    This fixed it: http://www.insanelymac.com/forum/topic/309352-el-capitan-on-ga-z170x-gaming-5/?p=2218441 The nvidia app still says I'm using he default OS X driver - but it's definitely accelerated as shown by my testing with the Heaven benchmark. Now - to see if sound is working...
  8. strifecrafter

    Stuck at Apple logo/empty progress bar -

    Yes, that guide was helpful in clearing out my bogus boot entries, however, I'm still stuck with a blank screen if I attempt to enable nvidia support as mentioned above :-(
  9. strifecrafter

    Stuck at Apple logo/empty progress bar -

    I have copied the contents of my USB drive's EFI directory to my EFI partition on my Hackintosh SSD. Now, the Hackintosh is able to boot directly off of the SSD. I loaded the config.plist into clover configurator. I unchecked the original boot flag "nv_disable=1" and checked "nvda_drv=1" I...
  10. strifecrafter

    Stuck at Apple logo/empty progress bar -

    Currently attempting to follow the aforementioned guide, but am running into issues with Multibeast. This part was easy... Selecting audio was OK - since I am following the recommendation of someone who has the same motherboard - and they used the VoodooHDA 2.8.8.V3 driver. I installed the...
  11. strifecrafter

    Stuck at Apple logo/empty progress bar -

    *sigh* Rookie mistake, forgot about checking to see if that option menu item was available. I will definitely bootup and check again. The App Store via my iMac.
  12. strifecrafter

    Stuck at Apple logo/empty progress bar -

    OK, Since I'm open to suggestions - I went back to Unibeast - and copied over someones EFI Folder from here: http://www.insanelymac.com/forum/topic/309352-el-capitan-on-ga-z170x-gaming-5/ Now, simply by coping the contents of the EFI folder verbatim, I got to the OS X installer - and was doing...
  13. strifecrafter

    Stuck at Apple logo/empty progress bar -

    Methods? Not sure what you mean. I created the boot USB using the latest version of UniBeast, UEFI Boot, and a fresh copy of El Capitan I downloaded via my iMac. As for the config.plist, I can't seem to find one :-( When I first created the USB flash drive, it created two partitions. I ejected...
  14. strifecrafter

    Stuck at Apple logo/empty progress bar -

    Attempting a build using the following components: Mobo: Gigabyte GA-Z170X-Gaming 5 CPU: Core i7-6700K Graphics: EVGA GTX 950 Other Hardware Crucial Ballistix Sport LT (16GB) Corsair H60 (Water) Samsung 850 EVO 500GB Seagate ST3000DM001 (3T) Corsair RM 650 Watt Corsair Carbide 330R Blackout...
Top