Search results

Loading Google Results...
  1. antonioj07

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Clonned Mojave install to new SSD on main SATA bay...man, it flies!!!! It´s so fast, i don´t know how i´ve put up with the slowness i had before so much time. Old disk is now on the DVD bay, with the old windows install..i will keep the 2 OSs separated
  2. antonioj07

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Finished Mojave upgrade on the 4340s...after running the Atheros kext tool even wifi is working :) I have a question: i´m thinking in getting a SSD upgrade, should i clone the OSX instalation to it (current drive is dual boot windows 10 and MacOS), or make a fresh install?. Also, should i...
  3. antonioj07

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    @RehabMan fixed the config.plist, like you said, and the installer worked...however now when i reboot, Clover only shows Windows10, the MacOS entries disappeared... Edit: figured out i needed apfs.efi from Mojave instalation on drivers64UEFI
  4. antonioj07

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Hello Rehabman...i´m trying to update through the appstore, i changed to the beta branch and made the necessary updates...but when i boot into de installer my 4340s just reboots... Edit: here´s the kp
  5. antonioj07

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Hi...i´m getting this message when i try to upgrade from Sierra to High Sierra: "file system verify or repair failed "...what can i do? Sierra is working fine
  6. antonioj07

    Update Directly to macOS High Sierra

    Helllo, i´m trying to update Clover, but the installer can´t see the EFI partition, even after it is mounted...
  7. antonioj07

    Magic mouse: swipe between pages with one finger not working

    Ok...i might do that, however i just noticed using one of the 3rd party apps that extend magic mouse capabilities, like better touch tool, will make the gesture work...weird
  8. antonioj07

    Magic mouse: swipe between pages with one finger not working

    It worked fine in Mavericks and El Capitan...and all other gestures work...including zoom to text with double touch with one finger
  9. antonioj07

    Magic mouse: swipe between pages with one finger not working

    Hello, i am not able to activate this gesture not matter what...i tested with Safari and Chrome...if i enable two finger for this it works, but it prefer to use that to switch between full screen apps. I already tried to delete com.apple.bluetooth.plist and add the mouse again and it still did...
  10. antonioj07

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    Converted my PBI-CE based installation to this new method, and after updated to Sierra without a single problem...just follow the tutorial :) Thank you @RehabMan
  11. antonioj07

    [solved] Kernel panic

    So, i ended up restoring El Capitan via recovery partition (after deleting Sierra), and starting from scratch using your awesome guide...i was a bit concerned by the demise of PBI-CE, but the fact is that is not so hard, and i can see it´s much more powerfull and convenient...i updated after to...
  12. antonioj07

    [solved] Kernel panic

    Is there anything i can do just to boot, and then fix everything?
  13. antonioj07

    [solved] Kernel panic

    Now i´m getting a kp with AppleIntelCPUPowerManagement (after changing my usb installer files) I saw the part on the tutorial where this is mentioned, but i don´t understand this: "You can use the alternate by renaming DropTables->##DropTables and renaming #DropTables->DropTables (in that...
  14. antonioj07

    [solved] Kernel panic

    Indeed...i only found the guide after :/ Can i fix this by booting from the usb installer (with correct files)?
  15. antonioj07

    [solved] Kernel panic

    I´m also having a kp on first boot...i update directly from El Capitan, via appstore
  16. antonioj07

    [Solved] Error cannot mount root, errno = 19

    I was trying to use a SD card in my 4340s, but once i inserted it it caused the system to freeze. I forced shutdown, and now when i try to boot i get "cannot mount root, errno = 19" What can i do? Edit: solved the problem by repairing disk0 from terminal, after booting from recovery partition
  17. antonioj07

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    Just want to share that i upgraded to 10.11.6 from the appstore and everything is working fine
  18. antonioj07

    [solved] Suddenly, bluetooth can´t find my magic mouse

    I did...it was working fine...so i researched a bit more, and found a solution used even on real macs: delete com.apple.bluetooth.plist from Preferences...and now it´s working again :)
  19. antonioj07

    [solved] Suddenly, bluetooth can´t find my magic mouse

    Hello, i´ve been using my magic mouse without any problems in El Capitan for months, but suddenly it stopped working. I removed the magic mouse to try and add it again, and now bluetooth can´t find it (or any other bluetooth device). My bluetooth adapter is a generic CSR device, that i made...
Top