Search results

Loading Google Results...
  1. RyanKluff

    Keyoard and Mouse Lag, and sleep wake issue

    Hey everyone, So I recently installed Adobe Photoshop and Lightroom and after the install I've noticed that my keyboard and mouse lag. Its most severe with my keyboard as it can go up to 30 seconds without responding, and then spit out all the times you pressed it. Im using a logitech K750...
  2. RyanKluff

    [Solved] High sierra NVIDIA drivers no ethernet

    Hey guys, So before and after I installed 10.13.4, my ethernet port worked perfectly and was detecting internet. However, due to some graphics issues after the update, I installed a NVIDIA graphics card (Gigabyte 1050 ti) and after that install my ethernet is not connected and gives the status...
  3. RyanKluff

    System definitions for GeForce GTX 1050 ti

    Hey guys, So I installed this graphics card (from gigabyte) and everytime I go to load MacOS I get the circle with a cross. If I remove th graphics card, MacOS loads fine. My current system definitions are iMac 14,2 any suggestions to what I could change it to or possibly what might be...
  4. RyanKluff

    Gigabyte Geforce GTX 1050 ti install

    Hey guys, So I bought this graphics card and plan on installing it soon. I built my hackintosh a few months ago using the integrated graphics, but upgraded to this graphics card. Ive read that theres a lot of things you have to do to install NVIDIA graphics cards, and I would appreciate it if...
  5. RyanKluff

    GPU for i7 8700k

    Hello, So I built my hackintosh back in January and everything went smoothly other than the graphics. I was planning on just using the integrated UHD 630 graphics from the processor but had many problems with it. I finally got the graphics to work but then after the latest update (10.13.4) the...
  6. RyanKluff

    Intel UHD 630 Graphics problem with 10.13.4 Update

    Intel UHD 630 graphics problem, Before this update (on 10.13.3) I was able to have my graphics work perfectly and let me scale to 4k on my dell Dell P2715Q monitor just fine with the intelgraphcisfixup, lilu and coredisplayfixup kexts. Now after the update, Im back to the same problem I had...
  7. RyanKluff

    [solved] Intel UHD 630 Graphics Problem High Sierra

    Hey guys, I just build my first Hackintosh with a Gigabyte z370xp SLI with an i7 8700k processor and I am using a dell p2715q monitor. I do not use a graphics card and am using the Intel UHD630 Graphics from the processor. Heres the problem, When I boot up macos, it starts out in 4k, but at...
  8. RyanKluff

    4k i7 8700k UHD 630 not working

    Hey guys, So I just bought a dell p2715q 4k monitor and Im having trouble getting 4k to work properly. I have scanned through the forums here and changed my IntelGFX to various settings found on here, and it boots into 4k but the 4k is flickering and when I open certain applications they crash...
  9. RyanKluff

    Using Windows to install drivers

    Hello all, I just finished building my first hackintosh and the only thing left that I have to do is install my thunderbolt card driver. I have a gigabyte z370xp SLI mobo, i7 8700k, one samsung ssd, and the gc alpine ridge thunderbolt 3 card. I need to install the driver for the thunderbolt...
  10. RyanKluff

    [Solved] High Sierra GC Alpine Ridge Thunderbolt 3

    Hey Guys, I built my first ever computer and was able to successfully install high sierra. The next thing that I am trying to figure out is my GC Alpine Ridge AIC. I am not very computer savvy and I am having problems trying to find a solution. I have an audio interface that I am trying to...
  11. RyanKluff

    USB Mouse/Keyboard Turn On Computer

    Hey guys, I just built my first ever computer and got everything to work including installing High Sierra, except for my computer to stay fully shut down. I can turn the Computer on and off, but when I turn the computer off, I can click the mouse or a key on the keyboard and the computer turns...
Top