Search results

Loading Google Results...
  1. hackintoshz

    [SUCCESS] Old Hack, New Tricks II - Upgrading My GA-Z77X-UP5 TH System to Catalina

    @mickelsn: Please, can you upload/share your EFI folder?
  2. hackintoshz

    Solved > Atheros AR5B22 - WiFi Mini PCIE Card - GC-WB3000D

    Before I start, i'll like to say attached are the file needed to get your card working and this is my way of giving back to the institution and the people that has helped me a lot (i say " thank you"). 1. Open Kext Utility App in the folder and drag IO80211Family.kext in the Kext Utility App...
  3. hackintoshz

    Issues with Apple Thunderbolt Cinema Display on Z77X-UP5TH

    Please, what did you do to resolve the problem, one of my system has the same issue. Below are the screen shots: Please, anyone with solution should share their knowledge and resources such as working .EFI folder!!!
  4. hackintoshz

    Mojave, Thunderbolt 3, Apple Thunderbolt Display

    Any luck with your Thunderbolt Display to hackintosh?
  5. hackintoshz

    Apple Thunderbolt Cinema Display For Hackintosh PC Motherboard

    I do have an Apple Thunderbolt Cinema Display which i am currently trying to setup with GIGABYTE MB GA-Z77X-UP5-TH. I was able to connect it to the onboard Thunderbolt of the mb and i able to display properly during the BIOS interface. I am able to boot to windows currectly but when booting to...
  6. hackintoshz

    Thunderbolt on 5,1 *Working*

    I have seen similar thing by others and below are the links: https://egpu.io/forums/builds/late-2018-mac-mini-wx-910032gbps-tb3-mantiz-venus-thunderbolt-3-monitor-output-macos-10-14-1-theitsage/ 2018-mac-mini-mantiz-venus-wx-9100-egpu-gc-alpine-ridge-thunderbolt-3-monitor-output-powered-on.jpg...
  7. hackintoshz

    Thunderbolt PCIE Card

    Yes.... because i use one with the Gigabyte Z270x and their Alpine Ridge Thunderbolt 3 v1.0
  8. hackintoshz

    Hackintosh stuck at apple logo with just continuous spin

    Here is a photo of what it says when i run it in VERBOOSE MODE. Can anyone help here? thanks
  9. hackintoshz

    Hackintosh stuck at apple logo with just continuous spin

    Hi, I decided to build a solid Costo Mac system of my choice and below are my hardware: i7 3770K, Gigabyte GA-Z77X-UP5 TH, Corsair 16GB RAM, Sandisk 240GB SSD, EVGA GTX 670. After loading to start installing it gets stuck at the apple logo screen with continuous spin and does that for over 2 - 3...
Top