Search results

Loading Google Results...
  1. PaulB-FR

    My experience on AMD vs NVIDIA vs Intel

    Hi I have been very happy with FCPX since changing to AMD. I never tried the dual Nvidia/AMD thing - there wasn't really room in the case, and I didn't fancy having tp battle with the inevitable configuration problems, so I just sold the GTX1070. The plugins I was worried about (mainly Neat...
  2. PaulB-FR

    My experience on AMD vs NVIDIA vs Intel

    Hi umran23, Did you ever try this? I got fed up with my GTX1070 running under par and bought (at a relatively reasonable price) an RX580 Pulse. Whilst it is less powerful it feels loads faster and smoother BUT I no longer have acceleration via CUDA for one or 2 video plugins I have. I haven't...
  3. PaulB-FR

    ASUS H170 PRO, i7-6700K, GTX1060, 2x8GB DDR4 enough for 4K editing?

    Is an AMD RX580 a possibility for you? I have replaced my GTX1070 with one of these and it works *so* much better with FCPX (mostly 4k).
  4. PaulB-FR

    ASUS Z170 Pro Gaming, GTX 1070 High Sierra Success

    Yes, I have both the onboard HD530 and the GTX1070 (PEG set to default in BIOS) enabled. This is a more up-to-date list of the kexts I have installed: Lilu 1.2.0 NvidiaGraphicsFixup 1.2.0 IntelGraphicsFixup 1.2.0 Shiki 2.1.0 (with shikigva=12 flag) I am using VoodooHDA for audio. I can't...
  5. PaulB-FR

    kextd stall 'NVDAgl', 'IOResources'

    Try adding the -lilubeta boot flag. The 4th line of your screenshot is showing that Lilu.kext isn't loading, possibly because it doesn't recognise the operating system.
  6. PaulB-FR

    [Solved] 1080ti boot loop with 10.13 nvidia web drivers

    I have put mine in Clover/kexts/other although they also worked for me in L/E. I did an update from 10.12 so they were there all the while I did the update. Not sure whether it would have been better to remove them first then put them back though!
  7. PaulB-FR

    [Solved] 1080ti boot loop with 10.13 nvidia web drivers

    What kexts are you using? I am using Lilu, NvidiaGraphicsFixup and NVWebDriverLibValFix. If I remember correctly (you know what it's like when you have tried every permutation and combination!) I had the first 2 only to start with and got as far as the giolockscreenstate loop, and adding the...
  8. PaulB-FR

    ASUS Z170 Pro Gaming, GTX 1070 High Sierra Success

    After many hours of going round in circles on this over the last 24 hours, I have finally found that the combination that works for me (alongside the OP's guide): LILU.kext (1.1.7) NvidiaGraphicsFixup.kext (1.1.3) NVWebDriverLibValFix.kext (1.0.0) I thought the NVWebDriverLibValFix was...
  9. PaulB-FR

    Final Cut Pro 10.3 + Nvidia + Sierra

    Congrats, Brumie! That's good news. I'm still struggling to get my machine working after the HS update, but at least I know it ought to be worth the effort. Got a link to NvidiaGraphicFix? The NvidiaGraphicFixup is easy to find, but not the other one (I'm trying all options at the moment)
  10. PaulB-FR

    ASUS Z170 Pro Gaming, GTX 1070 High Sierra Success

    Ah, I hadn't noticed the second download link (Friday night eyes...) That makes a lot more sense now. Thanks for the rapid reply!
  11. PaulB-FR

    ASUS Z170 Pro Gaming, GTX 1070 High Sierra Success

    Hi SirDaniel94, I am just cloning my system disk prior to following your upgrade guide - BTW thanks for taking the time to post it! Could you just clarify exactly what you mean by this: Did you copy those 2 files INTO those 2 directories? If so, where did you copy them from. Or did you mean...
  12. PaulB-FR

    Final Cut Pro 10.3 + Nvidia + Sierra

    Anyone taking the plunge on High Sierra and the new Nvidia drivers to see if that fixes it? I have to admit I have been seriously thinking about trading my 1070 in for a RX580 for a few weeks now... That said, even if HS/new drivers does fix the problem I haven't got the courage to risk...
Top