Search results

Loading Google Results...
  1. Frell

    Solving NVIDIA Driver Install & Loading Problems

    Thanks, "Problem 6" did fix my setup! You're awesome!
  2. Frell

    1155 Socket Mainboards - Replacement for GA-Z77-D3H

    Ah perfect, exactly what I was looking for, thanks!
  3. Frell

    1155 Socket Mainboards - Replacement for GA-Z77-D3H

    Hi, I was planning to use my current build for at least another 2 years. But my current mainboard, a GA-Z77-D3H, seized to work unfortunately. It seems to have a corrupted BIOS and all tricks to revive it with it's second BIOS/EFI didn't work out. So, I'm looking for a fitting Mainboard for my...
  4. Frell

    Set Clover to prefer iGPU

    Ok, after some tinkering I found out that I have to unplug the 1070 from the monitor. Then I can get clover to appear on the iGPU and also OSX to boot with it. I'm still confused why I can't switch it in the BIOS anymore.
  5. Frell

    Set Clover to prefer iGPU

    It seems nobody can't help me here. Does maybe anyone know where I could ask? I've searched the Clover Wiki yesterday, but no luck :-/
  6. Frell

    Set Clover to prefer iGPU

    Hi, I've just updated from Mountain Lion to Sierra. Everything is running fine as far as it seems beside the Graphics. My system has a Z77-DS3H Mainboard with a i5-2500k and a Nvidea 1070. I'm using the 1070 only in Windows and so far I've been running OSX with the Intel HD 3000 internal GPU...
  7. Frell

    Upgrade from 5870 to 1070 -> use internal GPU on Yosemite

    Hi, thanks for the help. It works now for me as intended. I do use the 1070 in Windows and the iGPU Intel 3000 in OSX. After my upgrade to Sierra if Nvidia releases drivers I will switch to the 1070 in OSX as well. And of course you're right. The 980 TI is much more usable in OSX atm, but I only...
  8. Frell

    Upgrade from 5870 to 1070 -> use internal GPU on Yosemite

    Ah, that's probably the reason. I didn't know I have to to that. So if I want to switch between Windows and OSX I always have to go into the UEFI an switch primary display as well?.. bummer
  9. Frell

    Upgrade from 5870 to 1070 -> use internal GPU on Yosemite

    He thanks, I did that of course, i've connected my monitor with a HDMI cable to the mainboard HDMI output. I also installed the mentioned "HD 3000 systems need a special configuration, which is available in Multibeast." before posting here. It doesn't matter if I type in at start IGPEnabler=Yes...
  10. Frell

    Upgrade from 5870 to 1070 -> use internal GPU on Yosemite

    Hi everyone, i'm running a Hackintosh since 5-6 years now without many problems. OSX is my productive OS where I do most of my work and studies. I do use Windows 10 on a seperate SDD as a gaming OS. My trusty AMD 5870 powered my gaming for the last years but todays games are just to demanding...
  11. Frell

    Problems with chimera (Z77-DS3H)

    Tried it and it didn't help. But after a complete reinstall everything work smooth. I suppose is was just a hick up or whatever. Thanks for the help!
  12. Frell

    Problems with chimera (Z77-DS3H)

    Ok, now it gets interesting. I did had some problems to get my Sapphire Vapor-X 5870 running smoothly in Snow Leopard. But this problem completely disappeared in Mavericks and everything was working smoothly out of the box as far as I remember. My monitor is connected to the 5870 with a DVI...
  13. Frell

    Problems with chimera (Z77-DS3H)

    He prometa, thanks for inquiring. Ok, that should have been my first logical step. I've set up multiple smooth hackintosh systems in the past but thats like 1-2 years ago and I forgot most of the stuff again. Ok, i've took two pictures. One of the Chimera Bootloader and one of where the...
  14. Frell

    Problems with chimera (Z77-DS3H)

    Hi, my file system on my SSD went bogus in my Mavericks installation. Because I wanted to update to Yosemite anyway I've installed Yosemite flawlessly and almost everything is running out of the box besides my Audio because of my Gigabyte Z77-DS3H Mainboard. A then installed Chimera included...
  15. Frell

    FakeSMC HWmonitor only shows my harddrives

    actually i did, but I'll try again. Maybe that helps. edit: turns out I did not.. installed FakeSMC and HW Monitor Application but not the plugins. Stupido me, thanks!
  16. Frell

    Mountain Lion: MultiBeast - No Audio/Solutions and Problem Reporting

    Clean installed with Mavericks and it works like a charm now. Thanks for your help!
  17. Frell

    FakeSMC HWmonitor only shows my harddrives

    Hi, i've just clean installed to switch to Mavericks. Everything works beside the HWmonitor it seems. It worked like a charm unter 10.8 but now it only shows my harddrives. How can i fix that? I have a Gigabyte Z77-DS3H with a i5-2500k (without overclocking). Best regards, Frell
  18. Frell

    Mountain Lion: MultiBeast - No Audio/Solutions and Problem Reporting

    With 10.8 or can i use the opportunity to switch to 10.9?
  19. Frell

    Mountain Lion: MultiBeast - No Audio/Solutions and Problem Reporting

    Nope, the only Chimera as bootloader and 10.8.5, I have Windows installed on a second HD. The only sounddevices I am able to see are the Soundflowers things.. but they never worked :-(
  20. Frell

    Mountain Lion: MultiBeast - No Audio/Solutions and Problem Reporting

    Thank you so far, unfurtunatly it did not help. Things I've done in this order: deleted AppleHDA.kext in S/L/E; installed Multibeast 5.5.5 ALC877 current (without DSTS), repaired rights and cleared cache. I have attached the current ioreg for you. Thanks, Frell
Top