Search results

Loading Google Results...
  1. ololoch

    No output audio devices after installing a new video card

    Hi, guys I've recently changed a video card in one of my hackintoshes (socket 1366 core i7, msi x58 pro, mountain lion 10.8.3, etc), going from a Radeon HD 4870 to a GeForce GTX 660 (everything went straightforward — I just disabled GraphicsEnabler and everything worked), but got a sound...
  2. ololoch

    Display refresh rate on boot screen

    Hi, I was wondering if there is any way to select (and force) a display refresh rate on the Chimera bootloader screen, similarly to the resolution? Currently, when loading, my hackintosh HTPC sets the HTDV into 1080p resolution at 50 Hz of refresh rate on the bootloader screen, and changes it...
  3. ololoch

    No signal after boot, when using DVI to HDMI cable

    Hi, guys I'm having a strange problem with my new hackintosh. GA-H61M-DS2 (rev. 2.2 F7) + Celeron G550 + GeForce 8500 GT, etc. UniBeast + MultiBeast. The system works even without a DSDT and its vanilla DSDT .dsl dump can be compiled without any errors. Still, a used a DSDT with some sound...
  4. ololoch

    GA-H61M-DS2 (rev 2.2) network

    GA-H61M-DS2 (rev 2.2), Realtek 8111F network Hi guys, I've just build a new hackintosh, based on the Gigabyte GA-H61M-DS2 (rev 2.2) motherboard. Most stuff works great and without problems, but there's a strange effect with the network (Realtek 8111F): it works (e.g. DHCP gets a valid IP and...
  5. ololoch

    Intel Celeron Dual-Core G550

    Hi guys, I've already build some hackintoshes using Multibeast, but they usually used either mid- to high-end Intel cpus, and now I want to build a super-low-end-cheapskate-one. I've already found a compatible cheap Gigabyte motherboard that has a DSDT.aml file in the database and currently in...
Top