Search results

Loading Google Results...
  1. demonknight9

    Apple Previews macOS 11.0 Big Sur - Available Fall 2020

    This is bad news later down the line. I hope they will continue to release intel based macs. When they stop, it will be then that we will know how long our hackintoshes are going to be supported for. I mean, I don’t think they can match Apple silicone to the power of a xeon processor. Not yet...
  2. demonknight9

    macOS 10.15.5 Supplemental Update

    Downloading it now also... Will report on progress! Build number 19F101 Everything looks good!
  3. demonknight9

    Problems with Video After The 10.15.4 Supplemental Update

    That issue will not be resolved until the driver supports monitoring and HWMonitor gets an update. The latter might not be necessary. The issues I am facing are that 10.15.4 is totally unusable dues to stutter with the mouse while on the desktop or launchpad. It feels like the mouse is lagging...
  4. demonknight9

    Problems with Video After The 10.15.4 Supplemental Update

    Same here. Stutter, unusable. I went back to 10.15.3 until the next update is out.
  5. demonknight9

    List of AMD Radeon Navi cards in Catalina That work.

    Great work Matty. I might give this a try
  6. demonknight9

    macOS 10.15.4 Supplemental Update

    On Clover 5109 and coming from 10.15.3 because of the botched update. I decided to try and update directly to 10.15.4 Supplemental Update and thats what it does when you go through system preferences. I am glad to say that everything went ok and that this (SU) fixed all the issues I had with the...
  7. demonknight9

    AMD Radeon Navi GPU

    It's not I'm afraid. Well, at least not for me. I am using the iMac 19,1 SMBIOS, I doubt that will be the problem. I am back on 10.15.3 and its as smooth as butter. I have never had an update as bad as that
  8. demonknight9

    AMD Radeon Navi GPU

    Is everything as smooth as it was on 10.15.3 for you? I have pretty much the same hardware as you and the experience I get with this update is that everything is just unusable. I mean, acceleration is there, the dock stays fixed while it is rebooting. Going through the dock icons is laggy and...
  9. demonknight9

    AMD Radeon Navi GPU

    No. A jerky GUI on pretty much everything I do. Bring on 10.15.5 as this is too much of a mess to fix
  10. demonknight9

    Laggy 5700 XT after update to 10.15.4 - pls. help

    Interesting. I dont understand why they needed to touch the CPU frequency? Why aren't more people having the same issue? Iy makes no sense that this isn't more widespread.
  11. demonknight9

    Laggy 5700 XT after update to 10.15.4 - pls. help

    Keep us posted. My CPU is quite different from yours but I am curious to see if you can get it working. It might just be that a clover update will fix it. What about installing an older version of clover? Say 5103? I had to install 5107 in order to update to 10.15.4 or it would get stuck after...
  12. demonknight9

    Laggy 5700 XT after update to 10.15.4 - pls. help

    I'm going to try that. You might be on to something. Is your card working fine then?
  13. demonknight9

    Laggy 5700 XT after update to 10.15.4 - pls. help

    It might work. The thing is that I am using the iMac 19,1 SMBIOS with iGPU and have the same issue. I think ill just wait until the next update. Thanks for the tips
  14. demonknight9

    Laggy 5700 XT after update to 10.15.4 - pls. help

    I am not using the iMac Pro SMBIOS. I have the 5700XT on my Z390 build. I dont want to use the 14,2 SMBIOS. I use the iMac 2019 SMBIOS. It matches my hardware. I reverted back to 10.15.3. and everything is back to normal. It looks like a graphics driver issue. On 10.15.4 before rebooting the...
  15. demonknight9

    Laggy 5700 XT after update to 10.15.4 - pls. help

    I am experiencing the same issue. It was working fine in 10.15.3 Looks like the new updated AMD graphics drivers.
  16. demonknight9

    AMD Radeon Navi GPU

    I tried that already. I was searching a bit before I asked you for a link. It doesn't work. I even installed the 3.5.3 fakesmc included but it still didn't work. The screen went to sleep just before the login, thats the only difference but the sensor didn't work. Thanks though, ill keep searching :)
  17. demonknight9

    AMD Radeon Navi GPU

    Thank you so much for the reply. Do you have a link for this kext? I am using smc2 clover and fakesmc. I have various plugins but not the modified radeon one
  18. demonknight9

    AMD Radeon Navi GPU

    Is this any good? Is it on par with most 5700 XT'S
  19. demonknight9

    AMD Radeon Navi GPU

    Did anyone managed to get the GPU and other graphics sensors working on the 5700 XT? Activity and VRAM is working but no fan speed or core temp. Any help would be appreciated. Just replaced my Vega 56 with this one and suddenly my sensor reading is gone
  20. demonknight9

    Catalina 10.15.2 Beta i9900k, RX 5700 XT

    Did anyone found a way of getting the sensor readings on the 5700 XT?
Top