Search results

Loading Google Results...
  1. sadida17

    Freezes / Sluggishness after GPU swap

    Hey guys, my 980Ti died a couple weeks ago and so I got a Sapphire Radeon VII as a replacement. The card works perfectly under Windows (one random crash so far). I've reinstalled the macOS-partition, did a clean install, and went for the latest 10.14.5 beta 3 to get Radeon VII support. For some...
  2. sadida17

    Can't update from 10.13.4 to 10.13.6?

    Hey guys, I'm currently trying to update my Hackintosh from 10.13.4 to 10.13.6. For some reason, it just doesn't work. I've tried the "official" update via the Mac AppStore, I've tried the (combo-) update from the Apple support pages; neither works. I'm running the update via the AppStore, the...
  3. sadida17

    [Solved] External drives no longer showing up?

    Hi guys, so I've recently upgraded to 10.13.4. I'm not sure if this problem occurs due to the recent update but it might be. Whenever I plug my external drive into my Hackintosh (via USB 3.0, the only possible connection), it does not mount. It does not show up in disk utility and it doesn't...
  4. sadida17

    Clover won't boot Windows 10

    Hi guys, I finally have my Hackintosh up and running! Mac works flawlessly so far. There is just one "big" problem, I can't boot my Windows 10 partition from Clover. If I choose my Windows SSD as first boot selection, it boots without a problem. If I choose my Mac SSD, it boots into Clover...
  5. sadida17

    Can't boot from Unibeast-USB stick

    Hi guys, I'm currently trying to install El Capitan on my (soon to be) Hackintosh. I've installed Unibeast successfully on my USB stick and put it into one of my USB2.0 ports. My Mobo: Gigabyte Z97N-WiFi CPU: i7-4790K GPU: GeForce GTX 980Ti Gaming 6G The only option that I changed in my BIOS...
Top