Search results

Loading Google Results...
  1. smintel

    Waking from sleep after 30 seconds

    My hackintosh wakes from sleep every 30 seconds. The fans start, the display comes on showing the login screen, then it goes back to sleep again. It does this every 30 seconds. I just updated to 10.15.4 hoping this might fix it - but it is still doing it. Any advice on how to fix?
  2. smintel

    Solved > Weird root permissions issue after installing catalina

    Hi there, Just discovered I can't run sudo from terminal after installing catalina, I get the following message: "sudo: /usr/bin/sudo must be owned by uid 0 and have the setuid bit set" Has anyone encountered this before or know how to fix it? thanks. Sam.
  3. smintel

    No wifi after catalina

    My wifi has stopped working after installing catalina. I've tried installing lilu, AirportBRCMfixup and editing config.plist as suggested here: https://www.tonymacx86.com/threads/upgrading-to-catalina-lost-my-wifi-any-suggestions.284989/post-2016269 I've also tried installing the...
  4. smintel

    no entry sign for mojave 14.5

    I'm building a new hackintosh system using z390 Auros Pro wifi motherboard. I managed to get an earlier version on mojave (not entirely sure which one) working with unibeast, then tried to update to 14.5 and the update caused it to get stuck on a no entry sign screen on boot. I then made a...
  5. smintel

    Will RX580 work on older motherboard?

    I just bought a sapphire RX580 to replace my nvidia card so I can upgrade to mojave, but I am struggling to get it to boot. After the bootloader it just goes to a black screen. Having read a few posts I am beginning to suspect it is not compatible with my GA-z68-ud5-b3 motherboard. I see people...
  6. smintel

    Getting dual monitors to work on Mojave?

    Is it possible to get dual monitors working on Mojave before the Nvidia drivers are released? I am using Nvidia 970 and GA-z68x-ud5-b3 motherboard. I just did a clean install of Mojave and have everything working except only one monitor. I have tried installing Core Graphics Fixup/Whatever green...
  7. smintel

    Dead usb ports

    The usb ports on my hackintosh appear to have died. First I had no response from the keyboard (plugged in to front port) but it started working again when I unplugged all the rear ports. Today there is no response from front or rear ports - usb seems to be completely dead. Which obviously means...
  8. smintel

    crashing after install

    I managed to get el capitan running fine last night, then this morning when I tried to boot I started getting ' P-State Stepper Error 18' error. Odd as I wasn't having this problem before. My BIOS (f10) doesn't appear to have a setting for EIST, so unable to do the fix in list of solutions...
  9. smintel

    Getting to installer then not seeing internal hard-drive

    I've been following the guide to do a fresh install of El Capitan - and I am able to get to the installer, but then when I open disk utility to format the internal drive, the only drive it can see is the USB stick the installer is on. I'm pretty sure I've got the correct BIOS settings.. Anything...
  10. smintel

    Best Graphics cards for Premiere and After Effects?

    I'm currently using a GTX470 but would like to upgrade - thoroughly confused about what would give me the best performance though.. I've seen 970, 770 and 760 recommended in various places on the internet -would appreciate advice on what would be best.
  11. smintel

    Considering Graphics Card update - advice please!

    I am currently using a GTX 470 Graphics card on a Z68-UD5-B3 system which I use for video editing, mainly Premiere and After Effects work. I have been considering upgrading the graphics card. Nvidia recommend their K-series graphics card for working with Adobe...
  12. smintel

    champlist disaster - can't get to bootlader by any means

    Hi there - I was trying to fix the app store issue by following these instructions: http://www.tonymacx86.com/mountain-lion-desktop-support/75037-osx-10-8-2-mountain-lion-app-store-fix-instructions.html When I started up champlist it told me I didn't have Chameleon on this partition -...
  13. smintel

    Has anyone succesfully installed Mavericks on Z68X-UD5-B3?

    I've been going round in circles all weekend trying to get it to work! Got Mavericks installed, but not able to boot. Has anyone managed it with this motherboard? Is it ever going to work? Annoyingly it doesn't seem possible to roll back to 10.8 - I've tried reinstalling ML but it...
  14. smintel

    Can't boot after install GA-Z68X-UD5-B3

    Hi there, I'm having issues getting Mavericks up and running on GA-Z68X-UD5-B3 motherboard with a Zotac GeForce GTX 470 graphics card. I eventually got into the installer (had to use GraphicsEnabler=Yes PCIRootUID=1 npci=0x3000). Mavericks seemed to install OK, but then had kernel panic on...
Top