Search results

Loading Google Results...
  1. alexmenn

    Asus X99 - Catalina Support

    Nothing, I did both of them (created aml from windows and so) and still reaches 3,5ghz (0,3ghz more). I changed smbios to macpro7,1 to test it, but I cant reach 4,3ghz. I think its because of performance patch and patches in config :(
  2. alexmenn

    Asus X99 - Catalina Support

    Hi hellowe! Yes, I can boot with your EFI, I could do it yesterday, sorry. But my geekbench score sucks, I think its because of the performance patches and so. Because of that I uploaded my clover EFI, because when I touched something in your EFI (patches and so), I cant boot. To clean nvram, I...
  3. alexmenn

    Asus X99 - Catalina Support

    Hi hellowe! Yes, I can boot with your EFI, I could do it yesterday, sorry. But my geekbench score sucks, I think its because of the performance patches and so. Because of that I uploaded my clover EFI, because when I touched something in your EFI (patches and so), I cant boot. To clean nvram, I...
  4. alexmenn

    Asus X99 - Catalina Support

    Hi @seevolas !! Im working ok in 10.15.5 with my clover config. But I want to work with opencore. Ive tried your OC EFI and many others from this post but I cant boot. I think its because im using i7 6900k (broadwell). I've ridden opencore guide but im so confused. Maybe you can help me to...
  5. alexmenn

    Asus X99 - Catalina Support

    HI! your config wont work in catalina. Catalina doesnt work with your nvidia card, you have to change to amd or stay in mojave.
  6. alexmenn

    [FIX] Coffee Lake Intel UHD Graphics 630 on macOS Mojave: HDMI 1.4/2.0 Output Issue

    Hi!! I want to try what you say, but I have some questions about WEG patching. I have to patch your entries in my CLOVER config.plist, in Devices -> properties -> pciroot(0x0)/Pci(0x2, 0x0) right? I dont know how to patch the framebuffer!! I've ridden some guides but Im not sure.
  7. alexmenn

    Cant sleep after installing Radeon Vega 64 (ASUS Rog STRIX)

    Hi all!! I've upgraded my gtx 1080 for a Vega 64 to be able to work in mojave. Right now I have all my system running smoothly, but I have lost the sleep function. If I try to sleep, the system wakes again instantly (should be USB 255 problem, but I changed it to 255 and same problem) and...
  8. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    hi again @kgp Any clue about my sleep problem? I really dont like to disturb you :( If you dont know what is the problem, maybe I can open a new thread for asking help. Thank you again :)
  9. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    Hi!! The freezes are related to gpu, 100% sure. Now Im working with a vgtab kext generated by me instead of with the AML file (I deleted AML file for now for testing purposes). Im using kext because I tried to change the tables with the new ones generated by vgtab but when GPU reaches 1.60ghz...
  10. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    Hi my friend!! How was your trip? I hope you enjoyed! I've change to 255 all my used HS and SS usb ports in KGP-iMacPro-ASUS-X99AII-XHCI-15port.kext I think that the AML files you said are OK, because you helped me with the vega64 one. Lilu, AppleALC and WEG are in my kexts folder too. I've...
  11. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    Hi again @kgp Now that I have my BT working again, I want to fix sleep problem. When I try to sleep, the mac goes to sleep but wakes up instantly, without video signal. And after 10 seconds, the mac sleeps again, and then again wake from sleep without video signal, and bucle bucle bucle haha...
  12. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    EDIT: I've booted in linux mint. Wifi is ok but BT does not exists. EDIT2: FIXED!! So strange but OK. @kgp Yesterday I pluged the combo in pci, like that: The left green light indicates WIFI is connected and power on, and the second the same but for bluetooth, ok? But mac and linux didnt...
  13. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    Hi @kgp Bt+wifi combo is here! I've installed it, and wifi works ok, but this time, mac doesnt detect bluetooth (it is well connected to usb header). Im going to try it in linux mint to test anyway. I've exported IOREG without ARPT, as you said. I've uploaded too efi folder with default...
  14. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    Yeah!! I coult edit the AML with rehabman's maciasl, now all is ok again. When BT combo arrives, I will make test without ARPT aml and post results and ioreg :) Thank you @kgp !
  15. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    Great @kgp ! Let me download rehabman’s one and Ill come back with results. Ive given my combo bt to a friend. Ive bought a new one that will arrive this week. Then, I will try what you say and Ill upload ioreg. Thank you my friend!
  16. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    Im very frustrating with this situation and very frustrating because you really think im retarded or something haha. Do you really think I didnt try to open the AML with right click, or doble click? The MaciaSL open, but no window with code. Do you want a video of the process? I've downloaded...
  17. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    I've tried several times to open de AML you upload me with MACIASL and I cant. The app just does not show anything. If you can introduce the tables, I want to use the tables you gave me as example in post #587
  18. alexmenn

    iMac Pro X99 - Live the Future now with macOS 10.14 Mojave [Successful Build/Extended Guide]

    First of all. Its ok to dissassemble the AML file with IASL in terminal? Im not sure why when I load the DSL file in MACIASL these errors appears. What I need is to know how to fix these errors when I try to compile. If deleting them is not the correct way, which is the correct one?
Top