Search results

Loading Google Results...
  1. hugo14

    iMessage + Siri

    thank you very much ! it only worked the AppStore continues to make a mistake. but Siri and IMessage works! Is there a solution for the AppStore? thank you very much for your help
  2. hugo14

    iMessage + Siri

  3. hugo14

    iMessage + Siri

    Hello, after doing everything it still doesn't work... I still found the source of the problem, I think. In DPCIManager, the Builtin box is not checked next to the en0. Can you help me fix this problem? Thanks, Hugo.
  4. hugo14

    iMessage + Siri

    Thanks you I go to try this. :)
  5. hugo14

    iMessage + Siri

    Oh yeah, and I forgot, when I want to download an app from AppStore I get this message "Download failed. Use the Purchasing page to try again." I put all my problems in one post because I think they're related
  6. hugo14

    iMessage + Siri

    Hello, Thank you for your invaluable help, I'm on my hackintosh under High Sierra to get the Nvidia drivers. I have rather basic problems but in spite of several research I can't solve them. First of all, as soon as I want to connect to iMessage I get the following message "Connection to...
  7. hugo14

    Solved > NVidia 1050 in catalina ?

    good morning, I was just wondering if there was an alternative, that's all. And I found it. All you have to do is patch the app. Everything works: both my screens are recognized, in the right resolution. The only problem and you'll be able to help me I hope: when I move an application fast, it...
  8. hugo14

    Solved > NVidia 1050 in catalina ?

    Hi everyone, thank you for your very precious help. Finally I have a hackintosh. Come the display problems. I have MacOS Catalina and a Nvidia 1050 graphics card. I'm aware that it's not compatible and I've already put Lilu and WhateverGreen. But the resolution of my screen is not 1920x1080...
  9. hugo14

    Solved > clover doesn't detect my ssd with macOS.

    Okay, thanks, just how to " inject your iGPU correct platform ID "
  10. hugo14

    Solved > clover doesn't detect my ssd with macOS.

    everything is working !!!!!!!! thank you very much thank you !! just a quick question, how do I get the internet to detect, my graphics card, my screen is not in full hd too.
  11. hugo14

    Solved > clover doesn't detect my ssd with macOS.

    Hi, In UEFI yes but the folder BIOS doesn’t exist. I do it by hand and put the file in it?
  12. hugo14

    Solved > clover doesn't detect my ssd with macOS.

    Hi big-W, when I press F11 nothing happens and I don't know how to do that. Thank you for your help.
  13. hugo14

    Solved > clover doesn't detect my ssd with macOS.

    Hello again, I've checked what you told me. But deactivate is unchecked. I'm sending you a screenshot: And my clover : thanks again.
  14. hugo14

    Solved > clover doesn't detect my ssd with macOS.

    ok, I'll do it tomorrow, it's 3am in France, thank you very very much for your kindness and your precious help, I'll let you know.
  15. hugo14

    Solved > clover doesn't detect my ssd with macOS.

    OK, thanks, but can you teach me how to do that?
  16. hugo14

    Solved > clover doesn't detect my ssd with macOS.

    My drive is an M2 SATA, but I don't think that's the problem because I also tried it on my hard drive. I noticed that during the installation, the pc reboots one minute before the end of the installation. Yes, when I press F3 I see it, if I press it it disappears and I can't select it anymore...
  17. hugo14

    Solved > clover doesn't detect my ssd with macOS.

    Hi, I announce it from the beginning, I'm a noob (and french so sorry for my english). Here's my problem, when I get into clover to install macOS everything works. However, after the installation finishes and the computer reboots, Clover doesn't detect the SSD with MacOS on it. I can only go...
Top