Search results

Loading Google Results...
  1. prometa

    OS X 10.10.3 Update

    I instinctively installed this one without remembering I'm not on Apple hardware. But, I got lucky and everything works well for me. I use clover and a bunch of kernel patches. Enabling ATi video, TRIM, audio etc. All remained functional after boot. I haven't had any serious problems of any...
  2. prometa

    Yosemite Security upgrade 2015-002. DO NOT UPGRADE! Handoff not running.

    Handoff and iMessage (and everything else) are working fine here. Something else must be the trouble.
  3. prometa

    Problems with chimera (Z77-DS3H)

    Boot from the SSD using the -v flag, then let us know what the last line says when it gets stuck (or, better yet, take a picture of the screen and post it). Most likely you are missing a needed kext.
  4. prometa

    Plz Help No Audio on Evga X99 Board

    The guides are the clearest and most direct form of help. What should we tell you besides what the guide tells you to do if you haven't even started yet? If you attempt the guide and then get stuck at a certain point, we can help you get past that sticking point.
  5. prometa

    Continuity and Handoff Capable Apple Mini Cards + PCIe and mini-PCIe Adapters

    I bought one of the pcie adapters from eBay, with the 4 antennas. The antennas are terrible, and the problem is compounded by the fact that they stick out of the back of the case, meaning just about any Bluetooth or wifi device is going to require transmitting a signal through the metal of the...
  6. prometa

    Stuck at "System uptime in nanoseconds" Cant figure out what i need to do

    You will need to install Multibeast again once booted, to load the Chimera bootloader on your OS X hard drive. (Right now the bootloader is only on the USB) See step 5 of the guide...
  7. prometa

    Crash during Yosemite install

    When you reboot, you must boot again from the USB drive you created, and not the hard drive yet. What is the error message you get when it fails to boot?
  8. prometa

    Cant access "org.chameleon.Boot.plist" You don’t own the file and don’t have permission to write to

    If you right click on the plist file and go to "get info", near the bottom of the box that pops up will be a list of the current file permissions and the ability to edit them. You should be able to add read and write access to yourself from there. Is Chimera installed to the boot partition or...
  9. prometa

    Help!! Updated Mavericks to Yosemite; strange "No Folder" icon shows up

    I've reached the end of ideas I have, sorry. Hopefully someone else can chime in with ideas to fix the problem. it seems like a simple fix, but I don't know enough about Chimera to solve it. (I'm more of a Clover person)
  10. prometa

    Help!! Updated Mavericks to Yosemite; strange "No Folder" icon shows up

    It looks like, to me, that Chimera wasn't installed properly on the Yosemite volume, or, if it is, the plist file isn't correct. Can you paste the contents of the org.Chameleon.boot.plist files on both the Mavericks cloned drive and the Yosemite drive? I'm hoping a difference between the two...
  11. prometa

    prometa’s Clover Haswell with Continuity and Handoff: GA-H97-D3H - i5-4590 - HD 4600 & Gigabyte Rade

    prometa’s Clover Haswell with Continuity and Handoff: GA-H97-D3H - i5-4590 - HD 4600 & Gigabyte Radeon 6850 Corsair Carbide 300R Components Gigabyte GA-H97-D3H Motherboard with DVI, HDMI, and D-Sub Connections...
  12. prometa

    Help!! Updated Mavericks to Yosemite; strange "No Folder" icon shows up

    That image means that it can't find any devices to boot from. I know that seems funny, since it already booted 25% of the way, but the basic first boot process is handed off to a second one, and the second one can't find anything to boot from. Since you can still boot mavericks, it's probably...
  13. prometa

    GA-Z97X-UD7 TH Thunderbolt Not Hot Swappable

    Glad I could help. Your sound question would be best handled in the Audio forum, and I see you have a thread going in there already: http://www.tonymacx86.com/audio/
  14. prometa

    Help!! Updated Mavericks to Yosemite; strange "No Folder" icon shows up

    The first issue is often caused by the SATA controller not being in AHCI mode. This happens when CMOS resets. Check your BIOS settings and make sure AHCI mode is enabled. The second issue is caused by AppleRTC.kext. If you get back to Yosemite, re-run Multibeast and choose...
  15. prometa

    UEFI Installation?, Clover doesn't work.

    Chameleon doesn't have the EFI files and other things required to support booting under UEFI. If you require UEFI, you could install Clover.
  16. prometa

    Clover Install - Selected Win8 at boot and now can no longer boot into windows

    For reference for others reading: with Windows installed while it thinks it's the only drive in the system, it will have to put the EFI partition on that same drive. The nice thing about that is you don't need Clover to boot Windows then. Just hit "F12" or whatever command your BIOS requires to...
  17. prometa

    Can't get past initial Apple screen to format drive and install Yosemite

    have you tried booting with -v nv_disable=1?
  18. prometa

    Need help please. Been getting random reboots since this morning

    That section indicates you have an ALXEthernet kext installed that's causing the problem. Is there an updated version of that kext somewhere you can install?
  19. prometa

    Clover Install - Selected Win8 at boot and now can no longer boot into windows

    My guess is that Clover somehow munched the UEFI loader on the windows driver and/or hosed the EFI partition. My second guess, seemly confirmed in the link that follows, is that the repair tools don't know how to properly fix a UEFI install. Have you tried following this guide...
  20. prometa

    GA-Z97X-UD7 TH Thunderbolt Not Hot Swappable

    AFAIK, no one has figured out how to make hot swappability work yet. The recommended thing to do is delete AppleThunderboltNHI.kext to speed up booting as OS X can't load that kext on a hackintosh yet. Unfortunately, the NHI is what controls hot swapping. Because that kext can't/won't load, hot...
Top