Search results

Loading Google Results...
  1. littlecreature

    FCPX won't export

    Every share option fails when trying to export from FCPX. I guess it is trying to use quick sync or my dGPU because there is virtually no cpu activity. Unfortunately there is no GPU activity either. From what I can tell there is no way to force FCPX to use CPU for rendering. There is an option...
  2. littlecreature

    Switched from iMacPro1,1 to iMac19,1 with terrible results.

    I was happily running with iMacPro1,1 SMBIOS. I never sleep, just turn off the screen. Never even tested sleeping. I had to change to iMac19,1 to use sidecar. Worked fine. Two problems since this change. One, it now takes several attempts to boot before I am successful. It will show the apple...
  3. littlecreature

    possible to enable HD630 with iMacPro1,1 in order to use sidecar?

    I have a vega64 and a 9700k on an asrock z390M itx/ac motherboard. For the last year I have run with igpu (HD630) disabled in bios and it has been good. Now I have an ipad and I want to use sidecar. When I connect sidecar, it shows only a black screen on ipad. So I believe need to enable...
  4. littlecreature

    WhateverGreen and purple lines? HDMI black screen on Vega 64. DP works.

    Running at 4K@60 Another user suggested I ask in a dedicated thread for whatevergreen but I could not find one. Specifically, they said that if whatever green is working I should not see purple lines. Thread is here. Vega64 with DP works except I get occasional drops to black screen which...
  5. littlecreature

    Screen sometimes turns off and won't turn back on (Vega 64 on 10.14.6)

    My system is mostly stable except for this. It has only happened a few times, but I'd like to narrow it down. The most recent time I was just browsing in Chrome and the screen suddenly went to sleep mode. Single monitor connected to Vega 64 over DP, running at 4K@60. Sleeping and waking works...
  6. littlecreature

    Solved > Mojave crash

    Mojave crash
  7. littlecreature

    10.14.5 keep restarting

    Just upgraded to 10.14.5 and it keeps restarting every hour or so. Was stable on 10.14.4 Can anyone help? This is with ASROCK Z390M-ITX/AC motherboard and RX580 video card.
  8. littlecreature

    Solved > Disks not showing up after Mojave upgrade

    I upgraded to Mojave on a new NVMe disk on my "mini" build with the Z370N motherboard. I am using the same EFI folder as worked on High Sierra with all disks functional. However, 4 of my 6 "storage" disks are not showing up in mojave. I have 4 spinning rust disks on the motherboard SATA ports...
  9. littlecreature

    Solved > Clover update broke my FileVault install...

    I wanted to do updates to my working High Sierra install. I did not make a backup of my install. I updated clover using the latest installer. I use FileVault2 with clover and it has worked fine until now. I think my previous clover version was 4449. In attachments you can see when I boot, I...
  10. littlecreature

    Budget wifi mobo advice? Been seeing problems with i3 iGPU

    I was keen for a GA Z370N paired with an i3 8100 but have been reading a lot of people suffering glitches and artefacts under 10.13.6 I will put an m.2 wifi card into whichever board I select. This is not a build for me, so I want to cut out as much complication as possible. Thanks
  11. littlecreature

    RocketRaid 2720SGL not recognised by OS X

    Hi, I have a setup based on ASRock X99 Extreme4/3.1 and currently use a RocketRaid640. It works fine, but I needed more ports. The RocketRaid 2720SGL is recognised at boot and i see it spin up the disks connected. I have flashed with non-raid bios. But OS X does not see it. I have tried...
  12. littlecreature

    Help! ASRock X99 Extreme4/3.1 gets stuck on boot "unknown cpu model 0x3f" [SOLVED]

    Hi, I followed this guide, with a couple of adjustments, but I cannot get past the memory errors unless i use OsxAptioFix2Drv-64.efi and even then it only works half the time. But then, most of the time, I get stuck with the following errors. Full photo is attached. "Warning...
  13. littlecreature

    Recommend motherboard for Xeon with ECC

    Hi, I am looking for the most compatible board with ECC support. Minimum of 3 PCI-E full-size slots, plus at least one PCI-E x1 slot. Thanks for your help!
  14. littlecreature

    el capitan, random system restarts

    Hi, I have a P5W DH Deluxe board with Q6600 and an ATI HD4870 plus 6GB of ram. I have a RockRaid640 and USB3 card. USB card requires GenericUSBXHCI.kext. I have had this hardware for years and years. I use an Asus N13 (b1) wifi card that uses Asus provided kexts. SMBIOS is MacPro3,1...
  15. littlecreature

    10.11.3 broke my system

    delete me delete me
  16. littlecreature

    upgrade p5w motherboard and nothing else. what board?

    hi, I am running mavericks on a p5w motherboard with 8gb of ECC ram. I have a q6600 processor and an eah4870 video card. I have a highpoint 640l pcie card and a 620 pushing a total of 11 disks. I also have a usb3 card in a pciex1 slot. I would like to upgrade the motherboard to gain an...
  17. littlecreature

    boot0 error with 3tb seagate, have tried all bootloaders.

    Hi, I have a p5w hackintosh which I have been lately booting off a 2tb drive with chameleon as bootloader. I just installed a 3tb seagate and despite trying chimera, chameleon, et al, I have not been able to get the drive to boot off itself. I have tried the installers and manual...
Top