Search results

Loading Google Results...
  1. grib666

    IntelBluetoothFirmware

    I'm using a wired one, but I don't think it makes difference. Anyway, thanks for your help, i know it's possible to have shutdown working. Now I don't have time to find a solution (too much work), but I will dig a little more when I'll be less busy.
  2. grib666

    IntelBluetoothFirmware

    Well, it's OK with the shutdown, but I noticed mouse lag after boot during 30 seconds approximately. Do you have this problem too?
  3. grib666

    IntelBluetoothFirmware

    Thanks a lot, I think it's working! I need to make some more tests, but it looks promising :thumbup:
  4. grib666

    IntelBluetoothFirmware

    Thank you! :thumbup:
  5. grib666

    IntelBluetoothFirmware

    Hi, I have exactly the same configuration like you. Can you share your EFI folder please? I have shutdown problems, and I can't find a solution. Thanks in advance. Best regards.
  6. grib666

    system randomly shows not allowed/prohibited sign when boot.

    No, for now I'm with "aptiomemoryFix", I'didn't try "OCquirks" for the moment.
  7. grib666

    system randomly shows not allowed/prohibited sign when boot.

    Yes, I think too, but I need now a machine that works, so I will not go to OC right now, I just want (if possible) a clean shutdown, and when I'll got more time I'll move to OC. So "Ocquirks" with Clover can be a temporary solution before moving to OC.
  8. grib666

    system randomly shows not allowed/prohibited sign when boot.

    Yes, i've tried it, and the same. The machine is very stable, only shutdown problem : it reboots and then I have to go to "exit clover" in Clover, it displays "Error: already started returnedfrom aptiomemoryFix.efi", I push the shutdown button and it shuts down. So I thought maybe "Ocquirks" is...
  9. grib666

    system randomly shows not allowed/prohibited sign when boot.

    Hi, I have the same mobo and processor, and I have shutdown problems. Do you have a copy of your Clover EFI? Or if not, your Open Core EFI. And maybe your BIOS settings too. Thanks in advance.
  10. grib666

    Z390 I Aorus Pro WiFi, anyone successful with this mobo? Random restarts

    I'm not sure it'll work, I'm using HD630, not GPU. [EDIT] : I forgot to mention the kexts in "Library/Extensions/" : AppleALC, Fake SMC (6kexts), IntelMausiEthernet, Lilu, USBInjectAll & WhateverGreen.
  11. grib666

    Z390 I Aorus Pro WiFi, anyone successful with this mobo? Random restarts

    Do you have GPU or IGPU? Mine works pretty well, very stable, EXCEPT SHUTDOWN! (it reboots sometimes and I have to quit clover to shutdown), I'm using the internal HD630. I can send you my EFI folder if you want.
  12. grib666

    [Help] Randomly prohibited sign (stop) at boot

    Finally, I went back to the previous configuration (with AptioMemoryFix.efi): so everything works except shutdown. It's not perfect : i have to reboot, quit clover and then press the shutdown button, but it's better than random crashes. I'm gonna dig a little deeper into this to find a better...
  13. grib666

    [Help] Randomly prohibited sign (stop) at boot

    Hi :) I've only used this guide for USB mapping. For the install I did it with the Tonymac basic install guide. USB ports, destination drive and SATA are OK, so I assume the problem is memory fix? The thing is that, now, I've tried a lot of memory fixes and the only one that allow me to boot...
  14. grib666

    [Help] Randomly prohibited sign (stop) at boot

    Well, with "OsxAptioFix3Drv.efi" it's worst : no shutdown, no boot at all :(
  15. grib666

    [Help] Randomly prohibited sign (stop) at boot

    Hi again :) Well, I've tried "slide=O" but it's the same: random "stop" sign at boot. Now, I will try "OsxAptioFix3Drv.efi".
  16. grib666

    [Help] Randomly prohibited sign (stop) at boot

    Hi, thanks for this answer. 1) I installed it with unibeast and multibeast, then I've put USBmap kext and SSDT from this thread : https://www.tonymacx86.com/threads/success-pynty-mac-i7-8700-z390-i-aorus-pro-wifi-16gb-ram-sapphire-rx-580-mojave-10-14-3.271145/#post-1904096 to have my USB working...
  17. grib666

    [Help] Randomly prohibited sign (stop) at boot

    Hi, I've made a new build yesterday with these components : Core I3 9100 Gigabyte z390 I AORUS PRO WIFI Crucial DDR4 32 Go (2 x 16 Go) 2400 MHz CL17 DR X8 Samsung SSD 860 EVO 500 Go (No graphic card, I don't need it) Mojave 10.14.6 At the beginning, I had problems to shutdown, but I've fix it...
  18. grib666

    Solved > Gigabyte Z390 UD Only 7Mb UHD630 Mojave 10.14.2

    You're welcome :)
  19. grib666

    Solved > Gigabyte Z390 UD Only 7Mb UHD630 Mojave 10.14.2

    I don't have this build anymore at home, so I can't look inside (it was for a friend), but I remember LAN working perfectly. Keep only : RealtekRTL8111.kext, I think it was the one I used
  20. grib666

    Solved > Gigabyte Z390 UD Only 7Mb UHD630 Mojave 10.14.2

    You're both welcome :)
Top