Search results

Loading Google Results...
  1. nyk31

    RX570-Final Cut Pro/VLC Player Glitchy on Catalina

    So I recently upgraded to 10.15.4 From Mojave and Installed Final Cut Pro's Latest Version. Unfortunately, It is very glitchy with 4k Footage and even VLC Player cannot play it. It works in Quicktime though, Following are my system specifications Intel i7-4770K Gigabyte Z97X Gaming 7...
  2. nyk31

    Slow BruceX Time on RX 570

    Hello I need everyone's Help. I tried BruceX on my Hackintosh (QuickSync is Enabled) with a Sapphire Pulse RX 570 4GB and the Render time comes close to 30 seconds. I've seen countless forums where people are getting times of under 20 seconds with the RX 570. I'm using Mac OS Mojave and Final...
  3. nyk31

    [Success] Z97X Gaming 7/i7-4770K and Nvidia GTX 780 with Video Benchmarks

    I have been tinkering with the Hackintosh Systems since a long time and have been an avid reader of the tonymacx86 forums. It has helped me solve countless number of issues I've had with my build but I never really posted a "Success" thread here before. I have been successfully running Mac OS X...
  4. nyk31

    Help with MSI Radeon 6670

    I am running Mac OS X 10.7.5 along with a Radeon GPU.My model no. MSI Radeon R6670 1GB GDDR5. This card is getting recognised my Mac OS as 6xxx and the DVD player crashes.I tried different framebuffers name but nothing worked.Can anyone help me
  5. nyk31

    VoodooHDA slider problem

    I successfully installed Mac OS X lion 10.7.2 on my PC.The specs of my PC are Gigabyte G41M Combo Rev 1.3 Core 2 duo E7300 Radeon 6670 1GB 8GB DDR3 RAM My motherboard uses VIA1708S audio chip and only voodooHDA 0.2.1 seems to be compatible.Eventhough, the audio works perfectly, i cannot...
  6. nyk31

    Kernel Panic on Via hd 1708s Audio

    I successfully dual booted mac os x lion 10.7.2 and windows 8 pro x64 on my Gigabyte G41M Combo Motherboard.Since the audio in Lion wasnt working, I deleted applehda.kext and installed voodoohda and now osx is in a kernel panic! The onboard audio on my motherboard is VIA HD 1708S! help me to fix...
  7. nyk31

    Dual Boot Help

    I installed Mac OS X Lion first on my hard drive and then installed windows 7 x64 on another partition...i set up osx entry via easybcd but now when at the os selection screen,i choose NST MAC OS X, the PC reboots itself and again I get into the same screen! can anyone help me to sort this out...
  8. nyk31

    New to Hackintosh Community....Need help to install lion/mountain lion

    Hello Everyone I just joined this website and am planning to install Mac OSX Lion/Mountain Lion on My current build running on Windows 7 My Current Build is Gigabyte G41 Combo Motherboard Core 2 Duo E7300 8GB DDR3 RAM 500GB SATA HDD MSI Radeon 6670 1GB GPU I want to do a fresh install...
Top