Search results

Loading Google Results...
  1. gabedit

    H264 + Haswell + RX 570: not working encoding

    Hello! I can't get H264 hardware acceleration running. I tried already several approaches and at least got HEVC working though setting my MacModel. Can somebody help me get this to work? My system is in the signature I believe. :) What I have tried already: (ref...
  2. gabedit

    Crossfire

    The actual discussion about Crossfire on Hackintoch (AMD) came actually to the conclusion that Crossfire is not supported by Mojave. But how can you determine this? Tools like GPU-Z are not working on MacOS. Is there maybe some command you can check this? Maybe home-brew has an AMD analyzer...
  3. gabedit

    HighSierra + 3x gtx1070: only one card in LuxMark

    Hi There! I am a little bit concerned. I have installed: - NVIDIA Web drivers 387.10.10.10.40.113 - CUDA 410.130 - High Sierra (17G66) - Conflig.plist with "NvidiaWeb" + "Inject Intel" Result: LuxMark (OpenCL) sees only 1 NVIDIA card. Whats wrong?
  4. gabedit

    3x RX 570 performance

    hi there! I have a nice little build worked great so far with pretty no issues as long my screen is not going into sleep. :lolno: I don't use the rig for gaming, but it would be nice to challenge it with some MacOS compatible game just for benchmarking. My main purpose is to use it for...
  5. gabedit

    Solved > GA-Z97X-Gaming3 + Mojave - Crossfire?

    Hi there! I have tried to install Mojave, but the Apple Logo loading screen ends with a crossed circle... I tried it with Mojave 10.14.3 - installation aborts. any ideas?
  6. gabedit

    GA-Z97X-Gaming 3: Sleep Wake Failure

    Hallo! Something is wrong with my Power Management. Here are the failure Details. Any ideas? :eh: Date/Time: 2016-03-11 21:30:45 +0100OS Version: Mac OS X 10.11.3 (Build 15D21) Architecture: x86_64 Report Version: 22 Event: Sleep Wake Failure Steps: 1...
  7. gabedit

    Installation Boot Panic: Gigabyte Z97X-Gaming 3 + Intel G3258 + Mac OS 10.11.3

    Hello! I tried to install Mac OS 10.11.3 on my PC. I have invested a whole day, tried a lot of tutorials, but they all end up in rebooting, rebooting, rebooting. The best tutorial I could find: http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/ The Error: If I just boot...
Top