Search results

Loading Google Results...
  1. gabedit

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    So with video encoding working great but I got already the 5th system freeze while maximizing social media videos. Even the Apple Release video kicked me. It's not just making them full screen. this normally works. but when you fuzz around with the controls, try to go back some minutes, or pause...
  2. gabedit

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    LOL I am on 10.14.5 ✅ disabled IGPU ✅ iMacPro1,1✅ H.264 hardware exc. ❌ HEVC hardware exc. ✅
  3. gabedit

    Radeon RX 4XX/5XX standalone system, AMDRadeonX4250.kext (GVA support H264) does not support HEVC HW

    Hello! I can't get H264 hardware acceleration running. I tried already several approaches and at least got HEVC working though setting my MacModel. Can somebody help me get this to work? My system is in the signature I believe. :) What I have tried already: (ref...
  4. gabedit

    H264 + Haswell + RX 570: not working encoding

    Hello! I can't get H264 hardware acceleration running. I tried already several approaches and at least got HEVC working though setting my MacModel. Can somebody help me get this to work? My system is in the signature I believe. :) What I have tried already: (ref...
  5. gabedit

    Crossfire

    The actual discussion about Crossfire on Hackintoch (AMD) came actually to the conclusion that Crossfire is not supported by Mojave. But how can you determine this? Tools like GPU-Z are not working on MacOS. Is there maybe some command you can check this? Maybe home-brew has an AMD analyzer...
  6. gabedit

    HighSierra + 3x gtx1070: only one card in LuxMark

    Hi There! I am a little bit concerned. I have installed: - NVIDIA Web drivers 387.10.10.10.40.113 - CUDA 410.130 - High Sierra (17G66) - Conflig.plist with "NvidiaWeb" + "Inject Intel" Result: LuxMark (OpenCL) sees only 1 NVIDIA card. Whats wrong?
  7. gabedit

    3x RX 570 performance

    hi there! I have a nice little build worked great so far with pretty no issues as long my screen is not going into sleep. :lolno: I don't use the rig for gaming, but it would be nice to challenge it with some MacOS compatible game just for benchmarking. My main purpose is to use it for...
  8. gabedit

    Solved > GA-Z97X-Gaming3 + Mojave - Crossfire?

    SUCCESS! So finally I got it working with the very good youtube guide here. The guides here seem to be a bit outdated and it was very frustrating for me till I found this video: Now everything works great. But one more thing. I have 3 AMD RX 580 cards in the build and would like to activate...
  9. gabedit

    Solved > GA-Z97X-Gaming3 + Mojave - Crossfire?

    thx for your answer. I checked BIOS and CLOVER Setting according to your links. XHCI workaround was on, so that I have corrected. But after this the result is ending up in boot-loop just after "creating Ramdisk" it goes to reboot. what about the AMD RX 580 ? My Config attached. =/
  10. gabedit

    Solved > GA-Z97X-Gaming3 + Mojave - Crossfire?

    Hi there! I have tried to install Mojave, but the Apple Logo loading screen ends with a crossed circle... I tried it with Mojave 10.14.3 - installation aborts. any ideas?
  11. gabedit

    GA-Z97X-Gaming 3: Sleep Wake Failure

    Hallo! Something is wrong with my Power Management. Here are the failure Details. Any ideas? :eh: Date/Time: 2016-03-11 21:30:45 +0100OS Version: Mac OS X 10.11.3 (Build 15D21) Architecture: x86_64 Report Version: 22 Event: Sleep Wake Failure Steps: 1...
  12. gabedit

    Installation Boot Panic: Gigabyte Z97X-Gaming 3 + Intel G3258 + Mac OS 10.11.3

    Okay, I had to take the EFI Config and the EFI kernel onto the hard disk from the installer Stick. Finally the last problem is that on my Geforce GTX 750 TI only the VGA port is working. Audio is inactive too. Anybody already solved this on El Capitan? Anybody Solved ALC1150 Audio ? THANKS!
  13. gabedit

    Installation Boot Panic: Gigabyte Z97X-Gaming 3 + Intel G3258 + Mac OS 10.11.3

    okay, with nv_disable=1 and "-v" and after several reboots the installer started and installed Mac OS X! :thumbup: After reboot into MacOS X I had to deactivate LAN, because this caused a reboot Loop... *reinstalling everything* But finally I came to the Mac OS Desktop! (still with nv_disable)...
  14. gabedit

    Installation Boot Panic: Gigabyte Z97X-Gaming 3 + Intel G3258 + Mac OS 10.11.3

    Hello, so I tried the Guide for Pentium G3258 and took the config.plist from there. I also compiled the SSDT-4.aml file and put it in place. Finally the installation starts loading but at the half way it stops and does a reboot. Do I need the graphic web driver already during installation? How...
  15. gabedit

    Installation Boot Panic: Gigabyte Z97X-Gaming 3 + Intel G3258 + Mac OS 10.11.3

    Screenshots: https://www.dropbox.com/s/s4iv438ih6s2j74/2016-03-04%2015.34.56.jpg?dl=0 https://www.dropbox.com/s/jr12krsp8v9yqe3/2016-03-04%2015.34.45.jpg?dl=0 https://www.dropbox.com/s/fztscw3ywv7wj7s/2016-03-04%2015.34.27.jpg?dl=0 There is also a graphic card installed: Asus Geforce Gtx...
  16. gabedit

    Installation Boot Panic: Gigabyte Z97X-Gaming 3 + Intel G3258 + Mac OS 10.11.3

    Hello! I tried to install Mac OS 10.11.3 on my PC. I have invested a whole day, tried a lot of tutorials, but they all end up in rebooting, rebooting, rebooting. The best tutorial I could find: http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/ The Error: If I just boot...
Top