Search results

Loading Google Results...
  1. madman1234

    10.15.1 - Login screen - 3/4 grey background

    I installed the latest AppleALC 1.43, Lilu 1.39, Whatevergreen 1.3.4 and Clover 5098 and my hack Z77X-UD5H works fine. The only weird thing is after the reboot, the login screen shows 3/4 grey, does anybody encounter the same issue? I never had this before. After I entered the password, the...
  2. madman1234

    (success) - Z77X-UD5H 3570K - GTX 960 - SSD

    It took me a while, but now 10.13 works fine on my hack. I did an update from 10.12.6 to 10.13. First thing to do: 1) Update Clover Bootloader to the latest version. Put the KEXT Files in Others 2) Make sure, you drop MATS in config.plist. Otherwise it won't work at all...
  3. madman1234

    HP NC360T slow speed - 10.11.5

    Hi, I noticed lately that my network speed is very slow using the NC360T Gigabit network card under 10.11.5. OSX loads the AppleIntel8254XEthernet.kext (version 3.1.4b1) by default, so no extra drivers are needed. The speed was in the past fine, around 90 Mbyte/sec. But after a power outage...
  4. madman1234

    10.11.5 is available!

    Did anybody installed it so far?
  5. madman1234

    Sandbox deny

    Hi, after the update to 10.11.2 or maybe before, I see a lot of sandbox deny messages in my syslog. I have an external Carddav Server (10.10.5 Server) for my contacts. If I turn it on under Internet Accounts, I get these messages: Dec 11 00:14:45 iMac...
  6. madman1234

    Sandbox - deny(1) file-read-data

    I have a lot of these errors in my system.log file. Does anybody know how to fix it? Using 10.11.1. Thanks. Oct 22 00:36:43 iMac kernel[0]: Sandbox: AssetCacheLocato(523) deny(1) ipc-posix-shm-read-data /tmp/com.apple.csseed.138 Oct 22 00:36:43 iMac kernel[0]: Sandbox: AssetCacheLocato(523)...
  7. madman1234

    10.11 - Split View - iMac 13,1 - does not work

    Hi, yesterday I upgraded my Hack to El Capitan. Everything works just fine, but I can't get Split View to work. If I click on the green button, nothing happens. If I try it on my rMBP 2015, it works. Is Split View supported on iMac 13,1? Thanks!
  8. madman1234

    rMBP 2015 and Windows 8.1 on a 64 GB SDXC

    Hi, I bought a new rMBP early 2015 with only 128GB SSD. I would like to install Windows 8.1 on a 64GB SDXC Card. I used a lot of tutorials, but it doesn't work. For example, if I use this tutorial, I can't see the SDXC during boot when pressing the ALT Key on my rMBP. But it works on my...
  9. madman1234

    rMBP 2015 and Windows 8.1 on a 64 GB SDXC

    Hi, I bought a new rMBP early 2015 with only 128GB SSD. I would like to install Windows 8.1 on a 64GB SDXC Card. I used a lot of tutorials, but it doesn't work. For example, if I use this tutorial, I can't see the SDXC during boot when pressing the ALT Key on my rMBP. But it works on my...
  10. madman1234

    Clover - sometimes KP at Apple Logo

    Hi, I have a very nice and stable setup running Clover and OSX 10.10.2. The thing is, that sometimes the boot process interrupts and it instantly reboots. 1. Clover Menu appears 2. Auto Boot to OSX Fusion drive 3. Apple Logo Appears 4. Progress bar appears Before there is any progress on...
  11. madman1234

    FireWire GUID 0000000000000000 is invalid! - CSM - Z77X-UD5H

    If you disabled CSM Support in BIOS, your system.log file is filled with hundreds of these messages. FireWire GUID 0000000000000000 is invalid! FireWire GUID 0000000000000000 is invalid! FireWire GUID 0000000000000000 is invalid! FireWire GUID 0000000000000000 is invalid! FireWire GUID...
  12. madman1234

    Clover + FakeSMC.kext (10.10.1)

    Hi, I used Multibeast to install the latest FakeSMC (6.11.1328) to /S/L/E. Then I moved FakeSMC.kext to my Clover directory ../EFI/CLOVER/kexts/10.10/FakeSMC.kext Everything is working like it should. But what happens if HWMonitor gets updated? Currently it is the same version, 6.11.1328...
  13. madman1234

    POLL: USB issues after sleep / wake (Yosemite)

    Everyone who faces issues with USB please write / vote here: My problems: Z77X-UD5H v1.1 Clover: After sleep / wake my Hack instantly reboots after I connect an USB device Chimera: After sleep / wake my Hack freezes after I connect an USB device It doesn't matter if I use the original USB...
  14. madman1234

    Z77X-UD5H - USB Problems - Reboot (Yosemite)

    (solved) Z77X-UD5H - USB Problems - Reboot (Yosemite) Hi, my Yosemite installation runs quite stable. But I have a strange problem, as soon as I hock up my iPhone in the front USB ports, Yosemite instantly reboots. During the reboot I leave the cable plugged-in and then iTunes can access my...
  15. madman1234

    OSX 10.9.3 HD 4000 shows (null) VRAM

    Hi, after the update from 10.9.2 to 10.9.3 under "about my mac" my HD4000 shows this: Intel HD Graphics 4000 (null) Using Gigabyte H77n-wifi with i3225 (HD4000). Any idea? Thanks
  16. madman1234

    Z77X UD5H and NC360T

    I used the Z77X-UD5H Onboad Intel NIC with the HNAK driver 2.4.14 which worked without any problems. Newer version from HNAK are not so stable with my build so I decided to get a HP NC360T, which works out of the box. 1) If I plugin the NC360T card, it still uses the HNAKs driver for this new...
  17. madman1234

    Clover - Mac Pro 6,1 definition

    Is it possible to use Mac Pro 6,1 definition with Clover?
  18. madman1234

    WiFi Access Point with 10.9

    Solved - WiFi Access Point with 10.9 (AR9280) Hi, I have a small Hack server running on 10.9 and I want to use the integrated Wifi Card as an Access Point for my iPhone / iPad / Laptop etc. H77N-Wifi (with Atheros Card AR9280) If I start the Internet Sharing Service, I'll get the following...
  19. madman1234

    Clover - tonymacx86 theme?

    Does the tonymacx86 theme exists for Clover? If yes, this would be great. :) I moved from Chimera to Clover but I can't get used to the themes like metal, green_black or BGM. It really looks old fashioned.... Thanks!
  20. madman1234

    10.8.5 wakes with black screen, because of a second hdd

    Hi, I use a GA Z77X-UD5H with i5-3570k; 16 GB RAM; DSDT HDMI, ASUS GTX650 and two hard drives. 2TB WD Green - Mountain Lion 10.8.5 1TB WD Green - Windows 7 If I remove the Windows 7 hdd, wake works without any issue. But if the hdd is connected to one of the SATA ports, wake doesn't work...
Top