Search results

Loading Google Results...
  1. thedon

    [Solved] MSI Cubi, installing High Sierra. Only getting stuck with Intel Graphics HD5500

    Hey guys, Thanks to whoever moved my post to the Graphics section here. I was able to figure out how to get my Intel HD Graphics 5500 on my MSI Cubi working. I think the rest will be simple. I saved my notes. Interestingly enough, just like ive seen many posts say ... all I had to do was...
  2. thedon

    [Solved] MSI Cubi, installing High Sierra. Only getting stuck with Intel Graphics HD5500

    Hey guys, and hopefully RehabMan will chime in also. I have a MSI CUBI, the original one I would put it in my build signature but its not a customac with a defined motherboard etc. But the information is below. Mini: MSI Cubi i5 5200u, i5-2200, HD5500 On windows 10, the Display Memory VRAM...
  3. thedon

    H370 D3H logout reboot shutdown problem

    I did the latest update for High Sierra only about a week ago. My setup was shutting down before the update but it would not power on fully unless I flipped the power supply switch off and on. But after the update it started not shutting down, instead it would go off and 2 seconds later power...
  4. thedon

    Gigabyte H370M-D3H/i3 8100 - BIOS reset after starting problems

    I have the same motherboard and the same issues you are having. I have an i7 8700K in my set up. And I don't have the 18.2 iMac, I think I have one of the older iMac settings. But the reason I came on today to look and found your post was because I know there's a post about our motherboard...
  5. thedon

    H370 D3H logout reboot shutdown problem

    Thanks for this tread. I got a new customac that I am working on getting 100%. So far its OK but I havent customized the clover config. Trying to get the USB ports all working. So just chiming in here as I look around for help. Im going to that link above too.
  6. thedon

    Safari crashes when playing (some) videos in 10.12.6

    I have the same problem. Today when opening Safari which has my twitter profile set up on it, I went to twitter and it hung the whole computer. Then I restarted the computer, went back to twitter and scrolled down a tiny bit and it hung again. This is not the first time, I am aware of this...
  7. thedon

    'Safari Freezes hackintosh to death' problem, which everyone just ignores. [Intel HD 4400/4600]

    got it. I didnt notice I was on the laptop thread. And you are right. Changing my sig. i have the exact same freeze tho on my customac. but didnt notice the post was in laptops. Always thanks for the help.
  8. thedon

    'Safari Freezes hackintosh to death' problem, which everyone just ignores. [Intel HD 4400/4600]

    Happens to me. Just now it did going to Yahoo. It was doing it right after I updated to Sierra. I thought that it was flash related because I didnt have flash. I put flash to open on websites that need it and for a while I didnt see it happen but I had resolved to not use Safari that much by...
  9. thedon

    [solved] Installing a BCM20702A0 USB Bluetooth adapter in OS X 10.10 Yosemite

    Something I did in the last 2 days fixed it. I first plugged in an old 4 port USB 2.0 hub and put the Bluetooth dongle in there. It started working the next reboot. I left it like that and it worked consistently. Today I found the old SSDT.aml file from my Yosemite build's EFI partition and...
  10. thedon

    [solved] Installing a BCM20702A0 USB Bluetooth adapter in OS X 10.10 Yosemite

    Im stuck on this one. I have the BT400 Asus module. It worked fine in Yosemite. But now everytime I reboot I have to unplug and replug the module before the Apple trackpad and keyboard come back. I used kextbeast on and installed the BrcmFirmwareRepo.kext and BrcmPatchRAM2.kext since I am...
  11. thedon

    NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.1 (367.15.10.15)

    For me, mine did the same thing, I posted just a few posts before you yesterday. But it was my fault for changing the system to MacPro. When I put it back to iMac 14.2 the display port connection to my GTX 760 worked fine. Didnt need any tweaks in the normal install method for Sierra.
  12. thedon

    NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.1 (367.15.10.15)

    Edit I read some post while at work. When I get home Ill do some changes. Thanks to the forum, its rocking so far.
  13. thedon

    MSI Cubi Cubi-018BUS and El Capitan, all working except Wi-Fi

    Hey guys, I have the Cubi i5 version. Mine works fine but I didnt update past 10.11.3 until now. I saved my 10.11.3 and it works fine with graphics and 1530 something megs of video ram. When I updated with the combo update to 10.11.6 so I can stay current with xcode and stuff, now I get a...
  14. thedon

    [Guide] Install 10.11 on HP EliteBook/ProBook/others with Clover UEFI

    Great guide and thanks to nguyenmac and RehabMan for all their efforts and helping the community. For me this was pretty simple following the guide. I took note of all those times it said to "please read". I was just putting together a hack for my friend at work who was given a 850 G1. As I...
  15. thedon

    Intel HD Graphics 5500 - Need some help

    thanks, i replied to your post.
  16. thedon

    MSI Cubi Cubi-018BUS and El Capitan, all working except Wi-Fi

    Thanks. I saw your post a little too late tho. Some youtube video worked for me where he edited the AppleIntel file. Im up and running now. If I have to rebuild Ill do it your way. You can help on the clover config side. What setting did you use? I want to be able to log into the app...
  17. thedon

    Intel HD Graphics 5500 - Need some help

    Im in the same boat as you. I have a MSI Cubi that I got for about 70 bucks off. Its like a smaller version of a mac mini. WOuld be super cool to run OSX on it. Anyway, I cant do the DVMT change either because the Universal IFR Extractor doesnt says UEFI, or it cant work with my extracted...
  18. thedon

    Big List of Solutions for El Capitan Install Problems

    ReHabMan My Broadwell MSI Cubi with Intel HD 5500 graphics a few pages ago. now it boots up fine. The only problem is the video mem is 14 mb. Can you point me in the right direction for fixing this issue. I saw some posts and videos on the net about modding the...
  19. thedon

    Big List of Solutions for El Capitan Install Problems

    Thanks RehabMan I did some poking around based on your reply and I got it to boot by substituting a config.plist from one of my working computers. I got El Cap installed. Now doing post install work/troubleshooting.
Top