Search results

Loading Google Results...
  1. WolfpactVI

    The New Beginner's Guide to USB Port Configuration

    OK then. Totally misunderstood that about the Renesas chipset. Not sure when to do about the internal headers at the moment. I don't own anything I could plug into them to test. I'll see if I can get all of the external ports mapped using IORegEx and report back. P.S. - where do I find the...
  2. WolfpactVI

    The New Beginner's Guide to USB Port Configuration

    Wow. Well OK then. Looks like I have my work cut out for me. I'm surprised too that macOS would mount anything connected to the Renesas USB ports, since I was sure I read somewhere that they were dead on macOS 10.11 and up. Oh well.
  3. WolfpactVI

    The New Beginner's Guide to USB Port Configuration

    Wow. Thanks for the detailed response! Can't wait to dig into this in more depth tonight. Quick question regarding the end goal here: to generate a USBPorts.kext file using Hackintool which only contains the ports I want to use and somehow excludes or disables all of the others. Is that...
  4. WolfpactVI

    The New Beginner's Guide to USB Port Configuration

    Just checked, I was using version 3.0.2 (14). I had downloaded it directly from Apple's developer website, as that was where some other threads suggested getting it from. That was before I can across this thread and I missed the part about using an older version. Incidentally, I was able to...
  5. WolfpactVI

    The New Beginner's Guide to USB Port Configuration

    I also tried disabling Legacy USB Support in the bios too, just for kicks. Made no difference. Any other ideas? I have no idea how to move forward on this. Any suggestions would be greatly appreciated.
  6. WolfpactVI

    The New Beginner's Guide to USB Port Configuration

    OK, here you go. ioreg file attached. I also plugged in a USB 2.0 drive to the back USB 3.0 port again, and accidentally found it in IORegistryExplorer when I picked IOUSB from the top left drop-down menu. See attached screenshot 1. I then switched back the menu to IOService and figured out...
  7. WolfpactVI

    The New Beginner's Guide to USB Port Configuration

    Sure thing. I'll do that this evening. I appreciate your help!
  8. WolfpactVI

    The New Beginner's Guide to USB Port Configuration

    Well, no luck. I removed FakePCIID_XHCIMux.kext, rebuilt the kext cache, rebooted. Things were much cleaner in Hackintool --> USB. Only things active were my keyboard receiver and four IOUSBHostDevice (an EH01, an EH02, an XHC HS and an XHC SS) which all made sense. However, the two rear...
  9. WolfpactVI

    The New Beginner's Guide to USB Port Configuration

    OK, will do. Thanks! I will report back after I see what happens. So quick clarification for my own curiosity - the Renesas chipset USB ports still show up in Hackintool even though they are inactive in macOS? P.S. - I did use IORegistryExplorer at first when I was going to try and create an...
  10. WolfpactVI

    The New Beginner's Guide to USB Port Configuration

    Hello @UtterDisbelief! Thanks so much for this write up. Just did a clean install of Catalina and decided to tackle the USB issue for the first time ever. I'm a bit confused about some things on my motherboard, wondering if you could help. Not sure if I should post here or start a new...
  11. WolfpactVI

    Question on NVMe compatibility

    Well, that's good to hear. My current setup takes an interminably long time to boot even though my boot drive is a 1TB SSD. I probably have something configured wrong. Or else it's the fact that I've got a second SSD with Windows on it, two regular HDD's - one of which has a CCC copy of my...
  12. WolfpactVI

    Question on NVMe compatibility

    Oh yes, I remember reading about that work-around now. I meant booting the whole kit and kaboodle from NVMe/PCIe, rather than first booting the kit from SATA and then the kaboodle from PCIe.
  13. WolfpactVI

    Question on NVMe compatibility

    Good to hear that someone uses Sabrent. Was curious about them, as well as the Silicon Power and Sk Hynix. Sabrent comes in a 4TB version (or it used to a few months ago - haven't seen it in stock on Amazon in a while). That would be fun. :-D Not that I have any need quite yet for a boot...
  14. WolfpactVI

    Question on NVMe compatibility

    Hey all, Been a long time since I've done any significant hardware changes to my hack. Currently have a Gigabyte Z87 board with an i7-4770k running 10.14. Have an opportunity to pick up a Gigabyte GA-Z97X-UD5H cheap, which has a 10Gbs M.2 slot. Since I need to upgrade the size of my boot...
  15. WolfpactVI

    Help! No USB after Multibeast - Mojave

    Dagnabbit! Now you're all going and being all reasonable. Just when I was working up the courage to empty my bank account for a new Mac. :-P You're right that the custom SSDT page seems as complicated as all get out. I don't even know where to start to create an actual SSDT file, let alone edit...
  16. WolfpactVI

    Help! No USB after Multibeast - Mojave

    Yeah, I saw all of that. Since it wasn't mentioned in the the Mojave installation guide, or even a hint of a warning, I figured I must have been missing something much simpler. Frankly, if that's the only way then I'm done. It was fun while it lasted, but that method is too time consuming...
  17. WolfpactVI

    Help! No USB after Multibeast - Mojave

    Hello all, Tried a clean install of Mojave twice now and both times had no working USB ports at the login screen. About ready to throw in the towel. Hopefully someone can help me before I go get my gun and put this customac out of it's misery. I have a Gigabyte GA-Z87MX-D3H motherboard with...
  18. WolfpactVI

    High Sierra Random Freezing

    Can you point me to a thread about this? Is this related to High Sierra? I never had an issue with Netflix in Safari on El Capitan.
  19. WolfpactVI

    High Sierra Random Freezing

    Hey everyone, I'm going to jump on this thread too. I've been experiencing random hard freezes as well since installing a new SSD and laboring through a clean install of High Sierra. I'm on the verge of jumping ship and going back to my extremely stable El Capitan install. I'm at work, so...
  20. WolfpactVI

    no No Boot macOS Install option on my Clover boot screen

    Try this: https://www.tonymacx86.com/threads/solved-no-boot-device-option-when-trying-to-do-a-clean-install.242047/ And this: https://www.tonymacx86.com/threads/need-help-macos-high-sierra-asus-z370-i7-8700-gtx-1060-6gb.241310/
Top