Search results

Loading Google Results...
  1. Jippa_Lippa

    What's a decent bluetooth PCI card compatible with OSX?

    Hello. I regularly use my magic mouse, keyboard and other accessories with a bluetooth 4.0 dongle, but the connection isn't very stable. I'd like to purchase a decent bluetooth PCI card to install on my hackingtosh, but I know compatibility of such peripherals with OSX is a bit tricky. Any...
  2. Jippa_Lippa

    Security Update Loading Bar Freezes.

    Hello. I'm using a 10.13.6 installation with nvidia graphics & drivers, but I have a problem with the latest securty update. I download the update from the appstore, restart the computer, select the appropriate partition in clover (install MacOS), but each time the loading bar stoppes around...
  3. Jippa_Lippa

    Identifying what's wrong with my machine [URGENT]

    Hello. I had the hackintosh with my curent hardware since 2014: MSI Z97 Gaming 5 (With appropriate BIOS settings) Intel Core i7 4790K 32GB DDR3 G.Skill Ram (actual) 2133 MHz Gigabyte GTX 980 Gaming G1 4GB GDDR5 Mac OS 10.13.6 High Sierra (Used Yosemite and Sierra previously) A Windows 10...
  4. Jippa_Lippa

    Random Reboots [High Sierra]

    Hello. Since i had an hackingtosh (2014 onwards) I always experienced random reboots from time to time, specially in extremely intensive situations, but in the latest 2,3 days I started having random reboots much more frequently even at minute loads. For example today it must have crashed...
  5. Jippa_Lippa

    Installed NullCPDPowerManagement, Do I Need To Uncheck AppleIntelCPUPM In Clover?

    Lately I have been getting a lot of random reboots; I always got random reboots from time to time, but now the frequency has strongly increased (in the last 2 days). It used to crash only with extremely high loads and about twice a week. Today i got 5 crashes with a moderate load. I'm trying to...
  6. Jippa_Lippa

    [EMERGENCY] After updating clover (with the configurator) and updating the APFS.efi i cannot boot

    Hello. Sorry for the title but i use this computer for work and i'm stuck. Luckily for me i had this old yosemite HD from which i'm writing now and i can access my original sierra hard drive from here. I had a perfectly working High Sierra 10.13.5 installation but after updating clover with the...
  7. Jippa_Lippa

    [Solved] Clover Suddently Slowed Down

    Hello. Happily using High Sierra 10.13.3 with clover. Everything ran smooth, except the fact that clover became slower all of a sudden and without reason. It's not serious, the computer still gets up and running in "usable" times, but while it immediately went to the clover boot screen before...
  8. Jippa_Lippa

    Where do i put the updated lilu.kext?

    Hello. I installed High Sierra with Unibeast and Multibeast, and upon seeing this on the troubleshooting guide (Reference image attached to the thread). I downloaded the appropriate kext but i have no idea where to put it; i read something about Library/Extensions, but upon checking the folder...
  9. Jippa_Lippa

    High Sierra feels "sluggish", compared to Sierra. Does it happen to you as well?

    Hello. Being a hackingtosh lover i always try to challenge myself and test the new operative systems from Apple, after a couple of updates have been released. I have been using Yosemite for ages and despite not having any major bugs, i had many little problems here and there, but it worked; i...
  10. Jippa_Lippa

    Is upgrading directly from a previous OS a good idea?

    Hello. I apologise for the somehow "comical" title of the thread, and its apparent stupidity, but i'd like to know something from experienced hackingtosh users. My hackingtosh is specifically assembled for working purposes, so with time i started becoming increasingly paranoid about settings...
  11. Jippa_Lippa

    Is it possible to update a Yosemite Chimera Installation to High Sierra?

    Hello. I did my hackingtosh in 2014 with yosemite and i didn't want to change, but the latest release of Adobe After Effects requires 10.11 at least, so i'm forced to change. I installed my system with chimera; is it possible to directly update it to High Sierra? (is it also recommended?) I...
  12. Jippa_Lippa

    Does OS X on a hackingtosh not use the hardware properly?

    Hello. I have been using 10.10.x (from 10.10.2 to 10.10.5) on a hackingtosh with great success, no major issues and only very small bugs (like with USB 3.0 sometimes crashing). With time, though, i started suspecting that OS X on a hackintosh doesn't use the hardware at its fullest; i don't...
  13. Jippa_Lippa

    Mouse Pointer Randomly Jumps Across The Screen

    Hello. I have been using my yosemite-hackingtosh system for about a year and everything works perfectly, except for the mouse. The mouse works a charm, but every now and then the pointer jumps about 1 cm away from where it was; needless to say it's very problematic for me, as a designer. I'm...
  14. Jippa_Lippa

    [Urgent] Backed up an old OS X installation but forgot to install bootloader. I'm Stuck (I can only

    Hello. I backed up an old OS X installation (Chimera), and i deleted the original one without remembering to install chimera on the newly backed up drive. Basically i now have 2 drives, a windows one and a mac one, which is un-bootable. I can't create a unibeast drive from a windows machine so...
  15. Jippa_Lippa

    [CLOVER] EFI Partition Un-Mounts Upon Reboot. Can't load Config-plist and so the "Nvda_Drv=1" comman

    Clover (And Preferences) Ignore The "nvda_drv01" Command (UPDATED) Installed 10.11.1, everything fine, smooth performance, graphics card shown in "About My Mac", but clover simply ignores my nvda_drv01 command and sets the choosen video driver to the OS X standard one. If i try to do that with...
  16. Jippa_Lippa

    Can I Format/Reinstall Windows Without Disconnecting OS X Hard Drive?

    Hello :) I have a successfully working double boot 10.10.3, Windows 8.1 PRO, but unfortunately i have to format Windows 8.1 (Each system has its own SSD) In many guides i have read i should disconnect the all the other drives, when i'm about to install an operative system (either windows or OS...
  17. Jippa_Lippa

    Slow Writing Speed On System SSD

    Slow Writing Speed On System SSD (Even After Enabling Trimming) Hello. I have 2 equal hard drives. OCX Vertex 3 formatted both in Mac OS X Journaled and both linked with sata 3 connections (one for the system and one for the computer/programs cache). I get the same read speed on both drives but...
  18. Jippa_Lippa

    No Audio From Front/Back Outputs [MSI Z97 Gaming 5/ OS X 10.10.2]

    Hello. My OS X 10.10.2 doesn't output audio from any of the connections (Front or back). If i go into the audio preferences i don't see any options under the "Output" drop menu, even with the headphones plugged in. I have configured multibeast as shown in the MSI guide: Have to say that in the...
  19. Jippa_Lippa

    Does OS X Follow Bios Automatic Fan Control? And Other Questions.

    Hello. My double boot system finally works flawlessly, but unfortunately i can't check temperatures because installing the "sensor" plugins in multibeast causes some problems to my OS X installation. I was just wondering if hacked OS X follows the same automatic fan speed procedures (set in...
  20. Jippa_Lippa

    Can Driver Be Added With Multibeast After The Initial Set-up?

    Hello. Finally, after lots and lots of failed attempts i managed to create a working Mac Os X 10.10.2 / windows 8.1 PC. The double boot works in a strange way, but it actually works! (only by selecting it in the F11 boot menu, but for me is fine!) Unfortunately to get it working i had to...
Top