Search results

Loading Google Results...
  1. mx9k

    NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.0 (378.10.10.10.15)

    I trashed the monitor preference files, and there is no change Perhaps a driver issue? It's so strange because I can't see any reason why it shouldn't work
  2. mx9k

    NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.0 (378.10.10.10.15)

    So I must have been looking in the wrong place before. The /var/db/displaypolicyd folder is empty. I added lilu.kext and NvidiaGraphicsFixup.kext to my EFI partition and there was no change. I attached a copy of my latest config.plist file. Maybe I'm missing something? It's a 10.12...
  3. mx9k

    NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.0 (378.10.10.10.15)

    I’m an iMac 14,2 so I don’t think my SMBIOS requires either kext. I have tried with one monitor and no issues. When I plug in the second monitor, both go dark.
  4. mx9k

    NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.0 (378.10.10.10.15)

    I have those same errors that you received. I’m not sure what to do about them
  5. mx9k

    NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.0 (378.10.10.10.15)

    I see your shell script for the .120 drivers. It looks like it removes the .117 drivers and upgrades to .120, so I don't think that is my issue. I was able to get the .120 drivers working on 0x67 all the way. Do you think there is something that I haven't thought of that I am missing? Also...
  6. mx9k

    [SOLVED] Dual Monitor - Black Screen Nvidia

    When I activate internal graphics in the BIOS, I boot to 1 blank screen with a spinning wheel. I get through everything verbose, so the OS is running but I believe that there is a graphics issue. I don't have any references to internal graphics in my config.plist. I attached a copy if someone...
  7. mx9k

    [SOLVED] Dual Monitor - Black Screen Nvidia

    I have the same issue on a similar card. I normally have 2 monitors plugged into separate DP ports. In sierra I did not have any issues. In High Sierra, I get blank screens with 2 monitors, and need to disconnect one to get the other to work. Have you made any progress on this?
  8. mx9k

    NVIDIA Releases Alternate Graphics Drivers for macOS High Sierra 10.13.0 (378.10.10.10.15)

    How did you recover the second monitor? I boot to 2 blank screens. The only way that I can recover one monitor is to physically unplug the second monitor.
  9. mx9k

    Circle with slash trouble when trying to boot installer of High Sierra

    I have the same issue, and I’m just trying to boot a USB installer drive that I made using Tony’s instructions. I’ve remade the drive a few times, and been careful to follow the instructions exactly.
  10. mx9k

    [SOLVED] Sierra / High Sierra / Mojave Freezes completely when playing video in Safari - HD4600/4400

    I do not have Flash installed. Flash is not the problem
  11. mx9k

    [SOLVED] Sierra / High Sierra / Mojave Freezes completely when playing video in Safari - HD4600/4400

    I have the exact same issue. Right now I'm using a combination of Chrome and Safari as a workaround, and the system is stable that way. Strangely I have a real 2011 MacBook Pro, and don't have any problems at all with it.
  12. mx9k

    App store says,"Can't install OS10 El Capitan on this computer."

    What is your system definition now?
  13. mx9k

    iMessage: I give up. Even called Apple, it still didn't work.

    Try this guide: https://www.reddit.com/r/hackintosh/comments/2wohwn/getting_imessage_working_on_10102_generating/ Also, post your results from iMessageDebug v2 in a zip file. We won't know until you do, but I would bet that your ROM/MLB or MotherboardSN values are wrong.
  14. mx9k

    iMessage not working completely in El Capitan

    I realize that this may not be the best forum for this, but this guide was extremely helpful: https://www.reddit.com/r/hackintosh/comments/2wohwn/getting_imessage_working_on_10102_generating/ I wasn't doing all of step 8. I didn't realize that the values Clover Configurator generates for MLB...
  15. mx9k

    iMessage not working completely in El Capitan

    I'm set to en0 and have a UUID set and injected. My results from iMessage_debug v2 are posted.
  16. mx9k

    iMessage not working completely in El Capitan

    Hi all I have a new build z97x-ud5h and iMessage is not running as it should. I am set to iMac 14,2, and set my custom ROM and MLB values, and can login to iMessage. However, I can't actually send messages. When I try, it shows that it will only send to a registered email address and not a...
  17. mx9k

    P55M-UD2 no USB

    No, it didn't work in the installer. I have a 10.10 recovery partition and it works in Yosemite, but not El Capitan.
  18. mx9k

    P55M-UD2 no USB

    I used Tonymac's sample config.plist to boot into the El Capitan installer. I got through the installation ok and was able to boot to the desktop. However, I have no USB and no Bluetooth using a genuine Apple Broadcom card. The wifi works and connects. I used the terminal to copy my old...
  19. mx9k

    Bluetooth Not Working On Broadcom Card - El Capitan

    I'm having the same issue. The wifi works but no Bluetooth on a genuine apple card. I don't even have powered USB now, so no mouse whatsoever. Very frustrating!
Top