Search results

Loading Google Results...
  1. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    Did you set your ROM to your Network Card MAC Address?
  2. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    I've sent PM's to other moderators asking why, since early last year when it started happening to every one of my posts (including posts without links). This is the first time I'm getting an answer. Thank you. It's weird that the algorithm pics and chooses when it wants to flag a post though :(
  3. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    You have to simple google search for Grub. For some reason every time I try to post a link, my post gets flagged and then subsequently deleted without any rhyme or reason, so I've given up on posting links to help people out. I went to CaseySJ's post and the link is indeed still working. Let's...
  4. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    You haven't unlocked your MSR yet.
  5. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    Updated to 10.15.6 without issue. So much easier with Open Core. Remember to run the logo script after to restore your Logo.
  6. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    If you don't know, then it is locked. Unlock it using the procedure I outlined in post #63
  7. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    I got you. Check the new upload. It has all ports working with 12 and 14 blocked (although 14 still shows in Hackintool for some reason). If you want 12 and/or 14, then look in the base EFI folder for USBPorts-All.kext. Remove whatever ports you don't want and rename to USBPorts.kext. Replace...
  8. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    If you look at my first post I have explained why. OSX has a 15 port limit. I only have a couple of USB3 ports that also have 2.0 enabled. In order to get more than 15 ports you have to apply patches that change with each update. That is just irritating. I'd rather just set up the ports how I...
  9. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    What Wifi /Bluetooth are you trying to use? If it's the one built in, then you won't be able to as Intel Wifi is not supported. Because of this most of us are using add on cards in a PCIe slot and have the built in Bluetooth disabled. You said you are using an efi from this thread, but you...
  10. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    Are you using one of the EFI folders from this thread? If not, you need to post yours or else we'll have no clue how you have it setup.
  11. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    Copy the folder to you SSD EFI, then change your boot drive in BIOS as well as in System Preferences.
  12. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    You loaded the wrong screenshot, but yes, HS07/08 are disabled to stay within the 15 port limitation. This is stated in my first post as well.
  13. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    Weird. Mine showed up in Hackintool, but I noticed I had no control. EFI had retained my Bluetooth devices, but I couldn't add/remove and check charge levels. This is normal for Windows, but wasn't an issue for OSX for me. I redid and uploaded my new OpenCore. Give that a shot. Also, I removed...
  14. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    You mean Hackintool? I use it, but haven't used it for my USB since summer last year when I configured it. Just noticed you are talking about your internal bluetooth. I use a Macbook Wifi/Bluetooth card so I had to disable my internal one. You'll have to reenable HS12, which I removed as it...
  15. psedog

    [SUCCESS] blouse's "Hack Pro" :: i9-9900K + Z390 Aorus Pro + Vega 64 + TB3 + USB3 :: 100% working

    Well, this is no longer the case. Using OpenCore, I'm now running with the iGPU as well and have been for several weeks. Including switching back and forth between Windows, Linux, and OS X.
  16. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    All I changed was the USBports kext. Since you are using integrated only, use the other config file I uploaded for you on post #173
  17. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    Sorry about that. I forgot to change a couple of things to say 19,2 instead of 19,1 or 1,1. All three are correct now. Tested on my system. First post updated with the correct OC EFI. I'll have to update the Clover one as well.
  18. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    In the future, maybe. It's going to be quite a long time though. Afterall, my 2012 laptop is still supported (until Big Sur...). So, that's 8 years they've supported that. They will still be releasing x86 devices. I'm guessing we have about 10 years still :) Also, the OC EFI on the first post...
  19. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    In the future, maybe. It's going to be quite a long time though. Afterall, my 2012 laptop is still supported (until Big Sur...). So, that's 8 years they've supported that. They will still be releasing x86 devices. I'm guessing we have about 10 years still :) Also, try this USBPorts. I added...
  20. psedog

    Psedog's Mod Pro. Aorus Z390 8700K Vega64

    The patch included in the OpenCore is for iMacPro. Once you go to iMac19, it's a little different. Give this one a shot.
Top