Search results

Loading Google Results...
  1. KiwiHaggis

    Failed CLUT not a kext in System.log

    :problem: hmmm... +1 ..in 2019.. high sierra, seeing same thing.
  2. KiwiHaggis

    [Success] i7 4770k - GA-Z87X-UD3H - 16GB RAM - GTX 770 2GB

    Upgraded (from 10.11) to 10.13.6 using this post as the main guide. Very similar hardware. :headbang: Now messages works. Will investigate the CMS disable thing, cause I've noticed boot time is slightly longer now. Cheers ears.
  3. KiwiHaggis

    System folder of S/L/E is hidden

    I noticed this as well. But it didn't happen right away, I think it was after installing the most recent security patch avail for 10.11.6. Then found this post. Using the chflags command; Show hidden folder $ sudo chflags nohidden /example/folder (I needed to use -R argument to show the...
  4. KiwiHaggis

    DPCIManager 1.5 Release

    the webpage on the DPCIManager download link says that there is malware detected?
  5. KiwiHaggis

    how to do the old switcharoo en0 and en1

    Did you figure it out? Obviously you are doing this? right sudo rm /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist if you haven't already. Try shutting down > disconnecting network equipment(take out wifi card) disconnect ethernet then reboot sudo rm...
  6. KiwiHaggis

    Using 1 4pin 12v connection GA-Z87MX-D3H + i7-4770

    and this: http://www.playtool.com/pages/psuconnectors/connectors.html#4into8 Just in case anyone else was in my shoes and new to this. " Motherboards can come with either a 4 pin 12 volt connector or an 8 pin 12 volt connector. Many power supplies come with a 4+4 pin 12 volt cable which is...
  7. KiwiHaggis

    Using 1 4pin 12v connection GA-Z87MX-D3H + i7-4770

    http://www.overclock.net/a/gpu-and-cpu-power-connections Think that answers that then... TDP of the CPU shows that using just the 4 pins in the 8pin slot is ok. "" If your processor is an i7 4770 at the stock clock, according to the specifications, it uses a maximum of 84 watts. All CPUs use...
  8. KiwiHaggis

    Using 1 4pin 12v connection GA-Z87MX-D3H + i7-4770

    Hi All, Using GA-Z87MX-D3H with a i7-4770. The 8pin connection on Mobo for CPU only appears to have pin hole shapes that match up with one of the PSU 12v CPU cable, despite the cable having 8pin one end that fits to PSU and 8pins other end - split to 2 4pin plugs. I've read on forums mixed...
  9. KiwiHaggis

    Wallpaper changes to default after reboot (FIX)

    Hi all, Same issue here. desktop background changing back to default after shutdown/boot backup. My setup is OS and user folder on SSD. Then symbolic links to docs/downloads/pics(desktop backgrounds) etc to spinning drive. Two screens attached(screen and projector). All of the suggested fixes...
  10. KiwiHaggis

    Yosemite Background Keeps Changing/Resetting

    Hi all, Same issue here. desktop background changing back to default after shutdown/boot backup. My setup is OS and user folder on SSD. Then symbolic links to docs/downloads/pics(desktop backgrounds) etc to spinning drive. Two screens attached(screen and projector). All of the suggested fixes...
  11. KiwiHaggis

    Calling all IT Professionals, tonymacx86 enthusiasts, and google experts

    Hi All, Intermittent No-Audio/keyboard device available - reboot only way to get it working again. I've searched the symptoms to death, and keep coming up with the same posts on forums that are similar, but the fixes described and tried don't seem to work on my build. Issues happening after...
  12. KiwiHaggis

    Enabling TRIM botches everything why???

    Hey Caruso81 - Just a thought of how a situation like this could be sped up. That is by changing the layout of where data is stored. Could always have your user data on another volume/disk? that way there would be less to restore back over the slower connection. i.e just settings/plists/library...
  13. KiwiHaggis

    Z87MX-D3H Full working Yosemite.

    My mobo is still on v4 BIOS - running 10.10.5. Sometimes having to reboot a couple times before the attached USB speakers are available to use.
  14. KiwiHaggis

    Z87MX-D3H Full working Yosemite.

    Hi 74ltgeorge, May I ask why this was needed? how did you discover this was causing an issue? I'm using the Z87MX-D3H mobo among other things(see sig) but similar build from what I can see The version of Mutlibeast used let me install AppleIntelE1000e v3.1.0a I have only done this OS 10.10...
  15. KiwiHaggis

    Guide: Update OS X Mavericks to OS X Yosemite Using UniBeast and MultiBeast

    The steps outlined in this post are spot on. Thanks again for the wealth of knowledge on this site. :clap:
  16. KiwiHaggis

    Coil whine crackling noise when movement on screen

    This is exactly the same thing that was happening to me. hissing/whine sound when moving the cursor or scrolling down a webpage while the speakers were on - but nothing playing. Thanks hayeverybodywhutsup for pointing out the Ground loop issue. While it hasn't solved the hissing/whine 100%, it...
  17. KiwiHaggis

    dyuhas' Dual-boot Bitfenix Phenom-M (mATX) Build - i7-4770K, GA-Z87MX-D3H, 16GB 2400Mhz Memory, GTX

    Just do a search online for Power Supply Calculator - this should give you a rough guide to follow, then think about future additions to the box incase you want to 'future proof' yourself.
  18. KiwiHaggis

    dyuhas' Dual-boot Bitfenix Phenom-M (mATX) Build - i7-4770K, GA-Z87MX-D3H, 16GB 2400Mhz Memory, GTX

    Hello, Thanks for this inspiration for with this build, by the way. I have a general question about the power to the CPU on this mobo. GA-Z87MX-D3H The PSU used on my build is a silverstone 750w Gold S-Series SST-ST75F-GS When connecting to the ATX 12v 2x4 point on the board I could...
  19. KiwiHaggis

    tonymacx86's Haswell mATX: GA-Z87MX-D3H - i7-4770K - HD 4600

    Hello, The build I am talking about is pretty much this one. Perhaps more like http://www.tonymacx86.com/user-builds/119175-dyuhas-dual-boot-bitfenix-phenom-m-matx-build-i7-4770k-ga-z87mx-d3h-16gb-2400mhz-memory-gtx-770-4gb-4.html. I have a general question about the power to the CPU on...
  20. KiwiHaggis

    OS X 10.9.2 Maps crash

    Hope you have found a fix for this. Its somewhere on this forum and has to be related to having one of the gpus misconfigured..
Top