Search results

Loading Google Results...
  1. wing0826

    handoff not working in chrome mobile

    hi, all my hackintosh spec: CPU:Intel i5-8400 $5660 MB+CASE+POWER:ASRock Deskmini 310 RAM:kingston DDR4-2666 8GB x2 SSD:Crucial MX500 500GB BT+WIFI:BCM94352Z (DW1560) if i used safari in my iPhone, it can handoff (send) to my hackintosh but i used chrome in my iPhone, it's nothing...
  2. wing0826

    Solved > Mojave UHD 630 on i5 8400 issues, have tried everything

    hi, all i used deskmini310 for my hackintosh for one month but i have some troubles, can you help me?~ os:10.14.3 bt+wifi DW1560 Broadcom BCM94352Z t1. when it get sleeping mode, my speaker has some noise t2. my handoff looks like normal, but it cant transfer contect/web url from my iphone...
  3. wing0826

    Deskmini 310/com perfect mojave 10.14.1

    hi, all i also use deskmini310 for my hackintosh but i have some trouble, can you help me?~ os:10.14.3 bt+wifi DW1560 Broadcom BCM94352Z t1. when it get sleeping mode, my speaker has some noise t2. my handoff looks like normal, but it cant transfer contect/web url from my iphone to...
  4. wing0826

    Solved > Mojave UHD 630 on i5 8400 issues, have tried everything

    hi~i have some question for my network...||| the onboard ethernet always disconnect and connect is something wrong?
  5. wing0826

    Solved > Mojave UHD 630 on i5 8400 issues, have tried everything

    thanks CaseySJ! I finally finished it. thanks for your help!
  6. wing0826

    Solved > Mojave UHD 630 on i5 8400 issues, have tried everything

    it's my efi! USB&SSD it' ok if i moved the usb efi to ssd? thanks!
  7. wing0826

    Solved > Mojave UHD 630 on i5 8400 issues, have tried everything

    i can boot with usb i will upload the EFI partition after work
  8. wing0826

    Solved > Mojave UHD 630 on i5 8400 issues, have tried everything

    thanks aloominium! i can install mojave! but when i install multibeast it's black screen... what's wrong in my setting?~ i used multibeast 11.0.1 [quick start] UEFI Boot Mode [Driver] audio:appleALC disk:3rd party sata,intel generic AHCI sata usb:3rd party usb3.0,7/8/9 series USB support...
  9. wing0826

    Solved > Mojave UHD 630 on i5 8400 issues, have tried everything

    I am also using deskmini 310 & i5-8400. But has been Black screen when install Can you share EFI with me? Thank you a lot!
  10. wing0826

    crash at @key.corecrypto 1.0

    thanks it's all info~
  11. wing0826

    crash at @key.corecrypto 1.0

    Hey, I need some help. I use lenovo legion t530 (B360 / i5-8400 / 1050 / 8g ram / 128ssd /) I was installed by 10.14 Installation But it crashed at @key.corecrypto 1.0 I can't find a problem, can someone help me?
Top