Search results

Loading Google Results...
  1. pcarrigan2

    Computer won't boot after installing GeForce 660. Please help !

    My computer was working great until I decided to install GeForce 660. I installed the drivers via multibeast, my monitor is hooked up to it and I can pull up the boot screen but this is my verbose when I try. Does anybody have any idea what I could be doing wrong ? Please help. - - - Updated - - -
  2. pcarrigan2

    Unable to pull up bios to change graphics

    So I had my computer running great with the Intel HD 4000 graphics. I bought a GeForce 660, hooked it up, I changed the display to PEG in the bios and once it restart, I couldn't see anytjing. I think it's because I didn't install the drivers first. How do I just reset my bios back to default so...
  3. pcarrigan2

    DVD Drive is not detected !

    Hey so I finally got my computer just about fully functional. The only thing wrong is my DVD drive. It's powered up and it's plugged in to the motherboard using a SATA cable. It's will open and close fine but my computer won't read any of the discs and when I go into the "About this Mac", it...
  4. pcarrigan2

    Computer only boots in safe mode !

    So Ive been having a lot if problems trying it get my hackintosh properly running. My main problems is that my audio device is nit being detected and anything flash related on websites is very glitchy and videos do nor work, just black screen. So my computer only boots in safe mode and I'm...
  5. pcarrigan2

    Glitchy Graphics, multibeast problem, HD problems, sound output... HELP PLEASE

    Hey guys, so I finally got my new build up n running with mountain line but I have a few problems. I can only boot in safe mode. Videos do not work and any website that has some sort of video on it is super glitchy. Also, I did the whole post installation with multi beast and I didn't get and...
  6. pcarrigan2

    Glitchy video, can only boot in safe mode.. Please help !

    Hey guys, so I finally got my new build up n running with mountain line but I have a few problems. I can only boot in safe mode. Videos do not work and any website that has some sort of video on it is super glitchy. Also, I did the whole post installation with multi beast and I didn't get and...
  7. pcarrigan2

    Can't make it past iBoot before installation screen for Snow Leopard. HELP

    Here is a list of my rig: I'm using iBoot+multibeast w retail mac os x 10.6 snow leopard GA-Z77X-UH5D Ivy Bridge i7-3770 8GB 1600 Mhz DDR3 (CORAIR Vengeance) Corsair 650W Power Supply SanDisk Extreme SDSSDX-120Gb Corsair Carbide 500r I make it all the way to the iboot logo, then I...
  8. pcarrigan2

    Compatible CPU fan

    I'm looking to buy a CPU fan (air)... Will any CPU fan be compatible ?
Top