Search results

Loading Google Results...
  1. xiaowuya1

    Elitebook 8560w and El Capitan Public Beta 2/3

    UPDATE* After some trying, I think the framebuffer connector data doesn't change. But I use Ipomoea for injection and it works.
  2. xiaowuya1

    Elitebook 8560w and El Capitan Public Beta 2/3

    It took me a while to sort out how to get 8560w up and running on public beta 2/3... Since I upgraded as soon as it was available, there was no post in the forum saying that it won't work due to new integrity check. Anyway, herewith a brief of how I get it running again. 1. I follow this post...
  3. xiaowuya1

    OS X El Capitan Public Beta 3 is Now Available

    Beta 2 works after moving kexts into S/L/E. But Beta 3 does not work with this method...
  4. xiaowuya1

    Adding 8560w to Install Guide and Clover

    The system auto selects Cattail for my graphic card, therefore I didn't specify it in Clover. But the connector data does refer to frame buffer Cattail.
  5. xiaowuya1

    Adding 8560w to Install Guide and Clover

    ATI Connector Data 020000004000000029050000000000050004000004030000000100001102010100040000000100000009100021030202 ATI Connector Patch 100000001000000000010000000000020200000040000000290500001000010500040000040300000001000012040203 ATI Connector Controller 6000 Indeed there is also a DP...
  6. xiaowuya1

    Adding 8560w to Install Guide and Clover

    Yes, I tried this as well, does not work...
  7. xiaowuya1

    Adding 8560w to Install Guide and Clover

    Cheers. :) I cannot say VGA is 'fully' working, as it does not support hot plug and play. It only works if it is connected when OSX is booting. But at least, it is working. Sadly I don't have other monitors that supports OSX at hand to try out EDID recognition issue. For my 8560w AMD, I use...
  8. xiaowuya1

    Adding 8560w to Install Guide and Clover

    BAM! With trying other default frame buffer personalities, I got VGA working! I try to combine it with my customised personality and I got dual monitor, laptop + VGA working at the same time. The only issue left is that, the resolution of VGA output detection is incorrect. It does give really...
  9. xiaowuya1

    Adding 8560w to Install Guide and Clover

    Sure. I follow this post, and its parent post for most of the steps, since I have a Windows installed already, and I don't want to lose any data. 1) Basically, I made the bootable USB stick in a Yosemite install in VirtualBox in Windows. This process is successful. 2) I try to boot the...
  10. xiaowuya1

    Adding 8560w to Install Guide and Clover

    I have updated my info. :) Yesterday I get Yosemite working, today El Captain also working. Graphics on internal display with full resolution. However, I am still on my way to figure out the correct frame buffer for VGA output... Has been testing for a day with no success..
Top