Search results

Loading Google Results...
  1. mrfluke

    System freeze after mail sending

    Could you please delete this Thread and I create new. Thank's
  2. mrfluke

    System freeze after mail sending

    Sorry, I do not find how to delete thread
  3. mrfluke

    System freeze after mail sending

    Any ideas, please!
  4. mrfluke

    System freeze after mail sending

    System freeze when try to attach file to email Hello everyone, have some trouble with Yosemite: when I try to attach some file to email using mail app system freeze when program try to send the mail help only reset button. Also trying to send using web interface of gmail the same thing...
  5. mrfluke

    ATI Radeon HD 6850

    When I try to boot with -v, monitor shut down the same
  6. mrfluke

    ATI Radeon HD 6850

    I am using DVI
  7. mrfluke

    ATI Radeon HD 6850

    When change GraphicsEnabler=Yes IGPEnabler=No. Monitor shut down after chimera window, when OS X start load. Update! Change to iMac 12.2
  8. mrfluke

    ATI Radeon HD 6850

    Chimera (from Multibeast) Thank's will try Yes, MacPro3,1
  9. mrfluke

    ATI Radeon HD 6850

    Chameleon When I turn on GraphicsEnabler (wrote Yes) system did not load, Injection do not know what, sorry Do not understand the question, sorry
  10. mrfluke

    ATI Radeon HD 6850

    Hello! Have install yosemite 10.10.2 on GA-Z77-DSH3 everything is ok, but have some doubt about video. My card ATI Radeon 6850 (MSI) in system information looks like this also some fonts look's like sharpen is it ok? Thank's for answers.
  11. mrfluke

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    Hi everyone if in DPCIManager I have this all that left is to buy USB sound card? Thanks
  12. mrfluke

    GA-Z77-DS3H Yosemite 10.10.1

    What exactly should I delete. Thanks
  13. mrfluke

    How to Fix the Sound on a GA-Z77X-UD5H Using Clover on Yosemite

    Hi, the link does not work, could you please reload? Thanks
  14. mrfluke

    GA-Z77-DS3H Yosemite 10.10.1

    I was try driver from post 2 do not help...
  15. mrfluke

    GA-Z77-DS3H Yosemite 10.10.1

    Help Please!
  16. mrfluke

    GA-Z77-DS3H Yosemite 10.10.1

    Here is it
  17. mrfluke

    GA-Z77-DS3H Yosemite 10.10.1

    Hello have install Yosemite 10.10.1 on my GA-Z77-DS3H everything is ok, but do not have sound, try different settings for MultiBeats... Nothing... Help please. Thank's
Top