Search results

Loading Google Results...
  1. littlecreature

    FCPX won't export

    Every share option fails when trying to export from FCPX. I guess it is trying to use quick sync or my dGPU because there is virtually no cpu activity. Unfortunately there is no GPU activity either. From what I can tell there is no way to force FCPX to use CPU for rendering. There is an option...
  2. littlecreature

    Display Sleep, must unplug/replug HDMI

    I picked up an adapter, but HDR is not enabled, whereas with HDMI it is. Does it work for you?
  3. littlecreature

    Display Sleep, must unplug/replug HDMI

    Did you guys ever make progress?
  4. littlecreature

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    I had hopes that it was working, but it just went to black screen after 36 hours or so. I am now trying "headless mode" though I do not really understand the implications or difference. I have changed my device properties to just be: <key>PciRoot(0x0)/Pci(0x2,0x0)</key> <dict>...
  5. littlecreature

    [Guide] Intel Framebuffer patching using WhateverGreen

    Ah, just spent a chunk of time banging my head. ha. yeah, it wouldn't boot :) I took the pciroot from your config and put it in my working config.plist attached. Will see how we go. If you think it is possible to make an ASRock EFI, that'd be great. Cheers!
  6. littlecreature

    Switched from iMacPro1,1 to iMac19,1 with terrible results.

    I tried making some changes, but the same result. Attached is the updated config.
  7. littlecreature

    [Guide] Intel Framebuffer patching using WhateverGreen

    Looking for some assistance. I switched from iMacPro1,1 to iMac19,1 in order to use sidecar. Since there I have issues with random black screen that can't be woken from. Sleep is disabled. I have tried patching frame buffer in different ways, with the same result. Can someone look at my config...
  8. littlecreature

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    I made some changes and still the result. Random black screen that can't be woken. Attached is my latest changes. Can anyone advise?
  9. littlecreature

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    I switched from iMacPro1,1 to iMac19,1 in order to use sidecar. Since then I have this issue where the screen goes black and cannot be revived. SSH and SMB work, but I cannot VNC (share screen). This seems to be a framebuffer issue, so I patched the config.plist. But the issue still occurs. I...
  10. littlecreature

    Switched from iMacPro1,1 to iMac19,1 with terrible results.

    Ok, didn't have to wait long. It did the same thing. It was idle and then screen went black and cannot be be revived. Could you have a look at my config.plist and see if it is right?
  11. littlecreature

    Switched from iMacPro1,1 to iMac19,1 with terrible results.

    Yes, I made a typo. It is ASRock Z390M-itx/ac. Thanks for the tip about framebuffer. I have inserted that pciroot. I don't exactly know how to reproduce the problem before as I found this morning it would wake normally from blank screen. Any suggestions to test framebuffer? Attached is...
  12. littlecreature

    Switched from iMacPro1,1 to iMac19,1 with terrible results.

    I was happily running with iMacPro1,1 SMBIOS. I never sleep, just turn off the screen. Never even tested sleeping. I had to change to iMac19,1 to use sidecar. Worked fine. Two problems since this change. One, it now takes several attempts to boot before I am successful. It will show the apple...
  13. littlecreature

    The New Beginner's Guide to USB Port Configuration

    This probably doesn't matter, but my USB-C port is HS02 and SS03. I have set both to Type 0x09. Is this correct? Similarly, where I have a 3.1 type-A port, I mark HS07 and SS07 at Type 0x03
  14. littlecreature

    possible to enable HD630 with iMacPro1,1 in order to use sidecar?

    I have a vega64 and a 9700k on an asrock z390M itx/ac motherboard. For the last year I have run with igpu (HD630) disabled in bios and it has been good. Now I have an ipad and I want to use sidecar. When I connect sidecar, it shows only a black screen on ipad. So I believe need to enable...
  15. littlecreature

    Solved > USB 2.0/3.0/3.1 Fix

    I recently upgraded to Catalina and my USB-C stopped working. Using the same SSDT at mojave where it did work. I applied these patches, but made no difference. My other USB ports work. I use USBInjectAll.kext 0.7.5 with iMacPro1,1 Any advice on what I should do?
  16. littlecreature

    AMD Radeon Performance Enhanced SSDT

    @mattystonnie I just saw a user with Vega56 has over 70k on metal geekbench. I still get less than 60k with my vega64. would you mind having a look at my EFI to see if anything can be improved?
  17. littlecreature

    AMD Radeon Performance Enhanced SSDT

    I tried v.2.3 of the vega64. i'm on 10.14.6 and using iMacPro1,1 Before: GB5.1.1 Metal 54942 GB5.1.1 OpenCL 50671 Luxmark3.1 28202 After: GB5.1 metal 58503 GB5.1 OpenCL 53520 LM3.1 28695 A measurable improvement of about 5%. Thanks for your work and contribution!
  18. littlecreature

    Solved > Gigabyte Z370N wifi bios update

    provide a screenshot of your terminal and maybe we can help
  19. littlecreature

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Hi Pastrychef, thanks for sharing your opencore EFI. I have been trying to get opencore going and haven't had much luck. I have tried following the vanilla guide and tools that build an EFI. In most cases the boot is stuck at the following: OCS: Aborting corrupted config.plist file access OC...
  20. littlecreature

    [Guide] Intel Framebuffer patching using WhateverGreen

    I have an issue where sometimes my Vega64 DP output will go dark and I screen sharing stops working. Not quite sure how to resolve that, but I'd like to get quick sync working at least. I have a single monitor connected to reference Vega64 via DisplayPort running at 4K@60. 9700K with ASRock...
Top