Search results

Loading Google Results...
  1. Janky9

    Z77X-UP4 - 'Reboot and Select proper Boot device'

    Hello Guys, I recently got a new SSD drive and wanted to test El Capitan, after following the Installation Guide i installed El Capitan easy and the system booted fine including the Clover boot. After wanting to switch back to Yosemite SSD to take a full backup of settings and installed...
  2. Janky9

    App Store Update Function Not working -- VIDEO

    Hey Guys, For a long time I´m unable to update any system apps via app store, for some purchased apps i can update normally. If to look at this video: http://monosnap.com/file/R89BzVXIiXGjRYsjr4cDwdgH2PFdmO You will see what i mean. I can click the update, and it gets marked as "Installed"...
  3. Janky9

    Z87N-WIFI with I5-4670k - Onboard graphics does not work

    Hello Guys, I´m going crazy over here, I can´t get the onboard graphics to work. I´ve done all the suggestions made regarding this board but still it´s not working. Everything else is working besides the onboard card, as i need WIFI on this computer I can´t install a PCI graphics...
  4. Janky9

    Expand PCI ports?

    Hey guys, I have the z87N-Wifi mobo. My issue is that I can´t get the on board graphis to work so i was thinking of just using a graphics card BUT since this mobo only has 1 PCI slot i than can´t use the PCI Wifi card which works great. Is there any solution for this ? Can i somehow connect...
  5. Janky9

    GA-Z77X-UP4 - New Ram - Stuck at Boot (Can´t get into BIOS)

    Hey Guys, Just upgraded from 8GB ram to this one 16GB from Crucial Crucial Ballistix Tactical Tracer 16GB Kit (8GBx2) DDR3 1600 MT/s (PC3-12800) CL8 @1.5V UDIMM 240-Pin BLT2CP8G3D1608DT2TXRGhttp://www.amazon.com/gp/product/B0091L1MRY/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1 Now my problem is...
  6. Janky9

    WindowServer .crash

    Hello Guys, I had a stable system for over 2 years since i built it and now it started to "freeze" (loading icon) can´t do anything. I reinstalled my system few times and same thing happens after running for a little while. I swapped out the SSD HHD from Sandisk with a new Kingston 120gb SSD...
  7. Janky9

    How to type "=" "equal sign" at the Boot Screen?

    Hey Guys Trying to update to mavericks and I can´t get to the USB installation, so I wanted to try to type GraphicsEnabler= < but I can´t find the equals sign. I´ve tried ALL keys on my keyboard with and without the shift. I get everything else but just not the "=": My system is...
  8. Janky9

    Z77X-UP4TH - USB (3) and Sleep not working??

    Hi Guys, This is my first build and so far so good :headbang: Hardware: - Z77x-UP4TH - i5 3570k - nVidia GTX 550 TI - 240GB SSD Intel Installed Mountain lion via USB with no hickup´s (I did have to use the mobo graphics during the installations, after installation i re-enabled the GTX...
  9. Janky9

    First Build: Needed for Photo/Design Work

    Hi, I just stumbled upon hackintosh community few days ago, didn´t even know it existed ;-). I did some research and came about this hardware setup which i think will suit my needs for photo editing and Photoshop usage. I also compared features between i7 and i5, and for my needs i5 seems...
Top