Search results

Loading Google Results...
  1. Armastus

    macOS Catalina (10.15.2) Razer Blade 2018 (Advanced) Success!

    GPIO Pinning along with DSDT edits for sure
  2. Armastus

    macOS Catalina (10.15.2) Razer Blade 2018 (Advanced) Success!

    Ah! So when you updated Clover you’ll notice that it probably moved your DSDT file. If I recall correctly, you may need to either create a new DSDT and go through process again or just move back the DSDT file. I’d just create a new one with your guide of choice. Hope this helps
  3. Armastus

    macOS Catalina (10.15.2) Razer Blade 2018 (Advanced) Success!

    I have not yet had the chance to test Thunderbolt to GPU. Thunderbolt "does" work on Catalina. So, as with some laptop hackintosh, you can't hot swap thunderbolt to drives. But if machine is powered off, then thunderbolt usb device plugged in, boot machine and it works.
  4. Armastus

    Success with macOS Catalina 10.15.3 Update

    Sorry about your fever. Yes yes, health is more important so do take care. In the meantime I’ll take a look at you files. If I find anything I’ll let you know. Glad the SSDTs seem to help, that’s a great hint for me knowing it helped you!
  5. Armastus

    [HELP] Audio devices enabled but no speaker sound when going from Win10 to Catalina. (Razer Blade 2018 Advanced Catalina 10.15.2)

    Yea that did not work out for me. I was getting a disabled audio icon when doing that. It's rather interesting why for some folks this works and others it does not.
  6. Armastus

    Success with macOS Catalina 10.15.3 Update

    @BlvckBytes Okay had a look at your EFI and /L/E zips. Yea, we have quit a few different settings going on. In fact, there's quit a bit throughout. I'm curious, if you're willing to take the chance. Would you be willing to try Stonevil's guide to hackintosh your laptop but use an external drive...
  7. Armastus

    Success with macOS Catalina 10.15.3 Update

    @BlvckBytes Hi, forgive the delay. So to do a codec dump you need to run linux. Credit from @stonevil as I copy/pasted this portion from that tutorial. Download balenaEtcher on Windows or macOS machine. Download Ubuntu Desktop Live Image on same Windows or macOS machine. Insert USB media with...
  8. Armastus

    [HELP] Audio devices enabled but no speaker sound when going from Win10 to Catalina. (Razer Blade 2018 Advanced Catalina 10.15.2)

    @Feartech So 15,2 gave me issues. Not sure why. Also switcing to inject=no also gave me issues. Reverted back.
  9. Armastus

    [HELP] Audio devices enabled but no speaker sound when going from Win10 to Catalina. (Razer Blade 2018 Advanced Catalina 10.15.2)

    Okay, changed to MacBookPro15,2 but why would I change my inject key to "No"?
  10. Armastus

    [Guide] Razer Blade 15 (2018) Detailed Install Guide High Sierra 10.13.6 (17G2208-17G5019)

    Hi @SimplyNick, would you mind telling me what your BIOS, EC, and MCU FW versions are? Make sure they are up to date. Also note, if you are following Stonevil's guide, you will have a different versions from that guide so go to Razer Blade site and find your BIOS/Firmware upgrades if you have...
  11. Armastus

    Success with macOS Catalina 10.15.3 Update

    Yea mine does have a light sensor but it does not work with macOS Hahahaha. It’s okay, just means on reboot I have to turn down brightness manually. As for dumping your audio codec yea, you’ll need to boot into Linux and then use a command to dump it. I can put up a how to do this later this...
  12. Armastus

    [Guide] Razer Blade 15 (2018) Detailed Install Guide High Sierra 10.13.6 (17G2208-17G5019)

    Sorry, so to clarify did you repatch your GPIO pinning via Stonevil’s Hackintosh guide? If not, give that a try first and then can you attach your EFI and L/E. Thanks!
  13. Armastus

    [Guide] Razer Blade 15 (2018) Detailed Install Guide High Sierra 10.13.6 (17G2208-17G5019)

    I’ve wanted too. I’m ordering an external hard drive and may try with OpenCore.
  14. Armastus

    [HELP] Audio devices enabled but no speaker sound when going from Win10 to Catalina. (Razer Blade 2018 Advanced Catalina 10.15.2)

    Okay, did it! IORegistryExplorer could not save the dump file due to permissions. I tried everything to unblock it, but it just created generic dump instead. You'll find the zip attached.
  15. Armastus

    Success with macOS Catalina 10.15.3 Update

    Attached my /L/E folder for you @BlvckBytes
  16. Armastus

    Success with macOS Catalina 10.15.3 Update

    So I do use CPUFriend. thought I attached my L/E folder. I can do that later today. Anyways happy to help for sure! So yes, I’ve tested for days how my Bluetooth and audio work. I can confirm that yes, 100% my Audio and Bluetooth work on every cold boot. Issues only once I do a restart from...
  17. Armastus

    [HELP] Audio devices enabled but no speaker sound when going from Win10 to Catalina. (Razer Blade 2018 Advanced Catalina 10.15.2)

    I did make those clover changes to the config. I did try CodecCommandwr as well and that did not work unfortunately. I did see the AppleALC github and found a tutorial there to do some modifications to try and fix this, an alternate to CodecCommander. I’ll give it a shot. But not holding my...
  18. Armastus

    Success with macOS Catalina 10.15.3 Update

    Yes, we have a pretty close config. Only difference is that you have the 4k model. But I believe all the internals are still the same. I'm attaching my EFI and L/E folder. Hope it helps. Oh yea, I'm also using the DW1560 wifi/bt card. Also, as another note, I used stonevils guide to make my...
  19. Armastus

    [HELP] Audio devices enabled but no speaker sound when going from Win10 to Catalina. (Razer Blade 2018 Advanced Catalina 10.15.2)

    Last login: Wed Jan 29 21:08:21 on console Kext with invalid signature (-67050) allowed: <OSKext 0x7fe039f17720 [0x7fff88367690]> { URL = "file:///Library/Extensions/VoodooI2C.kext/Contents/PlugIns/VoodooI2CServices.kext/", ID = "com.alexandred.VoodooI2CServices" } Kext with invalid signature...
  20. Armastus

    Success with macOS Catalina 10.15.3 Update

    @BlvckBytes okay well sucks that happens but glad to know I’m not alone. I got DW1560 which does seem to work better. I truly believe it has to do with how Windows 10 handles those drivers and then restarting over to macOS just causes things to get outta sync. Oh well, it’s more annoying than a...
Top