Search results

Loading Google Results...
  1. jvxr

    [Solved] ASUS TUF Z390M PRO stuck in BIOS wont boot from UEFI

    Solved it ! 1) I disabled SIP to allow clover to work on the EFI directory. 2) For the path via createInstallMedia I was copying the files into the EFI Volume directly instead of EFI/EFI/...
  2. jvxr

    [Solved] ASUS TUF Z390M PRO stuck in BIOS wont boot from UEFI

    No luck. CGF lock is disabled. This is what I did. Disk utility >Show all Devices > Selected parent & Erase (Format extended+journaled) Scheme GUID $ sudo /Applications/Install\ macOS\ Catalina.app/Contents/Resources/createinstallmedia --volume /Volumes/USB $ sudo mkdir /Volumes/EFI $ sudo...
  3. jvxr

    [Solved] ASUS TUF Z390M PRO stuck in BIOS wont boot from UEFI

    Never tried opencore before, Can we do a vanilla install and just copy the OpenCore EFI to it ?
  4. jvxr

    [Solved] ASUS TUF Z390M PRO stuck in BIOS wont boot from UEFI

    Doesn't seem like my day. FWIW here's the mounted EFI on the USB. Tried to create 2 versions using the same USB that won't boot. 1) Unibeast - hangs at installing bootloader. 2) Vanilla following hackintosher - I can boot a real mac with it; but it won't work on the Hackintosh. Was suspecting...
  5. jvxr

    [Solved] ASUS TUF Z390M PRO stuck in BIOS wont boot from UEFI

    I did verify that the USB has the EFI partition. I had to verify that the config.plist has a patch for the RTC bug in the latest BIOS.
  6. jvxr

    [Solved] ASUS TUF Z390M PRO stuck in BIOS wont boot from UEFI

    I am trying to install Catalina on ASUS TUF Z390M PRO which was updated to the Bios v2606. I'm stuck with a strange issue where the USB drive is recognized by the BIOS, but it never boots into it- when I select the UEFI USB to boot, the screen just flickers and goes back to the bios screen. I...
  7. jvxr

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    I'd first try the method I listed before taking out the soldering iron. I went to an older BIOS using the method mentioned above. I also moved up to v2012. Again as Bigzbig saw, there's always an element of uncertainty in the outcome.
  8. jvxr

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    No clue. Quite honestly, I'd try to RMA if its under warranty or see if we can reprogram the bios chip - you can get USB bios chip reprogrammers on Amazon.
  9. jvxr

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    Ouch - Did you load optimized defaults, before flashing ? What step did it fail ? Was the bios meant for the motherboard? I have noticed that even though we select the right motherboard, the site sometimes showed bios for other models. I first downloaded a one for Z390 Plus, even though I...
  10. jvxr

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    Long story, I reverted it back to BIOS v0805. AFUDOS seems to be provided by the BIOS manufacturer AMI Megatrends. I got it from here. Posting the steps if someone runs into the same issue. You will need 2x USB 2.0 drives for this, download the BIOS from here. Step 0 : Disconnect all other...
  11. jvxr

    [SUCCESS] ASUS TUF Z390M-PRO GAMING - i7 9700K - RX 580

    Seeing the same issue, updated to Version 2411 from 0805. Boot hangs. Trying to re-flash to older version is not allowed by the EZ flash tool. Thinking of running AFUDOS.exe from a FreeDOS USB drive and flash it. However I'm not sure if there are any Linux tools to convert a .CAP file to .ROM...
  12. jvxr

    How to install Clover on Z77N, 3770K?

    I started from the guide @ http://www.tonymacx86.com/mavericks-desktop-guides/125632-how-install-os-x-mavericks-using-clover.html but needed some modifications to get it working. Given below are the deviations. Install clover on the created USB - I used v r2939 Use the following settings...
  13. jvxr

    Ehternet link aggregation

    I have a z77n-wifi board with dual GBE ports on it. I am trying to setup a bonded (link aggregated) ethernet interface. On creating the bond It does not go active. The bond complains of no partner. However I have tested the same hardware on linux with adaptive loadbalancing - has anyone had luck...
  14. jvxr

    ASUS GTX650 TI Boost DCII2GB DDR5

    That will be fixed when you run the 10.8.3/4 update. If you chose the Nvidia route, be sure to use this driver http://www.nvidia.com/content/DriverDownload-March2009/confirmation.php?url=/Mac/Quadro_Certified/313.01.02f01/WebDriver-313.01.02f01.pkg&lang=us&type=Quadro and use the kernel flag...
  15. jvxr

    ASUS GTX650 TI Boost DCII2GB DDR5

    This usually happened for me when the bios settings were messed up. If I remember, it was the CPU execution bit or some of that sort. Make sure your bios settings are exactly in sync with the recommended settings.
  16. jvxr

    GTX 680 Problems

    Is GraphicsEnabler set to Yes/No ? Also make sure that your Intel GFX card is disabled completely in the bios. Try booting in single user mode , by selecting the option at the bootloader screen and toggle the graphicsenabler setting.
  17. jvxr

    Primary display issues

    So after months of living with this issue, I think I found the solution. Did a clean install of 10.8 Rebooted from USB drive, chose my SSD partition to boot from. Did a disk verify and repair Renamed /System/Library/Extension/AppleTyMceDriver.kext AppleTyMceDriver.kext.orig Repaired disk...
  18. jvxr

    Primary display issues

    Have a weird issue with my hackintosh; sometimes on resuming from sleep, the primary display goes into a mode that shows a screen with those fuzzy white dots, like a tv channel that has no signal. Some other times, the display switches on and off. When I tried to take a screenshot of the issue...
  19. jvxr

    Please Help !! ML + 2500K Sandy + GA-Z77n-Wifi WONT BOOT !

    I'd recommend that you get a 3770K - I have ran it without any issues.
Top