Search results

Loading Google Results...
  1. g33king

    High Sierra 10.13.6 acting slow on opening apps, using finder ect.

    Hi, Just installed High Sierra 10.13.6 (from official apple download) on GA-Z97-HD3 | i7 4790K | GeForce GTX 970 . I used kext from my El Capitan installation and addet Lilu and whatevergreen. Copyed apfs.efi to /EFI/CLOVER/drivers64UEFI/. It could not boot into system because of my nvidia...
  2. g33king

    Direct Update to macOS Sierra using Clover

    Hi, im trying this but im stuck at "gIOsceenlockstate 3, hs 0, bs 0, sm 0x0" during installation process. So it wont finish of the installation. I have lilu and whatevergreen kext in my EFI, but booted macOS install without inject kext. Should i try to run installer with kext or do some one have...
  3. g33king

    Multibeast fails on mounting EFI partition (High Sierra 10.3.4)

    I ran in to the same problem. I tryed to mount EFI with EFI Mounter v3.1 and ran MultiBeast again, it worked out and the mounting error was gone. Maby that could help you.
  4. g33king

    Problem- Hackintosh installation on real Mac Book pro

    Allright, i don't understand why i dont know whats wrong when i know the problem and a possible solution. But thanks for feedback
  5. g33king

    Problem- Hackintosh installation on real Mac Book pro

    Why is that? every thing els is working fine. The only thing missing must be the kext for my macbook pro audio hardware. Cant see what els could be a problem? have worked on it in a while now with external sound interface. Would just be nice to have the option to use the internal when im on the...
  6. g33king

    Problem- Hackintosh installation on real Mac Book pro

    Hi there, I have a desctop hackintosh at home witch functions very well. I wanted the whole installation on my macbook pro 9.2 mid 2012. 2,5ghz processor. So i user SuperDuper! to make a clone of the HD and installet the cloned HD in the macbook pro. Everything is good but i cant get audio...
Top