Search results

Loading Google Results...
  1. pjmartin82

    Apple-recommended AMD Graphics Cards for eGPU Use - macOS High Sierra 10.13.4+

    I just got a Razor Core X and i think some would be interested in some benchmarks. I was running a 'Stork's MyHero II: Hero X' build and now i got a Razor Core X so i just had to compare the Hackintosh Vega 56 with the MacBook Pro 15" 2017 i7 with Razor Core X. Graphics card is a Sapphire...
  2. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Just a thought. Has anyone tried to run this setup with no dGPU? Like only connect the Intel UHD 630 iGPU?
  3. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Great! Then it's probably how it should be. The reason I was wondering was because on my MacBook Pro 15" 2017 I can see two graphics cards. But there I also can choose which one to use for my display.
  4. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    How does your System Report -> Graphics/Displays look like? I can only see my Vega 56 GPU there and when i go GPU history in Activity Monitor it only shows my Vega 56 but when i run the Video Converter it can find the Intel UHD Graphics 630. So something is rotten in the state of Denmark Also...
  5. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    It got more FPS without any browser running but not as good as i used to Im thinking maybe i have some kexts loaded that should not be there. I have for example some kexts in EFI/CLOVER/kexts/Other that also exist in /L/E can i remove the "Other" kexts? I went from 60FPS to 100FPS when closing...
  6. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Hi again! Both GPU seems to work but there is something weird going on. FPS cap at 60fps in both cinebench and heaven. And heaven benchmark says i have 256mb memory in the vega 56. The system can recognize the 8176MB memory though.
  7. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Your iGPU says Mobile while mine says Desktop. I think i got the missing parts from selecting the frame buffer MaOS 10.14.
  8. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Now it seems to work! I had not checked the updated guide in Post 1, so I missed that there was this new MultiBeast with whatevergreen support. I'm using system definition iMac 18,3. I have iGPU (headless) and Vega56 active at the same time. Only thing I need to fix now is iMessage. Thanks for...
  9. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Im trying to load the whatevergreen Kext but it does not seem to load. Also the Hackintool does not recognice the PlatformID. What System definition are you running? There is something wrong in my setup. I changed to 19,1 to be able to export videos from FCPX.
  10. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Has anyone tried to activate both iGPU and dGPU on this setup? I have final cut pro x crashing every time I use it and in this thread someone says that FCPX uses both GPU's so i suspect it needs the iGPU for some rendering because i get the spinning ball after few minutes of usage. I activated...
  11. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Now i got 139.97fps. I had a "hommade" fusiondrive with 2Xraid0 4TB disk and 500GB ssd that i used. I removed those 3 disks and all is working great again! :) Thanks for help fast answers! you guys rock!
  12. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Hi! I just ran a Cinebench on my OSX 10.14.3 system and Vega 56. I got 88.59FPS. I checked my old benchmark on 10.13.5, and there I got 146.90FPS. Any ideas what could be the difference? Now, I'm running the graphics card OOB. So I did not add any kext for it.
  13. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Did not really work without. Its nice speed in at the start. but then applying load it gets higher to 1500RPM 45% 27degrees. It never slows down. I will add the VegaTab again and see difference. ioreg -l |grep \"PerformanceStatistics\" | cut -d '{' -f 2 | tr '|' ',' | tr -d '}' | tr ','...
  14. pjmartin82

    High performance Fusion Drive

    The fusion drive is not the main drive. And it's a HFS+. I already updated to Mojave when creating the fusion drive.
  15. pjmartin82

    High performance Fusion Drive

    I did not try the striped SSD. Im currently running a 4,5TB Fusion RAID. OSX Mojave 10.14.1 2x2TB Striped WD RED 1x SSD Samsung 830 500GB I have around 350-450MB Write and 500MB read. I first created a RAID 1 (Striped) with Raid Assistant and the two WD RED. Then i created a fusion drive of...
  16. pjmartin82

    Graphics Test: Bruce X

    OSX: Mac OS Mojave 10.14.1 RAM: 64GB Ram 3000mhz CPU: i7-8700K Board: ASUS ROG MAXIMUS X Hero Z370 DISK: Samsung SSD 960 EVO 500GB GPU: Sapphire RX Vega 56 8GB Sysdef: iMac19,1 Time: 14 sec
  17. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    @pastrychef I updated to OSX 10.14.1 and removed my VegaTab_56.kext from /L/E and the fans seem to run quietly now. Have you tried this?
  18. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    I will look into the new kexts if stuff stops working. :) There is another thing though that I've had in High Sierra also but never cared about it until now when I connected a external backup disk to the computer. When computer goes to sleep, it "sleep-cycles?" a lot. Goes into sleep and out...
  19. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    Im running Mojave 10.14 and seems that USB 3.0 does not work directly when i run MultiBeast 10.4. Then i change the Clover Kernel and Kext Patches from Name*: com.apple.driver.usb.AppleUSBXHCI Find* [HEX]: 837D880F 0F83A704 0000 Replace* [HEX]: 837D880F 90909090 9090 Comment: USB 10.13.6+ by...
  20. pjmartin82

    Stork's MyHero II Build: ASUS ROG MAXIMUS Z370 HERO X - i7-8700K - AMD RX 580

    When I connect my USB 3 devices (Sandisk Extreme USB 3.0), I can't even see it and the mouse, which is connected to USB 2.0, starts stuttering. Was there some PMHeart patch needed to be installed after USBInjectAll/Remove XHCI USB Port Limit was installed with UniBeast? I cant seem to find it in...
Top