Search results

Loading Google Results...
  1. aplats

    GTX 780 Ti

    After installing the Web driver, did you enable it? You'll see the nvidia logo on the toolbar up top, make sure when you click on it, the nvidia driver is selected.
  2. aplats

    GTX 780 Ti

    Updated to 10.9.2 using the System Update. The Nvidia Web driver in earlier posts on this thread is not compatible, however, this one is: http://us.download.nvidia.com/W68s843JXDZ1FhKmnrfhz8rPdfv7rKfM/WebDriver-331.01.01b15.pkg After reboot, my monitors weren't turning on, so I rebooted without...
  3. aplats

    Wallpaper Resets and New Mission Control Desktop After EVERY Reboot

    So, it seems that this problem happens when my 27" monitor (hooked up via DisplayPort) is asleep when OS X loads the desktop. If during the booting process, I hit the menu button on the monitor and it turns on, and stays on until the desktop loads, everything seems fine... So if there is some...
  4. aplats

    Wallpaper Resets and New Mission Control Desktop After EVERY Reboot

    I've been trying to figure this one out for a while. I have two monitors hooked up to my GTX 780ti in 10.9.0. Top monitor is an old dell 20" and the bottom is a LG 27EA83. Whenever I reboot, the bottom monitors wallpaper is reset to some stock picture and if I trigger mission control, I notice...
  5. aplats

    Install Bootloader and Extra to EFI Partition

    Looks like to revert back to clover, you need to install Chimera to the drive through the normal installer, then install clover through the installer. Now EFI shows up for my Mac drive in my BIOS (well uEFI)
  6. aplats

    Install Bootloader and Extra to EFI Partition

    If I did these steps to overwrite my Clover install, does anyone know how to revert back? I desperately need to get Clover back on and won't work. It installs just fine (it remembers my old choices in the setup for some reason), but when I go to boot, the EFI for that drive doesn't show up in...
  7. aplats

    GTX 780 Ti

    Worked for me! Thanks for posting this.
  8. aplats

    NVIDIA Graphics Card Price Cuts - GeForce GTX 780 Ti Released

    I actually had the FTW edition of the 780 (3784) for a week, and I though it worked in 10.9.0. Now you have me wondering if I booted into it or only Windows 8. I'm pretty sure I did and it worked. Just the 780 Ti that's not working for me. I don't see any web drivers for any 700 series cards...
  9. aplats

    GTX 780 Ti

    No go with chimera. Can't boot the installer either.
  10. aplats

    GTX 780 Ti

    I wouldn't think so since it doesn't work in Mavericks. it's a brand new card that needs newer drivers
  11. aplats

    GTX 780 Ti

    Thanks for the reply. I know with the Nvidia windows drivers, anything earlier than the absolute latest doesn't display right with the 780 Ti--it has some changes to it. I know the Titan didn't work until 10.8.4, so most likely the Ti won't work until the driver is updated. I'll try setting...
  12. aplats

    GTX 780 Ti

    Reading about Chimera I see: Improved NVIDIA Graphics Support All known Device IDs From valv r709 and other sources Most likely the 780 Ti isn't added yet. The Device id for that is 100A (10DE for the vendor). Tony, is it possible to get that added to chimera? I'll give it a shot...
  13. aplats

    GTX 780 Ti

    I've tried Chameleon and Clover only. I saw they had the titan working once 10.8.4 came out. Sounded like the Nvidia driver needed to be updated. I can make a usb stick with Chimera if you think that has a chance of fixing it.
  14. aplats

    GTX 780 Ti

    It's hard to say since right now it has the issue of not even having a working framebuffer.
  15. aplats

    GTX 780 Ti

    By they way, this is the config.plist settings I have, minus the voodoohda kept patch and a different uuid: http://www.tonymacx86.com/alternate-bootloaders/102701-cant-boot-clover-uefi-asus-p8z77-m-pro-2.html#post661265
  16. aplats

    GTX 780 Ti

    You'd just be paying a bunch for a card that doesn't work in OS X yet.
  17. aplats

    NVIDIA Graphics Card Price Cuts - GeForce GTX 780 Ti Released

    Edit: thought I was replying to my other thread.
  18. aplats

    GTX 780 Ti

    Ahh, speaking of the titan, this thread is pretty much identical issue to mine (I've only made it through page 3): http://www.tonymacx86.com/desktop-compatibility/90034-nvidia-geforce-gtx-titan-2.html
  19. aplats

    GTX 780 Ti

    Is it possible I'm doing something wrong when doing Fake ID: 0x100410DE in clover? I can't imagine that the frame buffer driver for the 780 wouldn't work with the 780 Ti... Does the Titan work with Mavericks?
  20. aplats

    GTX 780 Ti

    Device ID is 100A. So it should be 0x100A10DE
Top