Search results

Loading Google Results...
  1. Synth000

    Catalina vs Amd Radeon R9 290x - Cant boot after installation

    I had a 100% perfect hackintosh with Nvidia 980 ti, but i need catalina so i bough Amd Radeon r9 290x because i though it was an easy GPU to hackintosh... I have a very old "helper" GPU and i boot into Catalina using that gpu and as you see on the image everything exept gpu is working nicely...
  2. Synth000

    (SUCCESS) Gigabyte GA-Z170X-Designare, i7 6700K, Nvidia GTX 980 ti Solved problems---

    After many many hours of trying, I finally got all this to be totally stable. Everything works. I followed guides, so I'll just tell what went wrong and what i did to fix it. To make the installer appear and work, have these bios settings. 1. Set your BIOS as follows: Save & Exit > Load...
  3. Synth000

    cant get "MSI GeForce GTX 980 Ti Gaming 6GB" to work.

    i have GeForce 8400 GS just for the installation. after a wonderful reply i finally for a working installation of sierra. However i cant get the graphic card to work. i installed Nvidia driver, the it asks for a reboot. i change the graphic card put then the progressbar stops. i have tried to...
  4. Synth000

    [SOLVED] stop sign after installing sierra and choosing the harddrive.

    I booted the installer from clover and had a successful first installation of sierra. But then it asks for a reboot, and when i select the harddrive i installed sierra on, the apple logo turn into a stop sign after 2 seconds and stay like that. Anyone had the same issue and got solution? My...
  5. Synth000

    Can't install Sierra. Goes black after apple logo.

    OK, so after too many hours of failing i need some help. this is my Hardware: MoBO - ASRock Fatal1ty X99X Killer LGA 2011v3 CPU - Intel Core i7-5820K, 6 cores graphic - MSI GeForce GTX 980 Ti Gaming 6GB I have managed to make an USB using UniBeast with sierra. I cant open...
Top