Search results

Loading Google Results...
  1. SherwinCorp

    Radeon 7770HD Black screen.

    When I try to boot "install mac os" from clover I get a black screen or a bootloop if I do it in safemode. I've tried Inject Ati: yes and no as well as Radeon framebuffer and Dashimaki framebuffer. There's no kernel panic or anything because i can't see any verbose at that point. I tried...
  2. SherwinCorp

    Grey Screen after installation. Specs in post

    Hi guys, Currently I get a grey screen when booting into hard drive. I've installed and when I use -x it boots perfectly fine, but not without it. I followed a tutorial on here to path my frame buffer from @carpentryplus25 Using Buri Framebuffer. Before I was getting a black screen after the...
  3. SherwinCorp

    Am I able to run El Capitan?

    I had HUGE issues with 10.10.3. My computer ran into problem after problem after problem. No matter what I did. It lasted about a week before I said forget it and went back to 10.10.1 which works. I tried so much and got so much help from people(thank you!) but nothing works. I'm willing to try...
  4. SherwinCorp

    Radeon 7770 HD dual monitor not working.

    I'm using an HDMI cord for the first monitor(that works) but for the second monitor I'm using a DisplayPort from apple that converts to HDMI(not working). My Graphics Card has 2 DP, 1 HDMI, and 1 VGA, but my Monitors both use DVI. I have a DVI-HDMI converter cable but that doesn't work. Any idea...
  5. SherwinCorp

    Black screen when booting with Clover

    I'm getting a black screen when I try to boot into my Mac. The Apple logo boots ¼ of the way then it goes to a black screen then it freezes. Also my screen turns off after the apple logo(it says no port connected for a few seconds) I have VT-d off and Integrated Graphics off as well. I have...
Top