Search results

Loading Google Results...
  1. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    That’s weird. I’ll try to figure out why that’s the case. I ran the installer and it shows up in my control panel and in the menu bar it says that the web drivers are active. I’ll do some more tweaking and looking and see what I can figure out. Thanks again for the help!
  2. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Were you able to peek at my EFI folder? I still haven’t been able to get my Nvidia cards working so any help you can offer will be very much appreciated!
  3. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Were you able to peek at that EFI folder at all? I spent some more time today trying various things without any luck:( Any help is so very appreciated!
  4. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    I meant to do that earlier but forgot to hit send. My efi folder and S/L/E are there now
  5. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    I have attached my current clover EFI folder and my S/L/E folder. Any help appreciated. Following some other threads I just tried flashing my bios to the latest version (f22g) and
  6. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    So I tried exactly what you said. Booted in with nv_disable=1, reinstalled webdrivers, used multibeast to install the webdrivers flag, and still couldn’t get IGFX and NVIDIA drivers to work together. I’m wondering if it’s possible. I have now reinstalled my older Nvidia card again (GT740) and...
  7. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Ok. I will try this. If I do subsequently get my Nvidia card working, do I then go back to IGFX as my primary boot with injectintel in order to have both working in tandem? If not potentially I can go back to what I was doing before which is not using IGFX at all and putting in two PCI Nvidia...
  8. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Ok. I will try this when I get home from work. That said, I already have the correct web drivers installed and I tried booting with the EFI folder exactly as you sent it and also with Nvidiaweb checked in clover configurator (which I assume sets webdrivers=true). Am I wrong in my thinking there?
  9. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Thanks. I tried booting up with this but graphics are still broken and I’m not getting any output from my 1050 card:(
  10. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    here is the correct zipped folder. sorry! I double checked this time. thanks again.
  11. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Damn. I mounted the EFI partition from my laptop and not my clover drive...sorry! Will send the right one over when I get home from work.
  12. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Just got home from work. Here is my zipped EFI folder. Thanks so much for all your help! Ben
  13. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Thanks for this. I tried all of this...it seems my motherboard does need NVRAM emulation so I made sure that driver was there, I have the correct webdrivers installed (and reinstalled them using the script you suggested, nv_disable=1 is not being used, Nvidiaweb=true is there (via clover...
  14. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Well...that code did seem to work but graphics still appears to be laggy and broken. I’ll keep at it. Have to go coach my son’s little league but I’ll try some more fixes when I get back. Thanks again for the help so far.
  15. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Progress! Deleted the deprecated Kexts and now it logs in without safe mode for first time in over a year. It seems to only be recognizing the internal intel graphics though. In system report I see the following under graphics. Do you have suggestions on how to get the GTX 1050 working...
  16. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Also, this is my current SLE after putting in new Lilu and whatever green and here are the drivers currently active in clover:
  17. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Ok. I found the old version...it was in S/L/E where as the newer version was in clover Kexts. I replaced the old Lilu with the newest version and now got this panic. I also tried booting with the flags you posted and the verbose ended with the other screen I posted.
  18. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Here is the verbose screen. I also posted a picture of the first thing that is popping up in verbose. I’m not sure why it’s giving that Lilu backtrace error as in clover configurator it shows version 1.3.5. Thanks again.
  19. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Thanks for that info. I now have the newest Lilu kext (1.3.5) and whatevergreen kext installed. I am still getting a restart at the end of the boot attempt with the same error showing up in verbose mode. Thanks P1LGRIM for your advice. If you or anyone has any other ideas I would very much...
  20. flyingroti

    10.12.6 security update broke my system, gave up a while, trying again

    Thanks. I will try that. I actually never used lilu before today. I only installed it to use intelgraphicsfixup based on some threads I was trying to follow. The install pre 10.12.6 was working without it. But I will try and reply back. As I said, I’m definitely not as savvy as those I’m asking...
Top