Search results

Loading Google Results...
  1. Bandysc

    [GUIDE/KEXT] Elan (elantech) PS/2 kext

    Voodoo PS/2 for Elan, Elantech touchpad If you are a user of elan ps/2 touchpad, you know support for it is pretty limited in Hackintosh. There is SmartPS2Touchpad kext, which is buggy and works unreliable or VoodooPS2 kext, which only supports relative mode (mouse emulation) which means no...
  2. Bandysc

    Asus UX305La won't sleep

    Finally problem solved! I had to change in BIOS DVMT Pre-Allocated from 512MB to 64MB and now sleep is working!
  3. Bandysc

    Asus UX305La won't sleep

    Today I have downgraded (Reinstalled) macOS version to 10.15.3, as a lot of people were reporting this issue since Catalina 10.15.4, but it hasn't changed anything, so it looks like it is some laptop/config specific error ;/
  4. Bandysc

    Asus UX305La won't sleep

    Ok, In the files above I didn't apply IRQ patch, but it doesn't seem to help. What is interesting though, that when I changed in RTC: (original) Device (RTC) { Name (_HID, EisaId ("PNP0B00") /* AT Real-Time Clock */) // _HID: Hardware ID Name (_CRS, ResourceTemplate () // _CRS: Current...
  5. Bandysc

    Asus UX305La won't sleep

    Hello, I am trying to install Catalina on my Asus UX 305 La: Asus ux 305 la intel i7 5500U Intel HD 5500 OpenCore setup However I can't get sleep to work. After I try to sleep, screen turns black but it won't go to sleep. After I force power off via power key, upon next boot, following message...
  6. Bandysc

    Installer crashes during second stage (m3-6Y30)?

    Hello, I am trying to install Mojave on interesting Chinese laptop: Chuwi Aerobook. It has Intel m3 6Y30 + Intel HD 515 + 8GB RAM + Chinese SSD from Netac. So it is almost like Apple's Macbook 12 from 2016. I use Rehabman's config_HD515_520_530_540.plist + updated with smbios 9.1. Config is...
  7. Bandysc

    Asus UX305LA / Graphics & Backlight not working

    @jmgnjetable, Sorry I didn't notice your previous message, yup our laptop has soldered wifi card on that additional, maybe with some electronic skill some one would be able to unsolder old one, find compatible model and solder it into it, but it is far beside my capabilities :D I am also using...
  8. Bandysc

    Asus UX305LA / Graphics & Backlight not working

    My bad, our touchpad is PS/2, not I2C so we can forget about apple like touchpad ;<
  9. Bandysc

    Asus UX305LA / Graphics & Backlight not working

    I have also one more big problem with laptop: quite often the graphic doesn't start. It is like: the loading screen doesn't show up, the screen is black. I can do nothing in that case but restart the computer using power button. HDMI output also doesn't work in that case. And sometimes you...
  10. Bandysc

    Asus UX305LA / Graphics & Backlight not working

    Here is my log, it is a bit messy... I know. About the brightness: I have exactly same laptop model, I don't have keys backlight, I meant keyboard fn-key to control screen brightness behaves strangely (works fine on login screen, after login other keys control brightness).
  11. Bandysc

    Asus UX305LA / Graphics & Backlight not working

    About brightness, when I return home, I can send you my debug log so that you can see where is the difference between ours. About keyboard brightness keys: AsusNBFnKeys.kext + some dsdt patches. Currently I have brightness control working on login screen, but once I login they stop working...
  12. Bandysc

    Asus UX305LA / Graphics & Backlight not working

    I have EXACTLY the same hardware and I managed to run graphics on it, it looks like you already have Lilu +Whatsevergreen, try to add following keys to you config.plist <key>Devices</key> <dict> <key>Properties</key> <dict> <key>PciRoot(0)/Pci(0x02,0)</key>...
  13. Bandysc

    Intel HD 5500 problem (asus ux 305 LA)

    But even if the kext is not preset, the flag has no side effect. 100% sure it is enabled (there is even change in bios, bootloader screen resolution) Do you mean: config.plist/Devices/Properties/PciRoot(0)/Pci(0x02,0)/framebuffer-conX-*? If so is there any explaination what is it responsible...
  14. Bandysc

    Intel HD 5500 problem (asus ux 305 LA)

    In your post, it was said "As a result, when using WhateverGreen.kext, you will not need FakePCIID.kext + FakePCIID_Intel_HD_Graphics.kext." that's why I didn't put them together at the same time. Anyway, even with that, it still doesn't work. Flag -cdfon is preset all the time, as it was by...
  15. Bandysc

    Intel HD 5500 problem (asus ux 305 LA)

    Thanks for the answer. I skipped part about those kexts as HD 5500 wasn't mentioned and you have written FakePCIID_Intel_HD_Graphics is replaced with Lilu + Whatsevergreen. I also missed part about installing kexts to /Libraries/Extension instead of clover. Anyway, now I have tried two options...
  16. Bandysc

    Intel HD 5500 problem (asus ux 305 LA)

    I didn't know it is possible, now it makes sense to generate new PR. I have followed the guide and it is already enabled. When I disabled it, the screen was black with mentioned ig-platform-id.
  17. Bandysc

    Intel HD 5500 problem (asus ux 305 LA)

    I have also tested other ig-platform-id, with 0x160e0001 and 0x16060002 I got something on screen, see the attachment
  18. Bandysc

    Intel HD 5500 problem (asus ux 305 LA)

    Because the config from debug_28125.zip is without those things so that I can boot. I have mentioned in post #10, that I have uncommented that key, did I do it wrongly? I attach current not-working config.plist with uncommented device-id and default proposed ig-platform-id.
  19. Bandysc

    Intel HD 5500 problem (asus ux 305 LA)

    Ookay, PR and screenshot when changed ig-platform-id to 0x16260006 (rest is the same) in the attachment
  20. Bandysc

    Intel HD 5500 problem (asus ux 305 LA)

    But I am at the starting point. When I use invalid ig-platform-id, I can boot and generate report - it is attached, but without it I have no luck to go further (graphics is not starting) so I cannot generate report. In the first post I have posted console log, it is clearly GPU thing...
Top