Search results

Loading Google Results...
  1. LSP

    USB drives Not Properly Ejected on wake from sleep. [Yet another solution but this one is free!]

    I have MB and CPU as you. Im using Opencore 0.5.8. Trying to get it to work without using Jettison which does work. Memory set to XMP profile 1 in bios. All else works flawlessly. The last piece of the puzzle to solve since its been. bugging me for about a year now. Anythoughts or recommendations
  2. LSP

    Boot picker and Chime not working Opencore on Catalina 10.15.4

    Thanks again esafeddie! Its finally working. I discovered a typo in config. One letter off (fat finger) and once I corrected it all good. Also looking at yours allowed me to tweak mine so its now a little faster on boot
  3. LSP

    Boot picker and Chime not working Opencore on Catalina 10.15.4

    Thank you! Hopefully oit will provide some insight. My board , CPU and System are different (iMac17,1 Z170X and Skylake i7 6700K so some setting including audio not the same.
  4. LSP

    Boot picker and Chime not working Opencore on Catalina 10.15.4

    I’m using official release version 0.5.8 CFG(MSR) is unlocked in the bios via bios hack. NVRAM is native on my board. I would very much appreciate your posting your EFI
  5. LSP

    Boot picker and Chime not working Opencore on Catalina 10.15.4

    I recently added Opencore Gui and Bootchime to my Catalina 10.15.4 build using OpenCore 0.5.8 on Board: Gigabyte Z170X-UD5 TH i7 6700 K Sapphire RX580 8GB Original Apple Extreme on PCi adaptor Samsung 970 500GB After updating settings I reboot and clear NVRAM via the selection in the GUI and I...
  6. LSP

    [Success] Fresh install of 10.15.2 on Z170X-UD5 TH and RX 5700XT with OpenCore

    You can test for native NVRAM using this NVRAM Testing: You can test if your NVRAM is working by running the following Terminal command and rebooting: sudo nvram TestVar=HelloWorld; once you reboot, run sudo nvram -p | grep 'TestVar'; if you see a result, your NVRAM is working; if not, your...
  7. LSP

    [Success] Fresh install of 10.15.2 on Z170X-UD5 TH and RX 5700XT with OpenCore

    I use the latest UEFI bios f 22g along with running firmware update tool for thunderbolt support. I did a bios edit to unlock MSR and use NVRAM natively.
  8. LSP

    [Success] Fresh install of 10.15.2 on Z170X-UD5 TH and RX 5700XT with OpenCore

    It is possible with Clover. There are instructions on how to upgrade the firmware on Gigabyte GA-Z170X-UD5 TH specifically. That has to be done through windows. Follow the info on this post to upgrade the firmware tonymacx86's Skylake Thunderbolt 3 Test Build: GA-Z170X-UD5-TH ... It should work...
  9. LSP

    [Success] Fresh install of 10.15.2 on Z170X-UD5 TH and RX 5700XT with OpenCore

    My EFI is for Opencore .0.5.7 running Catalina 10.15.4 supplemental on Gigabyte Z170x-UD5 TH
  10. LSP

    Success! Conversion from Clover to OpenCore 0.5.7 on Skylake Z170X-ud5 th and RX580

    You didn't specify which MB or OS you have and I am running Opencore not Clover. Also please remove any system serials or other specifics info from your plist before posting. If its the hot plug issue I discovered it is unresolvable for my motherboard due to the fact that it not on the XHC...
  11. LSP

    Success! Conversion from Clover to OpenCore 0.5.7 on Skylake Z170X-ud5 th and RX580

    hanks for the suggestion. Unfortunately it doesn't work. On this board the thunderbolt/USBC are on the pcie bus and are not hot swappable on a real Mac so there is no way to make that happen. It does work if its plugged in at boot but will not reconnect if unplugged
  12. LSP

    Success! Conversion from Clover to OpenCore 0.5.7 on Skylake Z170X-ud5 th and RX580

    https://khronokernel-2.gitbook.io/opencore-vanilla-desktop-guide/
  13. LSP

    Success! Conversion from Clover to OpenCore 0.5.7 on Skylake Z170X-ud5 th and RX580

    I Started this project due to the fact that I could not resolve a sleep wake issue that started since I upgraded to Catalina 10.15.4. I previously went through all the guides and created an SSDT for Clover for my USB ports which appeared to have initially caused the problem back in Mojave. That...
  14. LSP

    Solved > Catalina with Opencore - USB problem.

    I would suggest that you go back to Hackintool and recreate your USB map but use the SSDT it creates along with the SSDT-EC-USBX instead of the USB kext. AlsoSSDT-Plug and SSDT-PMC are missing the extension.aml. SSDT-EC-USBX need to be added to the ACPI folder and added to config.plist
  15. LSP

    [Success] Fresh install of 10.15.2 on Z170X-UD5 TH and RX 5700XT with OpenCore

    Went back and completely rebuilt my SSDT for USB. All works fine sleep now works ( it seemed mounted USB hard drives cause sleep to fail) With open core I can't see my USB C ports at all where they worked fine in clover. Any thoughts? UPDATE: followed the Vanilla Guide explicitly when setting...
  16. LSP

    [Success] Fresh install of 10.15.2 on Z170X-UD5 TH and RX 5700XT with OpenCore

    I entered my SSDT correctly into config.plist. My kext order is: Lilu VirtualSMC Whatevergreen AppleALC IntelMausiEthernet All other settings are correct as everything works perfectly. iMessage, bluetooth wifi handoff airdrop full graphics accelaeration I can't seem to figure out what I'm missing.
  17. LSP

    [Success] Fresh install of 10.15.2 on Z170X-UD5 TH and RX 5700XT with OpenCore

    In an attempt to fix sleep/wake issues I decided to experiment with open core. following the guide( read it through before starting) I was able to create and install OS 10.15.4 on an external SSD using OC.5.6. I had previously created an SSDT for USB so I used that with success. I then restored...
  18. LSP

    Sleep/Wake issues Mac18,3 Mojave & Catalina

    no . Only M.2 pcie card and pic card with original Apple wifi/bluetooth
  19. LSP

    Sleep/Wake issues Mac18,3 Mojave & Catalina

    will not wake from sleep after upgrading to 10.15.3. Never had an issue before this on any other version this is the result of my failure records 2020-02-07 10:57:52 -0500 Failure Failure during wake...
  20. LSP

    Can’t get custom ringtones to load for my contacts on Catalina

    I can’t get my custom ringtones to work on Catalina. They’re in my iTunes folder, they work on my phone but I cannot select them via my contacts. Do I need to move them to a different location?If so where? Please help
Top