Search results for query: ASRock Fatal1ty X99X Killer

Loading Google Results...
  1. SirFlederic

    Installation stuck at: "Window Server Service only ran for 0 seconds"

    ...clean installation. But also no success. I use the following boot flags: -v nv_disable=1 slide=0 my Setup: Motherboard: ASRock Fatal1ty X99X Killer Intel X99 So.2011-3 Quad Channel DDR4 CPU: Intel Core i7 5820K 6x 3.30GHz So.2011-3 WOF RAM: 32GB Crucial Ballistix Sport DDR4-2400 DIMM CL16...
  2. peterson98

    Error "couldnt allocate runtime area" i7 5820k x99x mac os sierra

    Im readdy to give up on my hackintosh build My setup is ASrock Fatal1ty x99x killer intel core i7 5820k Ram ddr4 16gb 4x4 gtx 980 (also tried with older 280) I was going through many guides and kexts but i always get an error Couldnt allocate runtime area. I use sierra and latest clover.
  3. phlop

    UniBeast: Install macOS Sierra on Any Supported Intel-based PC

    I am having a difficult time booting from the USB drive. The furthest I proceed is the black screen with the white Logo, featuring no loading bar, and on occasion a stop/no entry sign. This is not even reached when selecting boot from USB, but rather boot from EFI partition. Selecting the USB...
  4. phlop

    In over my head

    (I believe) I have created the installer USB with Unibeast, MacOS installer, and Multibeast. When I created that drive, a new EFI drive appeared on my desktop. Does that need to "mounted" to the USB drive with the EFI Mounter v3? I assume it does because the last two attempts at starting up...
  5. Synth000

    [SOLVED] stop sign after installing sierra and choosing the harddrive.

    I booted the installer from clover and had a successful first installation of sierra. But then it asks for a reboot, and when i select the harddrive i installed sierra on, the apple logo turn into a stop sign after 2 seconds and stay like that. Anyone had the same issue and got solution? My...
  6. BreBo

    Can't install Sierra. Goes black after apple logo.

    Search Results for Query: ASRock Fatal1ty X99X Killer
  7. Synth000

    Can't install Sierra. Goes black after apple logo.

    OK, so after too many hours of failing i need some help. this is my Hardware: MoBO - ASRock Fatal1ty X99X Killer LGA 2011v3 CPU - Intel Core i7-5820K, 6 cores graphic - MSI GeForce GTX 980 Ti Gaming 6GB I have managed to make an USB using UniBeast with sierra. I cant open...
  8. moritzkriech

    [HELP] Cant install El Capitan

    ...it with Sierra and El Capitan. Every time i try some new boot args a new error apears. Can you maby help me? My PC Specs are: Motherboard: Asrock Fatal1ty X99X Killer CPU: Intel i75820k GPU: Asus Nvida GTX 970 RAM: Kingston HyperX Predator 4 x 4GB DDR4 DISK: Samsung SSD 840 120GB Thank You :)
  9. Going Bald

    ASROCK X99M Killer 3.1 / Intel Core i7 5930k

    I have been trying with the AsRock X99M Killer (original, non 3.1) with a 5930K and GTX980. Mavericks and Yosemite work great, but El Capitan is a PITA. Aptiofix errors or runtime errors for the most part booting Clover. Found a version of Aptiofix by h4x that allows me to boot, but nv_disable=1...
  10. cackland

    ASROCK X99M Killer 3.1 / Intel Core i7 5930k

    Hey Guys, Completely new to the world of Hackintosh, and even though I've gone through a lot of forums, I am still unable to get anything working, am unable to even get into the OS X Installation. If any of you would be so kind to try and assist me, I would really appreciate your efforts...
  11. BallsMcNadFrop

    ASRock Fatal1ty X99M Killer/3.1 | i7-5820k | GTX 960 | Unibeast | 10.10.4

    Just a tip as I recently improved my GB score dramatically with this same setup as you. Turn off speedstep in BiOS, Turn off all Cstates in BIOS. No -xcpm boot flag, FACECPUID 0x0302E0 + install NULLCPUPowermanagement.kext in clover 10.11 folder, and hopefully, like me, you will get 6-8k more...
  12. mutatio

    LGA2011v3 Hackintosh build with Windows 7. Is it possible ?

    Perhaps you can say more about what's not working. Your subject to the thread suggests that you're interested in a dual boot setup. Things "not working" could be getting OS X to install and/or boot. It could be difficulty with getting one of the installations to boot with Clover. For example, if...
  13. peterson98

    LGA2011v3 Hackintosh build with Windows 7. Is it possible ?

    Hello! I have a computer with: - ASRock Fatal1ty X99X Killer - Intel Core i7-5820K - GTX 980 Gaming G1 Gigabyte - 16 GB RAM DDR4 2400Mhz - 256 Gb Kingston Hyper X Savage SSD - Some HDDs - I want to buy next ssd for current film project that im working on (and maybe for MacOS) So I want to run...
  14. steveastian

    ASRock Fatal1ty X99M Killer/3.1 | i7-5820k | GTX 960 | Unibeast | 10.10.4

    Definitely struggled a bit getting this together, but thanks to help on these forums, I eventually got it to work. Components: CPU: Intel Core i7-5820K Motherboard: ASRock Fatal1ty X99M Killer/3.1 Video Card: PNY GeForce GTX 960 XLR8 4GB (GTX 460 for initial install) RAM: Crucial...
  15. steveastian

    Asrock X99M Killer | I7-5930k | Titan-X - Installation Problems

    I had a lot of trouble getting this board to work, but, eventually it did. I plan on writing up a full guide, but haven't had time to yet. Hopefully I can help you out. The stills you posted look a lot like the freezes I was getting when graphics options were incompatible. If you can, I...
  16. Adrian B

    Asrock X99M Killer | I7-5930k | Titan-X - Installation Problems

    I don't think that anyone has this board working with Clover yet. Certainly it looks like it will boot using the UniBeast method but you must also use a supported GPU. Suggest a cheap 8400 or 8800, GT610 or similar - these will all need GraphicsEnabler=Yes to boot to the desktop. :thumbup...
  17. steveastian

    ASRock x99M Install Issues

    Holy crap, I'm finally in. It seems that over and over again, the problem was a USB Bios issue. By disabling all the USB 3 related options in the bios, I was able to use -v ncpi=0x2000 GraphicsEnabler=Yes (for my GTX460) to get into the installer. From there, things went rather smoothly. I...
  18. steveastian

    ASRock x99M Install Issues

    Hi, I've built a few machines with the help of this site, but I just started work on an X99 build, and I fear I have bit of more than I can chew. I'm unable to boot from a Unibeast or Clover USB into installation. It usually stops running after loading the Ethernet devices. I've attached a...
  19. simonzlin

    Haswell-E + X99 Motherboard Temporary Guide - OS X 10.10

    probably not ASrock X99 WS, X99 WS-e. here is a guild for asrock x99 killer mothboard i followed and everything works fine maybe except the native power management...
Top