Search results

Loading Google Results...
  1. bmoag

    ATAPI Zip drive on a Hackintosh... Pipe Dream?

    This piqued my interest as I dimly remember using Zip drives back in the day briefly, briefly because they were unreliable in my experience. I remember the unreliable part more clearly. I am assuming the Zip drives are formatted with the MacOS journaled format that is still readable in MacOS. If...
  2. bmoag

    Dual Monitor not working Catalina

    Your problems might be solved with even a low end AMD GPU
  3. bmoag

    Help Catalina setup

    Are you certain your CPU/chipset is supported in Catalina?
  4. bmoag

    After Catalina 10.15.4 Update, "Boot Install macOS" Is Still on Clover Boot Menu Screen

    Sorry to tell you that I ran the Combo update and had the same problem! So clearly the Combo update is still the problem for some and not the cure. One can always hide that boot option using Clover Configurator, what I did.
  5. bmoag

    macOS 10.15.4 Update

    At the second boot using the combo update I got the message: MacOS could not be installed . . .The bless tool was unable to set the current boot disk -69793. However when I boot back into Catalina About this Mac says it is now Version 10.5.4 (19E266) like those that post their successful...
  6. bmoag

    Giving up on Catalina (for now)

    I have a Maximus Hero/i7 6700k with a Gigabyte 580. There is a mild overclock on the CPU. I could not upgrade a cloned Mojave or install Catalina from a USB stick so I sort of cheated and installed Catalina to a new SSD using a Macbook Pro and a USB/SSD adapter. Its not installing the OS that...
  7. bmoag

    Hackintosh with Catalina and Final cut Pro X

    Since Apple does not use/support nVidia in any current machine it sells and has not for years Catalina and FCP are configured to run best on the high end machines that Apple sells. All of them have AMD GPUs. Your CPU/chipset can run Catalina with an appropriate AMD GPU. You would likely get a...
  8. bmoag

    Solved > Can not clone Catalina EFI partition

    Thanks to all for help. The nuclear option seems to have worked along with using Clover Configurator to clone the EFI. I am booted now from the clone via SATA.
  9. bmoag

    Solved > Can not clone Catalina EFI partition

    That seemed like a great idea but it did not change anything. For reasons I can not fathom my impression is that Clover seems to be ignoring the contents of the configp file when I try to directly boot the clone. I may try wiping the drive again (as in diskpart/clean), reformat and clone again...
  10. bmoag

    Solved > Can not clone Catalina EFI partition

    Good suggestion, thanks. This is a screen shot from Hackintool with the Catalina Clone plugged in with a USB adapter identified as disk 9 and the EFI partition as 9S1. I believe that replicates the partition scheme shown above? Is that wrong?
  11. bmoag

    Solved > Can not clone Catalina EFI partition

    The black screen is the least of my problems trying to directly boot from my Catalina clone. The WEG kexts on the original and the clone are identical, one boots one black screens. This should not be. Nor would that explain why the clover boot/splash screen has the wrong theme and does not...
  12. bmoag

    Solved > Can not clone Catalina EFI partition

    Thanks, but been there/done that too many times to count.
  13. bmoag

    Solved > Can not clone Catalina EFI partition

    I have used Carbon Copy Cloner to clone my Catalina installation to a larger SSD. I have copied the EFI partition in a variety of ways but nothing gets the clone to boot on its own either via USB or SATA. No matter how I install or copy the EFI partition from the original to the clone it boots...
  14. bmoag

    New Build... and some problems

    Have you tried turning off the onboard iGPU to see what happens? If you have the iGPU set as primary that could be why you don't see anything until the operating system initializes its driver.
  15. bmoag

    Big lie about Clover installation - how to do it properly to get Catalina working?

    If you have a spare SSD it may be less frustrating, it was for me but still not easy, to install Catalina with a fresh Clover and the kexts and then restore from Time Machine if you find Catalina works for you. In fact you can install Catalina to a new SSD from within Mojave, using a USB...
  16. bmoag

    EFI reported full but it is not

    I have both Mojave and Catalina installed on separate SSDs. I am trying to add a kext to the EFI in Mojave and am unable to because there is apparently not enough space in the EFI partition. "About this Drive" shows the same size 200mb partitions for both Mojave and Catalina. The data in both...
  17. bmoag

    rx580 8gb black screen 10.15

    Thank you (!) Foster for the sample EFI. I had a Catalina SSD installation that would boot and work, including Sidecar, via USB 2 but booted to a black screen when plugged into a SATA port. I simply switched to your configp to see if the SSD would boot via SATA--Voila! However although my...
  18. bmoag

    Catalina hates me

    I am trying to update to Catalina from a clone of Mojave. I posted a picture from verbose mode of where the process stops. In non-verbose mode the progress bar slowly and completely fills but does not ever reboot; I also do not see any flashing of the disc activity light. I also could not get...
  19. bmoag

    Sidecar redux

    I read through the thread noted above and have already tried everything mentioned but Sidecar still will not work with my iPad pro. I may have to try a fresh install when the initial supplementary updates dust settles because, as noted, without Sidecar Catalina offers zilch except loss of 32 bit...
Top