Search results

Loading Google Results...
  1. Baoren

    A crazy idea for a laptop

    Hi there, it's a bit I am undecided if to sell my notebook (dell inspiron gaming 7567) and buy a MacBook Pro. I'd like to try to build a hackintosh with my notebook. But since it uses nvidia Optimus, I won't be able to use the dedicated graphics. In the forum I also tried to figure out if...
  2. Baoren

    [Help] - Kernel Panic trying to boot El Capitan

    Hi all, I own an Asus G74SX (i7 2670qm, 16gb ram, 2 ssds, gtx 560m without optimus), which is running Yosemite without any problem. I was able to install El Capitan, using Unibeast and some customization of config.plist. But after install I was not able to boot, there is always a kernel panic...
  3. Baoren

    Cider - iOS apps on Android

    I don't know if someone already posted something about this, but today I views this video, and I found it quite interesting. https://www.youtube.com/watch?v=Uaple0Ec1Dg
  4. Baoren

    [Help Needed] AppleHDA.kext patched for ALC269VB not working

    Hi guys, I am experiencing some problem with this kext. I tryed to study how to patch AppleHDA.kext long time ago, but I never had enough time to study it deeply. Finally last weekend I spent some time on it, and yesterday I completed all the steps to patch the original kext to let it work on...
  5. Baoren

    [Help] OpenCL enabling on Mavericks (Nvidia Cards)

    Hi guys. I installed Mavericks on my laptop (G74SX, all works pretty well). Only problem is that luxmark gives errors when trying to test opencl. My card is a GTX 560M with 3gb ram. Until 10.8.5 I solved the problem editing GeForceGLDriver.bundle and editing Opencl file to enable it in cards...
  6. Baoren

    [HELP] Webcam detected but not working anymore

    [SOLVED] Webcam detected but not working anymore Hi all, I hackintoshed my laptop (G74sx) and I am quite satisfied of the result. But something a bit strange happened. When I installed OSX, webcam worked just fine. Actually, if I try to use it, it is not activating. in system profile it is...
  7. Baoren

    Wrong Graphic Card Ram - DSDT edit?

    As I explained here I installed ML on my G74SX. I had some audio problem which seemed to be solved by an edited AppleHDA.kext I found recently in the web. But I always had some video card ram problem. With latest Chimera versions my video ram was always halved. I thought it was some...
  8. Baoren

    Short Guide to install Mountain Lion on Asus G74SX

    ok, unfortunately I have not so much time to write a detailed guide. Most of it would be as another good guide about g73sw. But I don't know the reason, that guide was deleted. I can't find it anymore. All the credits for finding kexts should go to those guys who contributed to it, but I can't...
  9. Baoren

    Problem 10.8.2 and new Nvidia Drivers

    Ok, I installed 10.8.2 combo update. After that I had to rollback AppleACPIPlatform.kext to be able to boot normally. Up to this point, no problem. After that I reinstalled Nvidia drivers. There problem came. I am locked waiting to boot. If I try with -v, all process seems to go well, but at the...
  10. Baoren

    [Help] Codec Dump Interpretation

    Hi there, I have a G74SX laptop, running MLion, which needs some fixes. About audio, I tryed voodooHDA.kext but it has several issues. So I am trying a patched appleHDA.kext for alc269, which seems to work on g73sw, as ralf_64 testified in this post...
  11. Baoren

    G74SX success - Problem with video memory

    Hi guys. I got a successful install of ML on my G74SX via multibeast. Used mainly kexts from http://www.tonymacx86.com/mountain-lion-laptop-support/61769-g73sw-g74sw-gm-install-coming-soon.html , plus dsdt from older guides. I have just a problem with video memory detection, which is halved...
  12. Baoren

    OpenCL Problem with my gtx 560 ti and Mountain Lion

    [SOLVED] OpenCL Problem with my gtx 560 ti and Mountain Lion I installed Mountain Lion easily, all went smooth, and my gtx 560 ti was recognized natively. However I found problems running luxmark, it gives some error (I'll post a screenshot later, not at home right now). I foundon netkas site...
  13. Baoren

    Some questions about SSDT and overclock

    Ok, I read several times most of the posts about SSDT since 10.7.4 came out. I am not an expert so I have some questions about it and about overclock. First of all, my hardware: as said in my profile, I own a ga-p67a-ud4-b3 motherboard, with a 2600k overclocked at 4,2 Ghz. My graphic card is a...
  14. Baoren

    [SOLVED] 560 ti problems moving files to desktop

    I tried today a fresh install on my machine. After enabling card, I am having this strange issue: when I move a file to desktop from any other folder I get strange artifacts for like 1 second. I tried again to install system, but nothing changed. I tried both retail 10.7.3 default kexts edited...
  15. Baoren

    something curious about new nvidia mobile cards

    I was exploring new nvidia cards on nvidia website, when I noticed something curious about a few nvidia mobile cards. The max dvi resolution of gtx 660m, gt 650m, gt 640m and gt 640m LE IS NOT 2560x1600 like all other cards. It is 3840x2160 instead. I am thinking about new macbook series. On AMD...
  16. Baoren

    [help] nvidia card lag

    Hi guys! I own a gtx 560 ti, and previously I had a 460. I had not so much problems with those card, some freeze sometimes, but rarely. Just I noticed with both cards I ahve some lag with launchpad or enlarging windows. It doesn't happen so much, and is not much a problem, but I'd like to...
  17. Baoren

    nvidia opencl patch for 10.7.3?

    Any news about nvidia opencl patch for 10.7.3? I just installed 10.7.3 without any problem. I am looking around but cannot find any solution at the moment. The only thing I found is a post in here where a guys says that he had to rollback to GeForceGLDriver.bundle of 10.7.2 to enable opencl...
  18. Baoren

    [Question] Edit DSDT to enable graphic card

    Hi all! Today I watched with curiosity the video published by StingRay which tonymac put on his blog. It was quiet interesting for a noob like me. Have to say that I am quite happy of what I was able to do with my poor knowledge, but I like to learn a bit more, so now I dare ask you help for...
  19. Baoren

    g74sx problems - any suggestion?

    H all! On christmas I received a g74sx-tz206v. Is a version with 8gb ram and processor 2670qm. After I received it, I of course, clearly, tryed to install lion, and I succeeded. That is not my problem (and this is why I am not posting this at laptop section). I noticed quite soon some...
  20. Baoren

    Fermi freeze again - problem with last chimera?

    Hi there, As you can see in my profile, I own a gtx 560ti. I followed all instructions found all over this forum as some others. and I finally had a balanced solution some time ago. I edited agpm, and all worked fine. I just had some random freeze, but with an average of 1 per week. Then, some...
Top